Forum PCLab.pl: Windows 10 mało fps - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Windows 10 mało fps

#1 Użytkownik jest niedostępny   m_zapolski 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 46
  • Dołączył: So, 17 Wrz 11

Napisany 10 Wrzesień 2016 - 19:22

Siemanko

Mam nowego kompa zainstalowalem windows 10 i mam 150-300 fps na ustawieniach low. Przy moich podzespolach powinienem miec przynajmniej 300 fps. Przeszukalem juz wszystkie fora i pozmienialem ustawienia i nic nie pomaga.

i5 6660k
gtx 960 4gb

#2 Użytkownik jest niedostępny   deton24 

  • beware
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 7216
  • Dołączył: So, 27 Lis 10

Napisany 10 Wrzesień 2016 - 19:29

Sterowniki aktualne?
W komputerze w menadżerze zadań nic się nie dzieje. Może coś pozamykać

#3 Użytkownik jest niedostępny   m_zapolski 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 46
  • Dołączył: So, 17 Wrz 11

Napisany 11 Wrzesień 2016 - 09:48

Sterowniki nowe a na dysku mam tylko csa

#4 Użytkownik jest niedostępny   msb156 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 420
  • Dołączył: Wed, 23 Lut 11

Napisany 24 Wrzesień 2016 - 22:48

spróbuj poniższych porad
https://www.youtube....h?v=dudXL9Kqs4U
https://www.reddit.c...tweak_commands/

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych