Forum PCLab.pl: Myszka nie chodzi płynnie przy 300 fpsach - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Myszka nie chodzi płynnie przy 300 fpsach

#1 Użytkownik jest niedostępny   m_zapolski 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 46
  • Dołączył: So, 17 Wrz 11

Napisany 19 Wrzesień 2016 - 10:51

Witam,

W cs mam 300-400 fps to myszka chodzi bardzo wolno przy wolnych ruchach. Poporstu nie chodzi płynnie. Jezeli zmienie komende fps max na 100 to wszystko pieknie chodzi tak jak powinno. Co może być przyczyną ze odczuwam taki problem ? Pszeszukalem juz wszystkie zagraniczne fora i nic mi nie pomoglo a grajac na fps max 100 przy monitorze 144hz to jest parodia.

Co zrobiłem do tej pory:
Akceleracja myszki wylaczona
poolrating 1000hz w myszcze
Vsync - off
nvidia experience - off

komputer:
i5 6600k
gtx 960
benq 144hz

#2 Użytkownik jest niedostępny   BLUE FATHER 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 225
  • Dołączył: Nd, 14 Gru 14

Napisany 23 Wrzesień 2016 - 18:00

Podeślij swój config.

#3 Użytkownik jest niedostępny   Rhbk 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 187
  • Dołączył: Pt, 04 Maj 12

Napisany 23 Wrzesień 2016 - 18:03

Spróbuj zmniejszyć priorytet procesu gry, ja kiedyś tak miałem przy wymuszonym czasie rzeczywistym.

#4 Użytkownik jest niedostępny   msb156 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 421
  • Dołączył: Wed, 23 Lut 11

Napisany 24 Wrzesień 2016 - 22:43

w panel sterowania w opcjach myszki odznacz
zwiększ precyzje wskaźnika

w opcjach uruchamiania gry wpisz
-freq 144 -noforcemparms -noforcemaccel -noforcemspd -novid -high


Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych