Forum PCLab.pl: Długi start i zamykanie systemu na partycji GPT. - Forum PCLab.pl

Skocz do zawartości

Dodaj obrazek

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Długi start i zamykanie systemu na partycji GPT. Oceń temat: -----

#1 Użytkownik jest niedostępny   yurec1st 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 1
  • Dołączył: Pt, 17 Lut 17

Napisany 17 Luty 2017 - 18:56

Do szukania pomocy na forum zmusiła mnie sytuacja, na którą brakło mi już pomysłów i umiejętności, także cierpliwości a mianowicie:
Aby uruchomić UEFI na moim lapku MSI postawiłem (nawet kilkakrotnie) czysty WIN 10 PRO 64 bit na dysku SSD INTEL 120 GB partycja w formacie GPT. Utworzyło się kilka dodatkowych partycji ale zamiast 40 sek. jak na partycji MBR, restart trwa 2,25 min. na GPT. Takie czasy to uzyskuję na systemie z dysku USB. Wprawdzie ekran gaśnie po 3 sek. ale lapek działa jeszcze minutę (świeci klawiatura) do tablicy biosu (naprawdę nie wiem co robi pod tym czarnym ekranem przez minutę ponieważ kontrolka aktywności dysku nie miga, dopiero dwa krótkie błyski chwilę przed całkowitym wyłączeniem lapka), samo ładowanie systemu 1,20 min. (bywa, że tylko 15 sek.) do pulpitu.
Zastanawiające jest, że w trybie czystego rozruchu/restartu system uzyskuje dokładnie takie same czasy, (tyle że zamiast czarnego ekranu, jest napis "ponowne uruchamianie") system zamyka się 1,05 min. - uruchamia 1,20 min.
Wyraznie problem jest mocno związany ze zmianą formatu plików na GPT, ponieważ nawet mój stary klonowany system, który działał dobrze na partycji MBR tutaj także stwarza problem.

Fastboot włączone.
Bootowanie dysku jako pierwszy.
Po wyłączeniu pliku stronicowania bez zmian.
Prefetch folder wyczyszczony.
Wartość ClearPageFileAtShutdown w kluczu na 0. (było 1 b/z)
"Intel SSD Toolbox" pokazuje info o kondycji dysku 100%.
"Disk Aligment Test" potwierdza poprawność wyrównania partycji dysku.
Jako antywirus stróżuje tylko "Defender".
Jeszcze raz aktualizowałem BIOS-UEFI.

No nie tak miało być, czy może coś mi umknęło?
Czy można sprawdzić co robi w czasie gdy wyświetla się ten czarny ekran?.
-----------------------------------------------
Laptop MSI GE72 2QC Apache
Dysk SSD Intel 520 MLC 2.5'' 120GB SATA3
Procesor Intel® Core™ i7-5700HQ
Karta graficzna NVIDIA GeForce GTX 960M 2 Gb
Pamięć RAM 2x8 GB DDR3
Płyta Chipset Intel HM87
System windows 10 PRO 64 bit 1607

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych