Forum PCLab.pl: GTX 660 Ti problem - Forum PCLab.pl

Skocz do zawartości

Dodaj obrazek

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

GTX 660 Ti problem Prosze o pomoc Oceń temat: -----

#1 Użytkownik jest niedostępny   WhiteBee 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 3
  • Dołączył: Pt, 21 Kwi 17

Napisany 21 Kwiecień 2017 - 15:03

Witam jestem posiadaczem gtx 660 ti i mam problem bo gdy instaluje sterowniki do karty to trzeba zresetować kompa aby sie to wszystko ustwaiło. No i jak sie odpala to po tym startowym okienku biosie chyba jest to ladowanie widnows gdy znika robą sie takie zielone paski, cos zaczyna szybciej chodzic chyba wiatrak jakis. No i komp sie odpala z tym zielonym i tak miga to całe. Wie ktoś o co chodzi jak to naprawić?
Pod spodem jest fota jak to wygląda. Proszę o pomoc!

http://zapytaj.onet.pl/Category/007,016/2,30622756,Karta_graficzna_gtx_660_Ti_problem.html

Tutaj jest link gdzie fota bo tutaj sie dodac nie chce ;/

#2 Użytkownik jest niedostępny   Firekage 

  • [*] 16.02.1959-16.05.2016
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 32050
  • Dołączył: Wed, 21 Cze 06

Napisany 21 Kwiecień 2017 - 15:36

Nie naprawisz tego. Masz artefakty, które wychodzą po instalacji sterowników. Masz albo uszkodzone GPU, albo vram karty.

#3 Użytkownik jest niedostępny   WhiteBee 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 3
  • Dołączył: Pt, 21 Kwi 17

Napisany 21 Kwiecień 2017 - 15:42

Zobacz postFirekage, o 21 Kwiecień 2017 - 15:36, napisał(a):

Nie naprawisz tego. Masz artefakty, które wychodzą po instalacji sterowników. Masz albo uszkodzone GPU, albo vram karty.

To co mam zrobić ? ;d

#4 Użytkownik jest niedostępny   kater 

  • navigare necesse est, vivere non necesse est
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 8180
  • Dołączył: Cz, 07 Wrz 06

Napisany 21 Kwiecień 2017 - 16:07

wystaw ją na sprzedaż jako uszkodzoną za co łaska

kombinuj nową karcioszkę

#5 Użytkownik jest niedostępny   Antagoniss 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 703
  • Dołączył: Pt, 20 Sty 12

Napisany 21 Kwiecień 2017 - 16:39

Jak występują artefakty w biosie to karta na bank uszkodzona,jeśli tylko w Windows to jeszcze jest niewielka możliwość że to jakiś problem ze sterownikami. Sterowniki można wyczyścić w DDU i ewentualnie wgrać inną wersję, niekoniecznie najnowsze. Prawdopodobnie karta uszkodzona jednak.

#6 Użytkownik jest niedostępny   Firekage 

  • [*] 16.02.1959-16.05.2016
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 32050
  • Dołączył: Wed, 21 Cze 06

Napisany 21 Kwiecień 2017 - 17:13

Zobacz postWhiteBee, o 21 Kwiecień 2017 - 16:42, napisał(a):

To co mam zrobić ? ;d


Wywalić ją na śmietnik?

Przegrzać piekarnikiem - zakładając, że wiesz co robisz?

Zobacz postAntagoniss, o 21 Kwiecień 2017 - 17:39, napisał(a):

Jak występują artefakty w biosie to karta na bank uszkodzona,jeśli tylko w Windows to jeszcze jest niewielka możliwość że to jakiś problem ze sterownikami. Sterowniki można wyczyścić w DDU i ewentualnie wgrać inną wersję, niekoniecznie najnowsze. Prawdopodobnie karta uszkodzona jednak.

Artefakty w 2D i środowisku "dosowym" to tylko kwestia czasu. Przerabiałem to samo na 4850.

#7 Użytkownik jest niedostępny   WhiteBee 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 3
  • Dołączył: Pt, 21 Kwi 17

Napisany 21 Kwiecień 2017 - 19:11

Zobacz postAntagoniss, o 21 Kwiecień 2017 - 16:39, napisał(a):

Jak występują artefakty w biosie to karta na bank uszkodzona,jeśli tylko w Windows to jeszcze jest niewielka możliwość że to jakiś problem ze sterownikami. Sterowniki można wyczyścić w DDU i ewentualnie wgrać inną wersję, niekoniecznie najnowsze. Prawdopodobnie karta uszkodzona jednak.

Te kolorki mam przy odpalaniu windowsa i tak stoją dopóki nie wyłącze kompa :/

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych