Forum PCLab.pl: UPC - Zrywanie połączenia podczas gry - Forum PCLab.pl

Skocz do zawartości

Dodaj obrazek

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

UPC - Zrywanie połączenia podczas gry

#1 Użytkownik jest niedostępny   AdamTa 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 2
  • Dołączył: Pn, 19 Cze 17

Napisany 19 Czerwiec 2017 - 16:10

Witam. Grając na konsoli xbox one s w black ops 3 mam dobry ping, ale co jakieś 30-60 minut zrywa połączenie w grze i w grupie xbox (tam gdzie się rozmawia z znajomymi) na kilka sekund połączenie jest zrywane o czym informuje mnie gra takim komunikatem
(Zdjęcie z internetu)
Dodaj obrazek

W programie WinMTR zrobiłem test, oto wyniki:
wp.pl
|------------------------------------------------------------------------------------------|

|                                      WinMTR statistics                                   |

|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

|                             192.168.0.1 -    1 | 3592 | 3591 |    0 |    1 |   46 |    1 |

|            84-10-124-1.static.chello.pl -    0 | 3595 | 3595 |    8 |   14 |   68 |   14 |

|             89-75-9-161.infra.chello.pl -    0 | 3595 | 3595 |    7 |   13 |   80 |   14 |

|        pl-pit02a-ra2-ae1-1435.aorta.net -    0 | 3595 | 3595 |   17 |   25 |   87 |   22 |

|        pl-pit02a-ra1-ae0-2136.aorta.net -    0 | 3595 | 3595 |   18 |   25 |  102 |   22 |

|        pl-lod01a-rd2-ae1-2147.aorta.net -    0 | 3595 | 3595 |   18 |   24 |   72 |   24 |

|        pl-lod01a-rd1-ae0-2148.aorta.net -    1 | 3591 | 3590 |   18 |   23 |   74 |   22 |

|       pl-waw26b-rc1-ae12-2149.aorta.net -    0 | 3595 | 3595 |   17 |   23 |   68 |   21 |

|       pl-gdn01a-rd1-ae22-2109.aorta.net -    1 | 3591 | 3590 |   18 |   23 |   74 |   28 |

|               upc-cio4.10ge.task.gda.pl -    0 | 3595 | 3595 |   17 |   23 |   73 |   22 |

|                wp-jro4.10ge.task.gda.pl -    0 | 3595 | 3595 |   17 |   23 |  108 |   20 |

|             rtr-int-2.rtr1.adm.wp-sa.pl -    0 | 3595 | 3595 |   17 |   24 |  209 |   30 |

|                               www.wp.pl -    0 | 3595 | 3595 |   17 |   23 |   69 |   25 |

|________________________________________________|______|______|______|______|______|______|

   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider


onet.pl
|------------------------------------------------------------------------------------------|

|                                      WinMTR statistics                                   |

|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

|                             192.168.0.1 -    0 | 1255 | 1255 |    0 |    1 |   70 |    1 |

|            84-10-124-1.static.chello.pl -    0 | 1255 | 1255 |    8 |   22 |  246 |   10 |

|             89-75-9-161.infra.chello.pl -    0 | 1255 | 1255 |    8 |   22 |  243 |    9 |

|        pl-czw01a-ra2-ae0-1434.aorta.net -    0 | 1255 | 1255 |   10 |   25 |  249 |   16 |

|        pl-ktw01a-rc1-ae4-1436.aorta.net -    0 | 1255 | 1255 |   10 |   27 |  252 |   14 |

|        pl-krk07a-ra1-ae7-1400.aorta.net -    0 | 1255 | 1255 |   10 |   24 |  244 |   15 |

|                   No response from host -  100 |  252 |    0 |    0 |    0 |    0 |    0 |

|sdr1.m10r2.z.j.ruc-br1.link2.net.onet.pl -    1 | 1252 | 1251 |   11 |   24 |  248 |   13 |

|                         sg1.any.onet.pl -    1 | 1251 | 1250 |   10 |   24 |  253 |   16 |

|________________________________________________|______|______|______|______|______|______|

   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider


Internet mam z UPC, konsola jest podłączona poprzez kabel (przez WiFi problem pojawia się również). Pisałem do UPC, ale odpowiedzieli, że u nich jest wszystko w porządku i to nie występuje problem z ich siecią

Dorzucam jeszcze screen z testu dziś rano
Dodaj obrazek

Ja się na tym nie znam i wyników nie jestem wstanie zinterpretować, zatem proszę naprowadzić gdzie leży problem.
Pozdrawiam ;)

#2 Użytkownik jest niedostępny   Qwinto 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 671
  • Dołączył: Pt, 29 Lut 08

Napisany 19 Czerwiec 2017 - 16:18

Zobacz postAdamTa, o 19 Czerwiec 2017 - 17:10, napisał(a):

Internet mam z UPC, konsola jest podłączona poprzez kabel (przez WiFi problem pojawia się również). Pisałem do UPC, ale odpowiedzieli, że u nich jest wszystko w porządku i to nie występuje problem z ich siecią

A jaki masz router od UPC?

#3 Użytkownik jest niedostępny   AdamTa 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 2
  • Dołączył: Pn, 19 Cze 17

Napisany 19 Czerwiec 2017 - 16:20

Connect Box

#4 Użytkownik jest niedostępny   Qwinto 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 671
  • Dołączył: Pt, 29 Lut 08

Napisany 19 Czerwiec 2017 - 18:48

Zobacz postAdamTa, o 19 Czerwiec 2017 - 17:20, napisał(a):

Connect Box

No to na nim nie wiele można sprawdzić. Spróbuj na laptopie odpalić jakiegoś pinga z opcją t (ping -t) i zobaczyć czy w tym samym czasie problemy występują też na laptopie.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych