Forum PCLab.pl: Problem z podłączeniem HP Deskjet 5575 - Forum PCLab.pl

Skocz do zawartości

Dodaj obrazek

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Problem z podłączeniem HP Deskjet 5575

#1 Użytkownik jest niedostępny   kiler222 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 20
  • Dołączył: So, 07 Kwi 07

Napisany 03 Sierpień 2017 - 20:37

Witam

Mam jakiś dziwny problem z podłączeniem swojego urządzenia wielofunkcyjnego HP Deskjet 5575.

Urządzenie działało do tej pory bez zarzutu. Było podłączone do systemu Windows 10 65 bit po kablu, oraz po wifi do routera. I korzystałem z urządzenia bezprzewodowo.

Natomiast dzisiaj przeinstalowałem system poprzez reset do ustawień początkowych. Windows jest ten sam, 10 64 bit. Z tego samego oryginalnego nośnika. Wszystko udało mi się podłączyć oprócz drukarki.

Po instalacji sterowników i oprogramowania system powinien znaleźć drukarkę i dokończyć instalację :


1) po kablu USB nie rozpoznaje urządzenia. Próbowałem dwóch kabli USB i przy obydwu jest sygnał połączenia, a system wykonuje konfigurację początkową.
2) Bezprzewodowo podobnie nie może nawiązać połączenia
3) W menadżerze urządzeń drukarka jest widoczna jako "Inne urządzenia". Próbowałem zaktualizować sterownik ręcznie w zakładce drukarki, i sterownik jest wykrywany tylko podczas instalacji wyskakuje błąd :
"Sterownik drukarki jest niezgodny z włączonymi na danym komputerze zasadami, które blokują sterowniki systemu NT 4.0"
4) Co ciekawe drukarka łączy się bezprzewodowo do routera multimedii bez problemu. Tylko komputer jej nie widzi. Poprzez wifi mogę bez problemu także drukować z telefonu.

Robiłem już reset połączenia bezprzewodowego w drukarce, przywrócenie ustawień fabrycznych. Odinstalowałem oprogramowanie i sterownik HP. Ściągnąłem nowy ze strony. I nic, brak mi już sił. Bo męczę się od godziny 11:) Wcześniej ze 2 razy robiłem reinstalację systemu i drukarkę bez problemu udało się zainstalować. Najpierw po kablu, a potem bezprzewodowo. Urządzenie jest w miarę nowe, ma ok. 6-8 miesięcy.

Bardzo proszę o pomoc i pozdrawiam

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych