Forum PCLab.pl: Problemy z płytą główną. Spalona? - Forum PCLab.pl

Skocz do zawartości

Dodaj obrazek

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Problemy z płytą główną. Spalona?

#1 Użytkownik jest niedostępny   Philosopher 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 7
  • Dołączył: So, 24 Gru 11

Napisany 19 Sierpień 2017 - 00:05

Witam,

Brat dzisiaj sam składał komputer i najwyraźniej siłą włożył jedną kość ram odwrotnie. Komputer się włączył, on poczuł zapach spalenizny i odłączył ze strachu komputer. Później zauważył co jest nie tak i włożył kość prawidłowo, komputer jednak włącza się i zaraz wyłącza - właściwie to wiatraki zawirują, podświetlenie płyty zaświecie i wszystko się wyłączy i znów - do czasu odłączenia zasilania.

Sprawdzałem obie kości u znajomego i jedna działa - normalnie odpala się komputer i widzi kość. Druga nie działa - "pipczy" przy odpaleniu i dzieje się to samo co u mnie. Komputer u mnie nie wstaje nawet na tej działającej kości, dzieje się to samo co opisałem powyżej. MOBO to Asrock p67 pro3 b3, po podłączeniu PC Speakera nie ma żadnego dźwięku, nic. Czyżby płyta padła? Wszystko podłączone dobrze.

Nie pytajcie jak ją włożył, bo sam nie wiem - zapewne wpychał na siłę, aż wejdzie.

#2 Użytkownik jest niedostępny   KorniszonZBeki3 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1334
  • Dołączył: Wt, 28 Cze 16

Napisany 19 Sierpień 2017 - 00:13

wbijał młotkiem?? :E

Podmień zasilacz i wyjmij wszystkie kości ram jak komputer odpali to znaczy że albo uszkodzony zasilacz albo mostek i/lub kontroler

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych