Forum PCLab.pl: Komputer się wyłącza i wystepuja inne problemy, podejrzewam ze cos nie tak z grafiką - Forum PCLab.pl

Skocz do zawartości

Dodaj obrazek

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Komputer się wyłącza i wystepuja inne problemy, podejrzewam ze cos nie tak z grafiką

#1 Użytkownik jest niedostępny   RaSiN 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 70
  • Dołączył: Pt, 25 Lip 14

Napisany 23 Sierpień 2017 - 00:05

Witam, jakiś czas temu kupilem kartę graficzną i wszystko bylo z nią w porządku, zainstalowalem sterowniki, normalnie gralem w gry itp, po jakims czasie postanowilem zainstalowac sobie grę the forest, mam oryginalna na steamie wiec sciaglem i gralem, po wejsciu w opcje gry, wszystko sie zacielo, w sluchawkach slyszalem zacięty powtarzający się dzwięk, zrestartowalem komputer i pierwsze co rzucilo mi sie w oczy to,,Chińskie" napisy na calym pulpicie, wszystkie napisy byly tak zdeformowane ze nie dalo sie doczytac niczego, sprawdzilem sterowniki, okazalo sie ze w menadzeze urzadzeń pisalo ze sterowniki karty graficznej sa zablokowane i tam byl kod 43 bodajze, no i próbowalem tam cos ale jakos to nie pomagalo wiec sformatowalem system, po formacie wszystko z pozorów bylo w porządku, instalowalem wszystkie sterowniki po kolei, i gdy wlasnie zainstalowalem sterowniki do karty graficznej, tak w menadzeze urzadzen pisze caly czas ze ten sterownik dziala poprawnie, ale nie moge absolutnie nic zwiazanego z msi odpalic na kompie, komputer wylacza sie i wlacza sam z siebie przy czym gdy juz sie wlacza to zacina się na "trwa uruchamianie systemu windows" nie wiem co się stalo i co moze być nie tak, proszę pomocy

#2 Użytkownik jest niedostępny   kafaros 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1325
  • Dołączył: Pt, 06 Kwi 07

Napisany 23 Sierpień 2017 - 00:17

Rozpisałeś się ,a najważniejszych rzeczy nie podaleś. Czyli jaki sprzęt posiadasz.

#3 Użytkownik jest niedostępny   RaSiN 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 70
  • Dołączył: Pt, 25 Lip 14

Napisany 23 Sierpień 2017 - 00:27

Zobacz postkafaros, o 22 Sierpień 2017 - 16:17, napisał(a):

Rozpisałeś się ,a najważniejszych rzeczy nie podaleś. Czyli jaki sprzęt posiadasz.


Gtx 1060 msi gaming x plus
I5 4460
Płyta główna od asusa naprawde nie pamietam modelu
Hyperx 8gb ram 1600mhz
Zasilacz jakis od be quite 500w

#4 Użytkownik jest niedostępny   sniper76 

  • One shot = One killed
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1648
  • Dołączył: Wed, 17 Lut 10

Napisany 23 Sierpień 2017 - 08:14

Grafę kupiłeś nową, czy używkę ??
Podkręcałeś cepa, pamięci ??
Dysk systemowy HDD, czy SSD ?? jaki ??

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych