Forum PCLab.pl: Dysk padł? - Forum PCLab.pl

Skocz do zawartości

Dodaj obrazek

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Dysk padł? Oceń temat: -----

#1 Użytkownik jest niedostępny   Chesterrrooo 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 127
  • Dołączył: Pt, 16 Paź 15

Napisany 20 Wrzesień 2017 - 06:22

Wczoraj miałem problem z odpaleniem komputera. Prawdopodobnie padł dysk twardy. Komputer uruchomił się po czym wywalił blue screena i zrestartował się. Po tym komp nie chciał się uruchomić. Windows ładował się w kółko. Odłączyłem dysk twardy który prawdopodobnie padł i wszystko chodzi. Czy jest szansa na uratowanie dysku albo chociaż na odzyskanie danych? Dysk to Seagate ST3500320AS 500GB. Miałem go około 9 lat i coś już zaczynał klekotać. Dysk widać w biosie. Jak jest podłączony do zasilania to czuć że się kręci. Komputer się tylko nie odpala jak jest podłączony.

#2 Użytkownik jest niedostępny   Nycz 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 414
  • Dołączył: Nd, 19 Mar 17

Napisany 20 Wrzesień 2017 - 06:27

To go sprawdź "CrystalDiskInfo" jak się da.

#3 Użytkownik jest niedostępny   AdmK 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 8
  • Dołączył: Wt, 27 Paź 15

Napisany 20 Wrzesień 2017 - 07:48

Odpal kompa z livecd, może coś odzyskasz... jak HDD będzie widoczny.
Są wersje livecd z nortonem ghostem np , jak dysk jest widoczny można próbować robić kopie dysku i potem taki obraz dysku eksplorować Ghost explorerem w celu odzyskania plików.

#4 Użytkownik jest niedostępny   Chesterrrooo 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 127
  • Dołączył: Pt, 16 Paź 15

Napisany 20 Wrzesień 2017 - 15:58

CrystalDiskInfo nie sprawdzę bo komputer się nie odpala z podłączonym dyskiem. Sprawdzę jakimś livecd. Może tym nortonem albo jakąś inną płytą.

#5 Użytkownik jest dostępny   DisconnecT 

  • Advanced Member 凸( ͡° ͜ʖ ͡°)凸
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 11637
  • Dołączył: Nd, 05 Lut 12

Napisany 20 Wrzesień 2017 - 16:02

Zobacz postChesterrrooo, o 20 Wrzesień 2017 - 07:22, napisał(a):

Wczoraj miałem problem z odpaleniem komputera. Prawdopodobnie padł dysk twardy. Komputer uruchomił się po czym wywalił blue screena i zrestartował się. Po tym komp nie chciał się uruchomić. Windows ładował się w kółko. Odłączyłem dysk twardy który prawdopodobnie padł i wszystko chodzi. Czy jest szansa na uratowanie dysku albo chociaż na odzyskanie danych? Dysk to Seagate ST3500320AS 500GB. Miałem go około 9 lat i coś już zaczynał klekotać. Dysk widać w biosie. Jak jest podłączony do zasilania to czuć że się kręci. Komputer się tylko nie odpala jak jest podłączony.


ST3500320AS = Seagate 7200.11 500GB, a co za tym idzie, jeżeli dysk nie miał aktualizowanego oprogramowania układowego do wersji SD1A to wystąpił w nim bug BSY i dysk albo nie jest widoczny wcale w biosie, albo jest widoczny z pojemnością 0 LBA, w praktyce da się to naprawić, jednak potrzebny jest terminal szeregowy RS232/USB, śrubokręt torx 6 do okręcenia elektroniki dysku trochę cierpliwości i można przystąpić do naprawy Service Area i Translatora, po czym niezwłocznie trzeba na dysk wrzucić FW SD1A bo usterka może się powtórzyć już następnego dnia.

#6 Użytkownik jest niedostępny   Chesterrrooo 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 127
  • Dołączył: Pt, 16 Paź 15

Napisany 20 Wrzesień 2017 - 20:30

Właśnie czytałem o tym. Oprogramowania nie aktualizowałem. : / Mam jeszcze jeden taki dysk sprawny. Może też padnie. Tamten jest widoczny w biosie. Nawet chyba pojemność jest pokazana. Gdzie taki terminal dostanę i instrukcję jak to naprawić? Torxa 6 chyba mam.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych