Forum PCLab.pl: ATI HD5730M odmawia posłuszeństwa - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

ATI HD5730M odmawia posłuszeństwa Oceń temat: -----

#1 Użytkownik jest niedostępny   RootSytem 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 9
  • Dołączył: So, 25 Lis 17

Napisany 18 Marzec 2018 - 13:58

Witajcie, na moim laptopie ostatnimi czasy po aktualizacji nowej W10 Asus N52D zaczął się niesamowicie zacinać, wiec postanowiłem powrócić na W7 ale pojawił się problem po zainstalowaniu sterownika karty graficznej po komunikacie "Trwa uruchamianie systemu Windows" ekran gaśnie i jest czarny nie ma obrazu. Ekran jest czarny ale gdy podświetli się go latarką np. Telefonu widać bardzo słabo pulpit. Po podłączeniu laptopa do TV lub monitora ekran działa normalnie. Kompletnie nie mam pomysłu co zrobić próbowałem z innymi sterownikami i występuje to samo. Po odinstalowaniu sterownika ekran powraca ale bez rozdzielczości. Jakieś porady co mógłbym zrobić?
Na W10 działały sterowniki normalnie.

#2 Użytkownik jest niedostępny   ventech 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 273
  • Dołączył: Wt, 05 Gru 17

Napisany 18 Marzec 2018 - 14:41

driver ledów padł

#3 Użytkownik jest niedostępny   RootSytem 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 9
  • Dołączył: So, 25 Lis 17

Napisany 18 Marzec 2018 - 15:05

Nie rozumiem zbytnio, driver podświetlenia?

#4 Użytkownik jest niedostępny   RootSytem 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 9
  • Dołączył: So, 25 Lis 17

Napisany 18 Marzec 2018 - 15:16

Teraz po wygraniu innych sterowników ekran jest biały

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych