Forum PCLab.pl: Asus Rampage IV - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Asus Rampage IV długi czas ładowania Windows 10

#1 Użytkownik jest niedostępny   ctulu1 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 400
  • Dołączył: Wt, 17 Kwi 07

Napisany 21 Marzec 2018 - 18:43

Hej Wszystkim!

Problem jak w temacie,przy czym stało się tak niedawno,po prostu bios startuje,przechodzi do wczytywania windows i czekam nieraz nawet 5 minut aż odpali system,dodam że po wszystkim komp i system działają bez zarzutu. Nie wiem czy nie stało się to po jednej z aktualizacji Windowsa. Na płycie głównej pokazuje komunikat B1,czytałem trochę ,robiłem sugerowane rzeczy (jak np test MEMTESTEM) ale wszystko wychodzi OK,a system uruchamia sie tak samo wolno jak wcześniej. Nie mam już pomysłu co jeszcze można zrobić. Może miał ktoś podobny problem??

Dzięki za pomoc.
Pozdrawiam

#2 Użytkownik jest niedostępny   agent_x007 

  • Mad man with a box
  • Ikona
  • Grupa: Moderatorzy
  • Postów: 13646
  • Dołączył: Cz, 19 Mar 09

Napisany 21 Marzec 2018 - 19:39

CSM ?
Fast Boot ?
GPT/MBR ?
Legacy/UEFI ?

#3 Użytkownik jest niedostępny   ctulu1 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 400
  • Dołączył: Wt, 17 Kwi 07

Napisany 21 Marzec 2018 - 20:10

CSM wylaczone,Fast Boot włączony, nie wiem jak odpowiedziec Ci na trzecie pytanie nie do końca rozumiem tak samo ostatnie pytanie,ale mam ustawione UEFI,tak mi się wydaję.

#4 Użytkownik jest niedostępny   agent_x007 

  • Mad man with a box
  • Ikona
  • Grupa: Moderatorzy
  • Postów: 13646
  • Dołączył: Cz, 19 Mar 09

Napisany 21 Marzec 2018 - 22:42

W BIOSie masz ustawione startowanie z dysku twardego, czy "Windows Boot Manager" ?

#5 Użytkownik jest niedostępny   ctulu1 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 400
  • Dołączył: Wt, 17 Kwi 07

Napisany 22 Marzec 2018 - 06:00

Windows Boot Manager

#6 Użytkownik jest niedostępny   ctulu1 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 400
  • Dołączył: Wt, 17 Kwi 07

Napisany 22 Marzec 2018 - 06:48

W załączniku jest foto w jakim momencie komp myśli ponad 5 minut zanim wczyta system.

Załączone pliki



#7 Użytkownik jest niedostępny   agent_x007 

  • Mad man with a box
  • Ikona
  • Grupa: Moderatorzy
  • Postów: 13646
  • Dołączył: Cz, 19 Mar 09

Napisany 22 Marzec 2018 - 18:08

1) Wyłącz Fast Boot
2) W opcjach rozruchu, wyłącz pokazywanie loga płyty głównej - opcja w stylu "Full Screen LOGO show" ustaw na [Disabled].
3) Wyłącz niepotrzebne urządzenia z poziomu UEFI (nieużywane kontrolery dysków twardych, kart sieciowych, porty LPT/COM, itp.).
4) Jak masz Windows Boot Manager, to masz rozruch UEFI i zapewne dysk twardy z GPT.

#8 Użytkownik jest niedostępny   bioly87 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 733
  • Dołączył: So, 05 Lis 11

Napisany 22 Marzec 2018 - 18:17

Jak masz podłączone jakieś urządzenia na USB to odłącz zostaw tylko klawe i myszkę

#9 Użytkownik jest niedostępny   ctulu1 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 400
  • Dołączył: Wt, 17 Kwi 07

Napisany 22 Marzec 2018 - 19:17

Tylko klawiatura i mysz podłączone.

#10 Użytkownik jest niedostępny   ctulu1 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 400
  • Dołączył: Wt, 17 Kwi 07

Napisany 22 Marzec 2018 - 19:43

Zobacz postagent_x007, o 22 Marzec 2018 - 18:08, napisał(a):

1) Wyłącz Fast Boot
2) W opcjach rozruchu, wyłącz pokazywanie loga płyty głównej - opcja w stylu "Full Screen LOGO show" ustaw na [Disabled].
3) Wyłącz niepotrzebne urządzenia z poziomu UEFI (nieużywane kontrolery dysków twardych, kart sieciowych, porty LPT/COM, itp.).
4) Jak masz Windows Boot Manager, to masz rozruch UEFI i zapewne dysk twardy z GPT.



Możesz wyjaśnić jak to zrobić z poziomu uefi??

#11 Użytkownik jest niedostępny   agent_x007 

  • Mad man with a box
  • Ikona
  • Grupa: Moderatorzy
  • Postów: 13646
  • Dołączył: Cz, 19 Mar 09

Napisany 23 Marzec 2018 - 10:14

Nie mogę, ponieważ nie wiem jaką masz płytę główną.

#12 Użytkownik jest niedostępny   ctulu1 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 400
  • Dołączył: Wt, 17 Kwi 07

Napisany 23 Marzec 2018 - 13:01

W temacie podalem to Asus Rampage IV

#13 Użytkownik jest niedostępny   agent_x007 

  • Mad man with a box
  • Ikona
  • Grupa: Moderatorzy
  • Postów: 13646
  • Dołączył: Cz, 19 Mar 09

Napisany 23 Marzec 2018 - 22:46

Zobacz postctulu1, o 23 Marzec 2018 - 13:01, napisał(a):

W temacie podalem to Asus Rampage IV
Wiesz że są trzy odmiany tej płyty ?
W wersji Extreme, logo płyty głównej masz pod "Boot" i opcją Full Screen Logo..

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych