Forum PCLab.pl: GTX 970 EVGA - Brak zasilania - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

GTX 970 EVGA - Brak zasilania Prawdopodobnie uwalona sekcja zasilania Oceń temat: -----

#1 Użytkownik jest niedostępny   Avender 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 63
  • Dołączył: Cz, 07 Lis 13

Napisany 15 Maj 2018 - 22:06

Witam, niestety zepsuła mi się karta graficzna. Nie była podkrecona, nigdy nie kopana, gwarancja minęła miesiąc temu. Komputer losowo wyłączył się podczas oglądania YT. Gdy jest podłączona nic się nie dzieje po naciśnięciu przycisku zasilania, diody na płycie głównej się świecą. Po odłączeniu zasilania karty, komputer się włącza. Po podłączeniu zasilania do karty po włączeniu komputera, komputer się wyłącza. Sprawdzałem ją w innym komputerze z tym samym skutkiem. Nie było z nią wcześniej żadnych problemów, temperatury i wydajność w normie. Rozumiem, że jej czas pewnie dobiegł końca ale może ktoś spotkał się z podobnym problemem. Jest coś co mogę z nią zrobić? Sprawdzałem tył, nic nie wygląda na spalone czy spuchnięte. Sposób z piekarnikiem mógłby coś pomoc? Jest sens oddawać ją do jakiegoś pobliskiego serwisu? Ile mogłaby kosztować naprawa? Z góry dzięki za pomoc.

#2 Użytkownik jest niedostępny   bartosz302 

  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 17882
  • Dołączył: Wt, 29 Lip 14

Napisany 15 Maj 2018 - 22:25

rozkręć kartę i przejrzyj ją dokładnie - może poszedł tylko jakiś ceramik

ps. piekarnik/wygrzewanie nic nie da

Ten post był edytowany przez bartosz302 dnia: 15 Maj 2018 - 22:25


#3 Użytkownik jest niedostępny   Avender 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 63
  • Dołączył: Cz, 07 Lis 13

Napisany 16 Maj 2018 - 09:30

https://imgur.com/a/i61xznF

Porobiłem parę zdjęć jak to wygląda z przodu i tyłu po ściągnięciu chłodzenia. Niestety na wersji mobilnej nie mogę poprzestawiać kolejności.
Szczerze mówiąc ja tutaj nic nie widzę, nie ma jakiegoś jawnego sprawcy. Trup?

#4 Użytkownik jest niedostępny   bartosz302 

  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 17882
  • Dołączył: Wt, 29 Lip 14

Napisany 16 Maj 2018 - 10:28

z tego co piszesz, karta siedząc w slocie bez wpiętych wtyczek nie powoduje zwarcia - sprawdź, po podpięciu której wtyczki następuje wyłączenie zasilacza

#5 Użytkownik jest niedostępny   Avender 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 63
  • Dołączył: Cz, 07 Lis 13

Napisany 16 Maj 2018 - 10:52

https://imgur.com/a/fTOqOj8

Po podpięciu do prawej wtyczki występuje zwarcie.

#6 Użytkownik jest niedostępny   bartosz302 

  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 17882
  • Dołączył: Wt, 29 Lip 14

Napisany 16 Maj 2018 - 11:34

no to wstępnie wiadomo gdzie szukać... teraz możesz to zanieść do elektronika, żeby znalazł uszkodzony element na tej ścieżce zasilania - chyba, że sam chcesz spróbowaćDodaj obrazek

#7 Użytkownik jest niedostępny   Avender 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 63
  • Dołączył: Cz, 07 Lis 13

Napisany 16 Maj 2018 - 11:37

Z moimi umiejętnościami z zakresu elektroniki nawet nie mam co próbować. Poszukam jakiegoś dobrego serwisu w okolicy.
Dziękuję za pomoc.

#8 Użytkownik jest niedostępny   czolgista778 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 4668
  • Dołączył: So, 23 Maj 09

Napisany 16 Maj 2018 - 11:50

Najpierw dowiedz sie ile to będzie kosztować i czy ktoś sie podejmie bo to robota na hotaira a jak wywaliło VRM to i prawdopodobnie poszedł sam chip albo kości pamięci.

#9 Użytkownik jest niedostępny   bartosz302 

  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 17882
  • Dołączył: Wt, 29 Lip 14

Napisany 16 Maj 2018 - 12:06

dlatego napisałem, że to jest robota dla elektronika, a nie dla janusza z "pogotowia komputerowego" lub serwisu wymieniającego całe elementy - znaleźć zwarcie można bez hota (kto naprawia płyty laptopowe, ten wie jak)

#10 Użytkownik jest niedostępny   Avender 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 63
  • Dołączył: Cz, 07 Lis 13

Napisany 13 Czerwiec 2018 - 17:19

Tldr: Komputer uwala karty graficzne a ja nie wiem co jest źródłem problemu.

Cholera jasna nie wiem co robić. Po tym gdy padła mi 970 kumpel dał mi swoją starą prawie 10 letnia 550ti, która również się spaliła po dwóch tygodniach. Od samego początku działała jak demon i jechała na 90 stopniach gdy się odpaliło jakąkolwiek grę dlatego używałem jej tylko do internetu, YouTube itd. Tak samo jak w przypadku 970 komputer się resetowal raz na jakiś czas aż w końcu karta przestała wyświetlać obraz. Uznałem że zginęła śmiercią naturalną.

Kupiłem 1060 3GB, która przyszła dzisiaj, pograłem chwilę, posiedziałem na internecie itd. aż komputer znowu mi się zresetował. Z początku uznałem, że to wina podkręcenia ramu bo normalnie chodził na 2933 ale po aktualizacji biosu pojawiła mi się opcja 3000. Potem znowu się zresetował, zmieniłem port, odłączyłem kabel HDMI, odłączyłem dyski twarde zostawiając tylko SSDka i zostawiłem tylko DVI podłączone. Zresetował się ponownie. Komputer się włącza a obraz normalnie się wyświetla ale od razu go wyłączyłem, by bardziej nie ryzykować.

Z tego co rozumiem to podejrzanymi sa zasilacz i płyta główna, w 970 padło zasilanie po stronie jednej z dwóch wtyczek zasilania to bardziej obstawiam zasilacz.

Zasilacz: XFX Core TS 550W 120mm Bronze
Płyta główna: Asus Prime B-350 Plus

Sprzęt kupiony w wrześniu zeszłego roku tak więc wszystko powinno być na gwarancji. Nie mam jak sprawdzić napięć na zasilaczu czy podłączyć go do innego komputera. Mam Ryzena 1600 to komputera bez GPU nie odpalę by coś sprawdzić. Co robić? Odsyłać zasilacz na gwarancje? Odsyłac zasilacz i mobo?

Ten post był edytowany przez Avender dnia: 13 Czerwiec 2018 - 17:56


#11 Użytkownik jest niedostępny   DisconnecT 

  • Troll Master Race 凸( ͡° ͜ʖ ͡°)凸
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 13248
  • Dołączył: Nd, 05 Lut 12

Napisany 13 Czerwiec 2018 - 17:39

GTX 550 Ti nie ma dziesięciu lat, mimo wszystko jest starym szrotem, jeżeli przez długi czas pracował w tak nędznych warunkach to jego awaria nie musi dziwić, zwłaszcza że to staroć.

Zacznij od diagnostyki CPU/Płyty i pamięci bo śmierdzi mi tutaj niestabilną platformą.

#12 Użytkownik jest niedostępny   Avender 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 63
  • Dołączył: Cz, 07 Lis 13

Napisany 13 Czerwiec 2018 - 17:55

No dobra, mocno przesadziłem z wiekiem tej karty. Co rozumiesz przez diagnostykę CPU/płyty i pamięci? Mam odpalic kompa i testować prime95? Boje sie, że kolejna karta wyzionie ducha.

#13 Użytkownik jest niedostępny   DisconnecT 

  • Troll Master Race 凸( ͡° ͜ʖ ͡°)凸
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 13248
  • Dołączył: Nd, 05 Lut 12

Napisany 13 Czerwiec 2018 - 18:02

Na początek należało by odkręcić wszelkie OC włącznie z profilem XMP pamięci RAM, zasilacz przydało by się pomierzyć multimetrem, no ale skoro nie masz to zostawmy ten temat na razie w spokoju.
Kartą bym się na razie nie przejmował, w razie czego jeżeli zamówiłeś przez internet to przez pierwsze kilka dni w zależności od sklepu mogą Ci prawie że od ręki wymienić na nową.

#14 Użytkownik jest niedostępny   Avender 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 63
  • Dołączył: Cz, 07 Lis 13

Napisany 13 Czerwiec 2018 - 18:08

Przywrocilem bios do ustawień domyślnych wtedy gdy myślałem, że ramy ustawione na 3000MHz spowodowały reset komputera. Po kolejnym resecie wyłączyłem wszystko.

Edit: No to z tego co rozumiem to pozostało mi zrobienie czegoś z zasilaczem. Postaram się jakiś pożyczyć od kogoś i sprawdzić czy problem będzie dalej występował.

Ten post był edytowany przez Avender dnia: 13 Czerwiec 2018 - 20:59


#15 Użytkownik jest niedostępny   Avender 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 63
  • Dołączył: Cz, 07 Lis 13

Napisany 14 Czerwiec 2018 - 18:44

Wymieniłem zasilacz i komputer zaczął działać tak jak powinien, ponadto temperatura CPU sporo zmalała. Po weekendzie będę wysyłał moją tykającą bombę na gwarancję, by odzyskać pieniądze. Niestety hajsu za moją 970 raczej nikt mi już nie zwróci.

Ogólnie to można uznać problem za rozwiązany.

#16 Użytkownik jest niedostępny   bartosz302 

  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 17882
  • Dołączył: Wt, 29 Lip 14

Napisany 14 Czerwiec 2018 - 18:46

temp. cpu sporo zmalała po wymianie zasilacza... zjawisko paranormalne :E

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych