Forum PCLab.pl: Samoczynne restarty komputera w wymagających grach - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Samoczynne restarty komputera w wymagających grach

#1 Użytkownik jest niedostępny   kariolmax 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 394
  • Dołączył: Wt, 24 Gru 13

Napisany 12 Czerwiec 2018 - 10:11

Witam Was serdecznie,
odkąd wróciłem do Wiedźmina 3 borykam się z problemem - w ciągu trzech, ciągłych godzin gry komputer wyłączył się w sposób jakby odcięto mu zasilanie (nie było żadnego laga czy coś) i po sekundzie uruchomił ponownie. Powtórzyło się to trzy razy, stąd założenie tego tematu. Mam podkręcony procesor i5-4690k na 4.5ghz przy 1.27V w trybie offset od ok. 3 lat, 1.5 roczną kartę graficzną Palit GTX 1070 SJS na 2063 realnego taktowania rdzenia i 4400mhz pamięci w grach. Przez około rok używałem podkręconych pamięci Crucial Ballistix Sport 2x8gb 1600mhz CL9 na 2400mhz cl10 1.76V. Przewiduję, że to pamięci, ponieważ przy OC występowało to znacznie częściej. Z drugiej strony znajomy, który ma taki sam zestaw oprócz grafiki (970tka) wymieniał swojego CoolerMastera G550M z powodu restarów, niestety nie pamiętam szczegółów, jak to u niego wyglądało.

Będę wdzięczny za pomoc, sam nie wiem jak rozpoznać usterkę, ponieważ dziennik zdarzeń windowsa nie informuje o żadnym błędzie a o uruchomieniu komputera bez czystego zamknięcia. Najgorszej by było, jakby się okazało że to procesor lub płyta główna padła od OC ramu, jeśli jest to możliwe oczywiście..

#2 Użytkownik jest niedostępny   Sary 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 815
  • Dołączył: So, 20 Sty 18

Napisany 12 Czerwiec 2018 - 10:24

Zobacz postkariolmax, o 12 Czerwiec 2018 - 10:11, napisał(a):

Witam Was serdecznie,
odkąd wróciłem do Wiedźmina 3 borykam się z problemem - w ciągu trzech, ciągłych godzin gry komputer wyłączył się w sposób jakby odcięto mu zasilanie (nie było żadnego laga czy coś) i po sekundzie uruchomił ponownie. Powtórzyło się to trzy razy, stąd założenie tego tematu. Mam podkręcony procesor i5-4690k na 4.5ghz przy 1.27V w trybie offset od ok. 3 lat, 1.5 roczną kartę graficzną Palit GTX 1070 SJS na 2063 realnego taktowania rdzenia i 4400mhz pamięci w grach. Przez około rok używałem podkręconych pamięci Crucial Ballistix Sport 2x8gb 1600mhz CL9 na 2400mhz cl10 1.76V. Przewiduję, że to pamięci, ponieważ przy OC występowało to znacznie częściej. Z drugiej strony znajomy, który ma taki sam zestaw oprócz grafiki (970tka) wymieniał swojego CoolerMastera G550M z powodu restarów, niestety nie pamiętam szczegółów, jak to u niego wyglądało.

Będę wdzięczny za pomoc, sam nie wiem jak rozpoznać usterkę, ponieważ dziennik zdarzeń windowsa nie informuje o żadnym błędzie a o uruchomieniu komputera bez czystego zamknięcia. Najgorszej by było, jakby się okazało że to procesor lub płyta główna padła od OC ramu, jeśli jest to możliwe oczywiście..

Może po prostu zacznij od pożyczenia od znajomego zasilacza, a potem sprawdzenia pozostałych części ;)

#3 Użytkownik jest niedostępny   kariolmax 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 394
  • Dołączył: Wt, 24 Gru 13

Napisany 12 Czerwiec 2018 - 10:32

To nie jest takie proste, mam do niego aktualnie 300km, a dostępny w zasięgu ręki zasilacz jest dla starszych platform (bez C-state itd.) oraz musiałbym unieruchomić komputer znajomego na co najmniej dzień. Słyszałem, że jest możliwe obniżenie zdolności do OC konkretnych podzespołów, zastanawiam się czy nie dać na sztywno 1.55V na pamięci i czekać na wyniki, w końcu to one były najbardziej problematyczne.

#4 Użytkownik jest niedostępny   bartosz302 

  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 17882
  • Dołączył: Wt, 29 Lip 14

Napisany 12 Czerwiec 2018 - 10:45

zdejmij wszelakie oc - to podstawa, ściągnij occt i uruchom power supply test

#5 Użytkownik jest niedostępny   sFIR 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 606
  • Dołączył: Nd, 24 Lis 13

Napisany 12 Czerwiec 2018 - 11:42

jak kolega wyżej pisze...occt i power supply test - jak "usiądzie" to już będziesz wiedział dlaczego. Jak przejdzie to potem po koleji podkręcaj i testuj.
Taka mała uwaga podkręcanie pamięci w tym modelu proca podkręca też kontroler w procu (o ile mnie pamięć nie myli), więc OC proca i OC pamięci może oznaczać niestabilność...tym bardziej po eksploatacji w OC.

#6 Użytkownik jest niedostępny   kariolmax 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 394
  • Dołączył: Wt, 24 Gru 13

Napisany 12 Czerwiec 2018 - 11:44

Fizyczne oględziny za mną, nie znalazłem niczego specjalnego, końcówki są w normalnym stanie (nie mogłem wyjąć jedynie tej 8 pin z góry ze względu na chłodzenie, sprawdziłem pod mocną latarką). Jedynie na backplate zauważyłem taką plamę w miejscu radiatorów chyba sekcji zasilania, widać na tych zdjęciach: https://imgur.com/a/e7u00En

edit: Komputer nie wytrzymał minuty na domyślnych ustawieniach biosu w teście power supply OCCT, sprawdzę dla pewności wyższe napięcia dla ram. W samym occt ostatnie napięcie na linii +12V jakie pamiętam to było 10.9V, ale teraz gdy w spoczynku pokazuje 11.18V to Command center od MSI daje 12.19V, HWinfo to samo.

edit2: Podbicie ramu do 1.55v nic nie dało, ale martwi mnie ta plama z backplate. Nie chcę testować teraz, czy to może jednak procesor ze względu na dyski.

Ten post był edytowany przez kariolmax dnia: 12 Czerwiec 2018 - 12:02


#7 Użytkownik jest niedostępny   bartosz302 

  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 17882
  • Dołączył: Wt, 29 Lip 14

Napisany 12 Czerwiec 2018 - 12:30

kołuj zasilacz na podmiankę

#8 Użytkownik jest niedostępny   kariolmax 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 394
  • Dołączył: Wt, 24 Gru 13

Napisany 12 Czerwiec 2018 - 14:50

Mieliście rację, na 99.9% zasilacz. Przed chwilą wyjąłem kartę graficzną i na zintegrowanej z domyślnymi ustawieniami biosu zrobiłem test. 10 minut bez problemu, to samo z linx'em, czyli procesor nie był problemem.

Teraz zostało jedynie poszukiwanie nowego modelu chociażby na czas reklamacji CoolerMastera, więc jeśli macie jakieś propozycje z minimum 5 letnią gwarancją (nauczyłem się po dzisiaj) to będę wdzięczny.

#9 Użytkownik jest niedostępny   bartosz302 

  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 17882
  • Dołączył: Wt, 29 Lip 14

Napisany 12 Czerwiec 2018 - 16:57

jeśli macie jakieś propozycje... napisz ile masz na zasilacz, kup coś nowego, a jak cm-a dostaniesz z reklamacji, to go opchniesz (ten zasilacz też już żadnym luksusem nie jest)

#10 Użytkownik jest niedostępny   supervisor 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 6
  • Dołączył: Pt, 08 Cze 18

Napisany 12 Czerwiec 2018 - 17:06

Zobacz postkariolmax, o 12 Czerwiec 2018 - 10:11, napisał(a):

Witam Was serdecznie,
odkąd wróciłem do Wiedźmina 3 borykam się z problemem - w ciągu trzech, ciągłych godzin gry komputer wyłączył się w sposób jakby odcięto mu zasilanie (nie było żadnego laga czy coś) i po sekundzie uruchomił ponownie. Powtórzyło się to trzy razy, stąd założenie tego tematu. Mam podkręcony procesor i5-4690k na 4.5ghz przy 1.27V w trybie offset od ok. 3 lat, 1.5 roczną kartę graficzną Palit GTX 1070 SJS na 2063 realnego taktowania rdzenia i 4400mhz pamięci w grach. Przez około rok używałem podkręconych pamięci Crucial Ballistix Sport 2x8gb 1600mhz CL9 na 2400mhz cl10 1.76V. Przewiduję, że to pamięci, ponieważ przy OC występowało to znacznie częściej. Z drugiej strony znajomy, który ma taki sam zestaw oprócz grafiki (970tka) wymieniał swojego CoolerMastera G550M z powodu restarów, niestety nie pamiętam szczegółów, jak to u niego wyglądało.

Będę wdzięczny za pomoc, sam nie wiem jak rozpoznać usterkę, ponieważ dziennik zdarzeń windowsa nie informuje o żadnym błędzie a o uruchomieniu komputera bez czystego zamknięcia. Najgorszej by było, jakby się okazało że to procesor lub płyta główna padła od OC ramu, jeśli jest to możliwe oczywiście..


Ramy na 1.76v? Jeśli rzeczywiście chodzą na 1.76v, znaczy że umierają. 1.76v na ramie to o dużo za dużę napięcie do długotrwałej pracy. Objawy pasują.

Ten post był edytowany przez supervisor dnia: 12 Czerwiec 2018 - 17:07


#11 Użytkownik jest niedostępny   kariolmax 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 394
  • Dołączył: Wt, 24 Gru 13

Napisany 13 Czerwiec 2018 - 12:09

Pożyczyłem zasilacz Corsaira 550w i 16 minut testu occt bez problemu. Odsyłam CoolerMastera, a jeśli chodzi o propozycje zakupu nowego modelu to na razie nie będzie to przydatne bo będę korzystał z tego co otrzymam po naprawie gwarancyjnej.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych