Forum PCLab.pl: Instalacja windows w trybie UEFI - Forum PCLab.pl

Skocz do zawartości


Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Instalacja windows w trybie UEFI Oceń temat: -----

#1 Użytkownik jest niedostępny   degel123 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 50
  • Dołączył: Wt, 09 Sie 16

Napisany 12 Lipiec 2018 - 18:26

Witam zainstalowałem system W10 i przed instalacją w BIOS-ie zmieniałem Sata mode selection na AHCI oraz boot mode select na UEFI. Po instalacja systemu gdy wchodzę do BIOSu dalej mam ten stary brzydki wygląd zamiast tego nowoczesnego. Co zrobiłem źle?

#2 Użytkownik jest niedostępny   RMS_84 

  • Intel + nVidia Only
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 2198
  • Dołączył: Wt, 17 Maj 16

Napisany 12 Lipiec 2018 - 18:28

Wyłącz CSM i włącz Fast Boot.

Wł CSM powoduje emulację BIOS i tym samym 1024x768 a wył CMS wyłącza emulację BIOS i tym samym 1920x1080 lub 1280x720. Bez modułu CSM nie zainstalujesz Win 7 i starszych. Jednak dla Win 8 i nowszych zalecane jest wyłączyć CSM. Moduł CSM zostanie usunięty od 2020 a może nawet pod koniec 2019 roku gdy Intel i AMD wprowadzą UEFI Class 3.


PS: Uwaga Windows 7 da się uruchomić w wyłączonym CSM ale potrzebny jest driver nVidi lub AMD dla karty graficznej który wspiera UEFI i do tego odpowiedni tweak do rejestru. Oczywiście niemożna drivera aktualizować bo podczas aktualizacji Windows wgrywa VGA.sys czyli podstawowy sterownik ekranu a ten nie obsłuchuje UEFI i wymaga CSM więc na czas aktualizacji sterownika karty graficznej trzeba włączyć CSM dla karty graficznej. Tak czy siak Windows 7 będzie martwy od 2020 roku więc lepiej już teraz się zapoznać z Win 10.

Ten post był edytowany przez RMS_84 dnia: 12 Lipiec 2018 - 18:45


#3 Użytkownik jest niedostępny   degel123 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 50
  • Dołączył: Wt, 09 Sie 16

Napisany 12 Lipiec 2018 - 20:20

CSM mam wyłączone bo miałem różne opcje: LEGACY, UEFI i UEFI with CSM. Więc zainstalowałem na UEFI. Włacze fastboot i zobacyzmy

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych