Forum PCLab.pl: Problemy z dyskiem i systemem - Forum PCLab.pl

Skocz do zawartości


Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Problemy z dyskiem i systemem Oceń temat: -----

#1 Użytkownik jest niedostępny   dexter07 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 154
  • Dołączył: Pn, 02 Lis 09

Napisany 12 Lipiec 2018 - 19:02

Witam,
Od kilku dni zauważyłem ogólne problemy z działaniem PC. Wszystkio wczytuje się bardzo długo, są widoczne zacięcia a czynności takie jak otwarcie kalendarza czy menu start trwa dobre kilka sekund (10-15s jak nie więcej). Sprawdziłem dysk w menedżerze zadań i średni czas odczytu osiąga wartości nawet 2000ms o_O Strasznie duże zużycie dysku idzie na proces Antimalware Service Executable. Próbowałem to ograniczyć na podstawie poradników z neta lecz nic nie pomaga :/

Zainstalowałem HDTune i takie pokazało mi odczyty:
Dodaj obrazek

Dodaj obrazek

Dodaj obrazek

Ktoś ma jakieś pomysły?

#2 Użytkownik jest niedostępny   RoniSet 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 284
  • Dołączył: Wt, 19 Gru 17

Napisany 12 Lipiec 2018 - 19:31

HD Tune to stary program, użyj Hard disk sentinel, napisze ci co i jak po polsku.

#3 Użytkownik jest niedostępny   dexter07 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 154
  • Dołączył: Pn, 02 Lis 09

Napisany 12 Lipiec 2018 - 19:55

Jeszcze nie używałem tego programu ale musi być ten pierwszy raz :D Odpaliłem i takie dostałem wyniki:
Dodaj obrazek

Dodaj obrazek

Dodaj obrazek

EDIT: Dodam jeszcze że zużycie dysk cały czas tak skacze a uruchomiona jest tylko przeglądarka FF

Dodaj obrazek

Ten post był edytowany przez dexter07 dnia: 12 Lipiec 2018 - 20:01


#4 Użytkownik jest niedostępny   sgdata 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1169
  • Dołączył: So, 17 Maj 14

Napisany 12 Lipiec 2018 - 20:05

Masz bałagan w systemie, a nie problem z dyskiem. Uruchom go w trybie awaryjnym i sprawdź jak się zachowuje.

#5 Użytkownik jest niedostępny   dexter07 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 154
  • Dołączył: Pn, 02 Lis 09

Napisany 12 Lipiec 2018 - 20:10

Zapomniałem dodać że system instalowałem jakiś miesiąc temu. Używałem kompa przez jakieś 2 tyg i komp miał urlop do wczoraj. Przed formatem takiego problemu nie bylo

EDIT: Uruchomiłem w trybie awaryjnym i wszystko ładnie chodziło. Zrobiłem szybki test w HDTune:
Dodaj obrazek

tylko że w trybie awaryjnym nie uruchamia sie proces antimalware service executable co u mnie zżera cały dysk :/

Ten post był edytowany przez dexter07 dnia: 12 Lipiec 2018 - 20:24


#6 Użytkownik jest niedostępny   sgdata 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1169
  • Dołączył: So, 17 Maj 14

Napisany 12 Lipiec 2018 - 20:26

Więc znalazłeś przyczynę. Rozwiązań tego problemu jest kilka w Google.

#7 Użytkownik jest niedostępny   dexter07 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 154
  • Dołączył: Pn, 02 Lis 09

Napisany 12 Lipiec 2018 - 20:30

Wyłączyłem ochronę w czasie rzeczywistym i od razu zużycie dysku spadło do 1% i średni czas odpowiedzi to max 12ms ale system działa poprawnie. Szukałem rozwiązać po frazie "antimalware service executable 100 disk usage" lecz niestety nic nie pomagało :/

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych