Forum PCLab.pl: MSI GTX 1050Ti Gaming 4GB (problem) - Forum PCLab.pl

Skocz do zawartości


Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

  • (2 Stron)
  • +
  • 1
  • 2
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

MSI GTX 1050Ti Gaming 4GB (problem) Oceń temat: -----

#1 Użytkownik jest niedostępny   witrilix 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 5
  • Dołączył: Wed, 16 Lip 14

Napisany 20 Lipiec 2018 - 12:14

Witam,

Jestem posiadaczem komputera z kartą graficzną MSI GTX 1050Ti Gaming 4GB oraz w momencie gdy poskładałem mój komputer do kupy (ponieważ składałem od 0) świeżo po instalacji windows 10 oraz wszystkich sterowników zacząłem doświadczać dosyć intensywnie pewien błąd związany z wygasającym ekranem na kilka sekund oraz włączającym się z powrotem bez konkretnych komunikatów. Pierwszy raz doświadczyłem tego podczas odpalenia gry. Podczas grania zrobił się czarny ekran na kilka sekund po czym wszystko wróciło do normy prócz tego że gra się zamknęła bez wyświetlania jakiegokolwiek błędu. Stwierdziłem że to kwestia słabej optymalizacji więc się nie przejąłem sprawą.

Uświadomiłem sobie o problemie dopiero po około godzinie użytku gdyż co najmniej 3 razy na godzinę błąd się powtarzał i nie zawsze występowało to gdy komputer był obciążony czasem owe wyłączanie się ekranu miało miejsce nawet podczas przeglądania Internetu. Więc zacząłem szukać. W pierwszej kolejności upewniłem się że wszystkie sterowniki są zainstalowane. Po czym zrobiłem format komputera i zainstalowałem sterowniki z płytek. Problem się pojawiał nadal. Zaktualizowałem sterowniki. Nadal to samo. Sprawdziłem czy wszystko jest dobrze podłączone więc to również wyeliminowałem. Sprawdziłem log błędów w windows i tu okazało się że powtarza się cały czas dokładnie ten sam problem. "Sterownik ekranu nvlddmkm przestał odpowiadać, ale odzyskał sprawność." kod błędu identyfikator 4101



Próbowałem rozwiązać problem na własną rękę korzystając z porad na forach aczkolwiek żadna nie zadziałała. Jedni mówili że to windows defender inni że kwestia sterownika od invidi i żeby zainstalować z płytki dołączonej bo ta wersja jest najbardziej kompatybilna. Jeszcze ktoś inny powiedział żeby pobawić się opcjami oszczędzania energii ale to również nie pomogło. Robiłem również stress test karty graficznej przez aplikację MSI kombustor i w sumie karta działała na maksymalnym obciążeniu bez nawet jednego mrygnięcia ekranu. Naprawdę skończyły mi się pomysły czym to może być spowodowane. Prosiłbym o jakieś sugestie bądź porady odnośnie tego.


PS:Nie jestem specem od komputerów więc możliwe że nie opisałem jakiejś istotnej kwestii.


Specyfikacje sprzętu:
-MSI GTX 1050Ti Gaming 4GB (grafika)
-MSI Z370 carbon pro (Płyta główna)
-AMD Ryzen 5 2600X
-8GB Ramu od HyperX (DDR4)
-Dysk SSD 120 GB (POD SYSTEM)
-Dysk HDD 1TB (Pod wszystko inne)

Ten post był edytowany przez witrilix dnia: 20 Lipiec 2018 - 12:32


#2 Użytkownik jest niedostępny   brajan007 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 472
  • Dołączył: Pn, 21 Paź 13

Napisany 20 Lipiec 2018 - 12:44

Odinstaluj steroeniki przez program DDU w trybie awaryjnym i pobierz ze strony producenta zajnowsze. Po zresetowaniu komputera odlacz go od internetu zeby nie pobral ahtomatycznie sterownika i zainstaluj ten co pobierzesz.
Jak to nie pomoze winy szukal bym po stronie sprzetu. Jaki masz zasilacz?

#3 Użytkownik jest niedostępny   wingedhusar 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 2770
  • Dołączył: Cz, 07 Kwi 16

Napisany 20 Lipiec 2018 - 12:47

naucz mnie jak wsadzić ryzena do płyty z370 :E

#4 Użytkownik jest niedostępny   TheEazy 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 59
  • Dołączył: Pt, 30 Sty 15

Napisany 20 Lipiec 2018 - 12:50

4101 to temat rzeka


Z multum tematów na reddicie, forum nvidii i microsoftu można wywnioskować, że problem powodują różne rzeczy począwszy od:

1. Skaczących napięć w zasilaczu
2. Uszkodzonego GPU
3. Uszkodzonego RAMu
4. Sterowniki, ale tu zdania są podzielone.

#5 Użytkownik jest niedostępny   witrilix 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 5
  • Dołączył: Wed, 16 Lip 14

Napisany 20 Lipiec 2018 - 13:04

Zobacz postwingedhusar, o 20 Lipiec 2018 - 11:47, napisał(a):

naucz mnie jak wsadzić ryzena do płyty z370 :E


Bez problemu :D wystarczy kupić x370 i powiedzieć że to z370.

PS: Jak wrócę do domu sprawdzę jaki mam zasilacz w komputerze aczkolwiek nie wydaje mi się to problem z zasilaniem czy też kartą graficzną jeśli polegać na teście obciążeniowym karty graficznej gdzie nie wystąpił żaden problem błąd czy nawet mrygnięcie ekranu. Raczej tak się dzieje podczas codziennego użytku czy też grania ale nie w żadnych konkretnych sytuacjach. Nawet włączenie przeglądarki czasem to powoduje Jakieś sugestie jak sprawdzić ram?

#6 Użytkownik jest niedostępny   witrilix 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 5
  • Dołączył: Wed, 16 Lip 14

Napisany 20 Lipiec 2018 - 13:19

Dodaj obrazek

#7 Użytkownik jest niedostępny   Sary 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1421
  • Dołączył: So, 20 Sty 18

Napisany 20 Lipiec 2018 - 13:21

Spróbuj może starszych sterowników od grafiki. Ja obecnie na karcie GTX1080(w towarzystwie ryzena2600, na płycie Z twu X370 fatality Gaming X :) od ASRocka)jadę na sterach 391.35 bo nowsze wywalają mnie z niektórych gier, albo powodują freezy. Możesz tez spróbować obniżyć taktowanie pamięci w biosie, jak taktowana masz pamięć, sprawdzisz programem CPU-Z, albo w biosie.

albo faktycznie może coś z zasilaczem, cholera wie

Ten post był edytowany przez Sary dnia: 20 Lipiec 2018 - 13:29


#8 Użytkownik jest niedostępny   kochan4 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 12465
  • Dołączył: Pt, 16 Mar 07

Napisany 21 Lipiec 2018 - 04:31

karta kręcona czy to na stocku sie dzieje?
i sprawdź jak wejdziesz w tryb awaryjny czy też będzie występował problem

Ten post był edytowany przez kochan4 dnia: 21 Lipiec 2018 - 04:33


#9 Użytkownik jest niedostępny   witrilix 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 5
  • Dołączył: Wed, 16 Lip 14

Napisany 21 Lipiec 2018 - 10:30

nie podkręcana. tego się nie tykam bo nie znam się :P

#10 Użytkownik jest dostępny   ShadowMan 

  • Nie uzależniony od niczego
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 17799
  • Dołączył: Wt, 21 Lip 09

Napisany 21 Lipiec 2018 - 14:36

Mam podobną kartę, tyle że od Palita, więc podepnę się pod temat. Karta ma już prawie 2 lata, nigdy nie miałem z nią żadnych problemów, a ostatnio chcąc odpalić instalator sterowników wywala mi taki komunikat:

Dodaj obrazek

I na tym koniec, nie da się zainstalować sterownika. Czyściłem system programem DDU, próbowałem kilku wersji sterownika i przy każdym jest to samo. Czy ktoś miał podobny problem i wie jak to rozwiązać? System to Windows 10 Pro build 1803 64-bit.

Ten post był edytowany przez ShadowMan dnia: 21 Lipiec 2018 - 14:38


#11 Użytkownik jest dostępny   ShadowMan 

  • Nie uzależniony od niczego
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 17799
  • Dołączył: Wt, 21 Lip 09

Napisany 21 Lipiec 2018 - 17:15

Nikt nie ma pomysłu? Bo już męczę się z tym dwie godziny i nic. :/

#12 Użytkownik jest niedostępny   kochan4 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 12465
  • Dołączył: Pt, 16 Mar 07

Napisany 21 Lipiec 2018 - 17:27

skoro tu nikt to powałkuj wujka Gugla

#13 Użytkownik jest dostępny   ShadowMan 

  • Nie uzależniony od niczego
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 17799
  • Dołączył: Wt, 21 Lip 09

Napisany 21 Lipiec 2018 - 17:31

Wałkuje już go od dwóch godzin i nic nie ma. Jakieś tylko rady typu zrób formata, albo usuń sterowniki DDU. Formata nie mam zamiaru na razie robić, a czyszczenie DDU i innymi programami do ogólnego czyszczenia systemu nie nie pomaga.

#14 Użytkownik jest niedostępny   kochan4 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 12465
  • Dołączył: Pt, 16 Mar 07

Napisany 21 Lipiec 2018 - 17:34

sprawdzałeś czy jakiś syf ci sie nie wkradł? odpal malwarebytes anti-malware
możesz jeszcze spróbować tak, odinstaluj wszystkie stery DDU ale nie instaluj tych ze strony nvidii tylko wejdź w menadzer urządzeń i zaktualizuj przez windowsa, może pójdzie

Ten post był edytowany przez kochan4 dnia: 21 Lipiec 2018 - 17:36


#15 Użytkownik jest niedostępny   witrilix 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 5
  • Dołączył: Wed, 16 Lip 14

Napisany 21 Lipiec 2018 - 20:07

Syf się nie wkradł. Dziś stawiłem znów system na czysto sformatowałem wszystkie dyski i skonsultowałem się z kumplem. Twierdzi że to wina wadliwego zasilacza albo procesora. Nic związanego z kartą graficzną, Jutro zamówię nowy zasilacz i sprawdzę efekty. Dzięki wszystkim za pomoc :D

#16 Użytkownik jest niedostępny   kochan4 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 12465
  • Dołączył: Pt, 16 Mar 07

Napisany 21 Lipiec 2018 - 20:09

najpierw sprawdź kartę w innym kompie, zebys na próżno kasy nie wydał

#17 Użytkownik jest niedostępny   bartosz302 

  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 18019
  • Dołączył: Wt, 29 Lip 14

Napisany 21 Lipiec 2018 - 22:34

na pewno to wina zasilaczaDodaj obrazek spróbuj instalacji przez menadżer urządzeń, jak dalej będzie to samo... szykuj się na zakup nowej karty

#18 Użytkownik jest dostępny   grzela300 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 208
  • Dołączył: Pn, 14 Gru 09

Napisany 21 Lipiec 2018 - 23:02

"ShadowMan" jak jeszcze nie zaradziłeś temu problemowi to musisz ręcznie przez menedżera urządzeń wskazać sterownik w folderze gdzie są rozpakowane sterowniki Nvidia. Czyli uruchamiamy menedżer urządzeń, potem prawy przycisk myszy na zakładce karta graficzna i wybierasz kartę i opcja "Aktualizuj oprogramowanie sterownika" później opcja "Przeglądaj mój komputer w poszukiwaniu........" i musisz wskazać taką ścieżkę gdzie masz pobrane i rozpakowane sterowniki Nvidia i katalog Display.Driver. U mnie np. wygląda to tak: C:\NVIDIA\DisplayDriver\398.36\Win10_64\International\Display.Driver, właśnie w tym katalogu znajdują się pliki sterownika. Powinno zadziałać. Jeżeli i to nie pomoże to spróbuj drugiej opcji "Pozwól mi wybrać z listy sterowników urządzeń na moim komputerze" potem jest opcja z "z dysku" i szukasz i wskazujesz plik nv_dispi.inf z katalogu Display.Driver.
Jeżeli karta jest sprawna to tym sposobem sterownik powinien się zainstalować bez żadnego problemu.

#19 Użytkownik jest dostępny   ShadowMan 

  • Nie uzależniony od niczego
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 17799
  • Dołączył: Wt, 21 Lip 09

Napisany 22 Lipiec 2018 - 00:21

Przez menedżer urządzeń sterowniki się instalują, ale tylko same sterowniki bez tego całego panelu Nvidii, sterowników dźwięku HDMI i bez PhysX. Jak próbuję potem doinstalować to wszystko to wyskakuje ten sam komunikat co wyżej.

#20 Użytkownik jest dostępny   ShadowMan 

  • Nie uzależniony od niczego
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 17799
  • Dołączył: Wt, 21 Lip 09

Napisany 23 Lipiec 2018 - 02:23

Przeszukałem już chyba pół internetu i nie znalazłem odpowiedzi czemu się tak dzieje. Wszystkie inne instalatory działają bez problemu, a ten od Nvidii kończy się komunikatem jak wyżej i nikt nie wie czemu. :(

  • (2 Stron)
  • +
  • 1
  • 2
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych