Forum PCLab.pl: Paski na ekranie i inne błędy - Forum PCLab.pl

Skocz do zawartości


Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Paski na ekranie i inne błędy Oceń temat: -----

#1 Użytkownik jest niedostępny   Krzysiek232 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 2
  • Dołączył: Wt, 16 Paź 18

Napisany 16 Październik 2018 - 16:53

Witam,

Niedawno kupiłem komputer (używany):



SPECYFIKACJA KOMPUTERA

- Procesor - Intel Core i5-4570 (czterordzeniowa jednostka, wyciągająca w trybie turbo do 3,6 GHz), na nim chłodzenie CPU Scythe Shuriken Rev.B (SCSK-1100)
- Karta graficzna - Nvidia GeForce Zotac GTX 1060 6GB (2 lata gwarancji)
- Płyta główna - Gigabyte GA-H81M-S1
- Pamięć - Dual channel (128-bit) 8 GB RAM Kingsto

1) SSD SPCC Solid State Disk - 60 GB
2) HDD Seagate ST1000DM003 (7200 RPM) - 1 TB
- System operacyjny - Microsoft Windows 10
- Zasilacz - TRACER HIGHLANDER SILENT 450W



Komputer połączony z monitorem poprzez HDMI



PROBLEM(y):

Problem przy obciążeniu w grach:

W grze Overwatch nagle obraz rozgrywki zmieniał barwę, raz był zielony, raz czerwony. Zaznaczam obraz rozgrywki - a dodatkowe elementy typu pasek życia, celownik, chat pozostawał w normalnych kolorach, dodatkowo menu było również w zwykłych barwach. Inny błąd to nagle wszystko robiło się czarne (czarna plama powiększająca się na ekranie). Dodatkowo pojawił się błąd że robią się wzdłuż ekranu paski, które zostają aż do momentu ponownego uruchomienia komputera. W grze na najwyższych dostępnych ustawieniach graficznych gra chodzi płynnie ciągle na 70FPS, ale pojawiają się takie błędy, czym wyższe ustawienia tym chyba częściej występują...



W grze Wiedźmin po kilku chwilach grania tekstura głównej postaci - konkretniej głowa robiła się rozciągnięta.



Nie zauważyłem nic dziwnego z temperaturami - podczas błędów nie odnotowuje skrajnych granic. Ogólnie przy grze są na poziomie:

Intel Core i5 4570 ~52 stopnie Zużycie jednak niekiedy sięga 100%,

GeForce GTX 1060 GB - GPU do 66%, Memory do 26%,

HD Graphics 4600 - temperatura GPU 43 stopni,

Załączone pliki



#2 Użytkownik jest niedostępny   petrib 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 83
  • Dołączył: Nd, 14 Sty 18

Napisany 16 Październik 2018 - 16:59

Karta graficzna jest winna, jest zepsuta, typowy przypadek rozpoznany po objawach.

#3 Użytkownik jest niedostępny   Krzysiek232 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 2
  • Dołączył: Wt, 16 Paź 18

Napisany 16 Październik 2018 - 19:55

Okazało się że miałem program MSI afterburner, usunąłem go i zrestartowałem ustawienia 3D w panelu nvidi. Czy to może jakoś pomóc? Czy to są już objawy uszkodzonej karty graficznej?

#4 Użytkownik jest niedostępny   Sary 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1404
  • Dołączył: So, 20 Sty 18

Napisany 16 Październik 2018 - 20:01

Wyjdzie w praniu graj, testuj, kartę masz na gwarancji wiec martwic się za bardzo nie musisz, w najgorszym wypadku wytrzymasz chwile na integrze. ;)

Ten post był edytowany przez Sary dnia: 16 Październik 2018 - 20:01


Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych