Forum PCLab.pl: EVGA gtx 7700 padła? - Forum PCLab.pl

Skocz do zawartości


Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

EVGA gtx 7700 padła? Oceń temat: -----

#1 Użytkownik jest niedostępny   mmniammm 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 9
  • Dołączył: Nd, 21 Paź 18

Napisany 22 Październik 2018 - 14:14

Witajcie.
po czyszczeniu kompa za pomocą pendzelka okazało się że nie daje sygnału do tv. Po sprawdzeniu chyba wszystkiego okazuje się że inna karta działa bez problemu. A ten czyszczonej nie wykrywa w ogóle. Jedyne co zrobiłem to odkrecilem z niej wiatraczki żeby wyczyścić.. Czy możliwym jest uszkodzenie przy takim zabiegu?
dodam że robiłem to w lateksowych rękawiczkach.
Na razie nie mam możliwości sprawdzenia jej w innej maszynie

#2 Użytkownik jest niedostępny   ventech 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 312
  • Dołączył: Wt, 05 Gru 17

Napisany 22 Październik 2018 - 15:23

latexowe rękawiczki nie chonią przed esd, a wręcz bym powiedział przeciwnie

#3 Użytkownik jest niedostępny   mmniammm 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 9
  • Dołączył: Nd, 21 Paź 18

Napisany 05 Listopad 2018 - 10:36

Nie kumam co się mogło stać... Czy faktycznie mogłem ja uszkodzić w taki sposób?

#4 Użytkownik jest niedostępny   kochan4 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 12470
  • Dołączył: Pt, 16 Mar 07

Napisany 05 Listopad 2018 - 10:48

Zobacz postmmniammm, o 05 Listopad 2018 - 10:36, napisał(a):

Nie kumam co się mogło stać... Czy faktycznie mogłem ja uszkodzić w taki sposób?

wątpię, może akurat nie miałeś szczęścia i padła, a może źle po czyszczeniu ją włożyłeś, może gdzieś nie dociska, wyjmij, przedmuchaj slot pcie i włóż z powrotem , dociśnij dodatkowe zasilanie odpowiednio, może nie łączyło, jest sporo rzeczy co powodują, że karta nie daje sygnału (oprócz tej najważniejszej, że wyzionęła ducha)

#5 Użytkownik jest niedostępny   m509 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 73
  • Dołączył: So, 30 Sie 14

Napisany 07 Listopad 2018 - 00:28

dziwne, moze hdmi akurat padlo? od pedzelka niepadnie karta, zebys wiedzial jak sprzet sie u mnie wala, po salono kuchni gdzie sie gotuje, wystawia pranie itp, a wszystkie graty, karty luzem na biurku na pajaka, a w rekawiczek to nigdy w zyciu nie mialem na sobie, wrecz bym powiedzial ze ciezko cokolwiek uwalic, a zawsze mam sprzet z 2 reki. Napisz co sprawdziles

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych