Forum PCLab.pl: Chłodzenie Raijintek Leto RGB + Gigabyte H370 Aorus Gaming 3 WIFI problem - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Chłodzenie Raijintek Leto RGB + Gigabyte H370 Aorus Gaming 3 WIFI problem Oceń temat: -----

#1 Użytkownik jest niedostępny   Swagberg 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 1
  • Dołączył: Pt, 16 Lis 18

Napisany 16 Listopad 2018 - 03:59

Witam, jestem posiadaczem płyty głównej Gigabyte H370 Aorus Gaming 3 WIFI na którym śmiga i5 8400. Dotychczasowo korzystałem z dołączonego do procesora chłodzenia, jednak ostatnio zakupiłem chłodzenie Raijintek Leto RGB(wersja zwykła z jednym wentylatorem). Z zamontowaniem chłodzenia nie było najmniejszego problemu, dopiero po uruchomieniu okazało się że podświetlenie na płycie głównej nie zgrywa się z wentylatorem od chłodzenia procesora. Wiąże się z tym kilka problemów których nie potrafię rozwiązać a mianowicie:
- jeśli podświetlenie na płycie głównej świeci się na zielono to chłodzenie cpu na czerwono
- ustawienie pewnych kolorów powoduje wyłączenie obrotów wentylatora(!), np kolor niebieski
- włączenie opcji "color cycle" czyli powolnego zmieniania kolorów powoduje że płyta główna i chłodzenie nie świecą w tym samym kolorze tylko jak wcześniej pisałem (zielony-czerwony itd - tak jakby kanały były zamienione czy coś) a w momencie gdy chłodzenie powinno przechodzić w kolor niebieski to wiatrak całkowicie się wyłącza na chwile i towarzyszy temu dziwne miganie. Spotkał się ktoś kiedyś z takim dziwnym przypadkiem? Nie mam pojęcia co dalej zrobić. Komputer posiada zainstalowany system Windows 10 w wersji 64 bitowej.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych