Forum PCLab.pl: Nie widzi dysku M.2 - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Nie widzi dysku M.2 Oceń temat: -----

#1 Użytkownik jest niedostępny   shacky 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 70
  • Dołączył: Pn, 07 Sie 17

Napisany 17 Listopad 2018 - 00:21

Czesc

Po zamontowaniu dysku GOODRAM 120GB SATA S400U M.2 2280 na plycie ASRock AB350 pro4 system nie widzi go.
Zamontowany jest w slocie: M2_1 - link do manualu (11 strona)

Czy w dobry slot to wlozylem? Na stronie 9 tego manuala jest opis slotow jakie ma ta plyta, jest jeszcze slot M2_2.

Ten post był edytowany przez shacky dnia: 17 Listopad 2018 - 00:26


#2 Użytkownik jest niedostępny   MitycznyJeż 

  • spamuJEŻ, posty generuJEŻ
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 18220
  • Dołączył: So, 12 Kwi 14

Napisany 17 Listopad 2018 - 01:32

Zły.

Cytuj

1 x Ultra M.2 Socket (M2_1), supports type 2242/2260/2280 M.2 PCI Express module up to Gen3 x4 (32 Gb/s) (with Ryzen CPU)
1 x M.2 Socket (M2_2), supports type 2230/2242/2260/2280/22110 M.2 SATA3 6.0 Gb/s module

Pierwszy obsługuje tylko dyski M.2 PCIe.
Drugi obsługuje tylko dyski M.2 SATA.

Dysk który kupiłeś jest typu M.2 SATA.

#3 Użytkownik jest niedostępny   shacky 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 70
  • Dołączył: Pn, 07 Sie 17

Napisany 17 Listopad 2018 - 12:23

Przełożyłem do drugiego slotu i użyłem kreatora windowsowego by zformatować dysk.

Dziękuje za pomoc :)

Ten post był edytowany przez shacky dnia: 17 Listopad 2018 - 12:29


Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych