Forum PCLab.pl: Problem z Wifi ratunku - Forum PCLab.pl

Skocz do zawartości


Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Problem z Wifi ratunku Internet Oceń temat: -----

#1 Użytkownik jest niedostępny   BigBro 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 5
  • Dołączył: Cz, 13 Gru 18

Napisany 13 Grudzień 2018 - 17:16

Witam serdecznie

Naświetle na czym polega mój problem. Korzystam z internetu oferowanego przez "cyfrowy polsat" wszystkie sprzęty w domu łączą się z internetem za pośrednictwem rutera który otrzymałem od "polsatu". I teraz zaczyna się problem który zaczął występować około 3 miesięcy temu(po formacie systemu). Mianowicie mój laptop rozłącza się z wi-fi tzn. w momencie kiedy pracuje na laptopie podłączonym do sieci wi-fi ktoś z innych domowników również podłączy się do sieci (telefon,tablet,TV) mój komputer z miejsca "gubi" zasięg. Dziwne jest to że żona może podłączyć się swoim laptopem do sieci równo z moim laptopem i oba działają problem zaczyna się przy telefonach itp i tylko mój komputer "gubi" sieć . Proszę o jakąś poradę bo już nie wiem co mam zrobić i gdzie leży problem

#2 Użytkownik jest niedostępny   omkar 

  • Prawdziwy człowiek bez statusu
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 4222
  • Dołączył: Wt, 14 Mar 06

Napisany 13 Grudzień 2018 - 20:02

Sprawdź laptopa jak działa w innej sieci Wi-Fi. Jeżeli dobrze, to router do wymiany. Jeżeli nie, to coś nie tak z kartą sieciową laptopa lub z zainstalowanym w nim systemem.

#3 Użytkownik jest niedostępny   BigBro 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 5
  • Dołączył: Cz, 13 Gru 18

Napisany 13 Grudzień 2018 - 20:28

jak udostepniam sobie neta z telefonu to działa bez problemu ale nie próbowałem kilku urządzeń. Znajomy mówi że to problem z systemem mam win 10 , ale jakoś mi się w to wierzyć nie chce

#4 Użytkownik jest niedostępny   omkar 

  • Prawdziwy człowiek bez statusu
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 4222
  • Dołączył: Wt, 14 Mar 06

Napisany 13 Grudzień 2018 - 22:12

Kliknij PPM na ikonę "Sieć" w trayu > Rozwiąż problemy, dalej postępu wg. instrukcji.
Możesz także skorzystać z aplikacji, np. Complete Internet Repair.

Ten post był edytowany przez omkar dnia: 13 Grudzień 2018 - 22:14


#5 Użytkownik jest niedostępny   BigBro 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 5
  • Dołączył: Cz, 13 Gru 18

Napisany 14 Grudzień 2018 - 12:30

Niestety ale nic z tych rzeczy nie rozwiązało problemu.

#6 Użytkownik jest niedostępny   BigBro 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 5
  • Dołączył: Cz, 13 Gru 18

Napisany 14 Grudzień 2018 - 13:12

zrobiłem przed chwilą eksperyment z hotspotem z telefonu. Do internetu z telefonu podłączyłem się laptopem i 3 innymi odbiornikami i wszystko o dziwo było dobrze ani razu mi nie zgubiło sieci!! moje pytanie brzmi : problem z ruterem czy może jednak modemem??

#7 Użytkownik jest niedostępny   BigBro 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 5
  • Dołączył: Cz, 13 Gru 18

Napisany 19 Grudzień 2018 - 20:16

Ok sprawę rozwiązałem w chyba najprostszy sposób możliwy przy moim internecie IDU-ODU :) Kupiłem router najprostszy i neta z niego daje tylko na swój laptop ;p już mnie nie wywala z sieci ;)

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych