Forum PCLab.pl: Prime95 ver. 26.6, problem i7-8700K - Forum PCLab.pl

Skocz do zawartości


Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Prime95 ver. 26.6, problem i7-8700K Nawet bez OC

#1 Użytkownik jest niedostępny   Buczek96 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 300
  • Dołączył: Wed, 20 Wrz 06

Napisany 25 Styczeń 2019 - 19:08

Witam,
szukam cały czas informacji o problemie który mnie spotkał ale nigdzie nie mogę znaleźć.
Posiadam komputer z sygnaturki. Do tej pory miałem go podkręconego do 4,8 Ghz. Wszystko było ok.
Testowany w OCCT, Funmark, działał stabilnie. Grałem, pracowałem w Adobie Premier od maja tamtego roku, zero crashy, temp. 33-35 idle, w testach ok. 85 stopni, napięcie 1,290.
Dzisiaj postanowiłem założyć nową pastę Grizzly Kryonaut i jeszcze przed jej założeniem postanowiłem zrobić test w Prime95 gdyż o nim zapomniałem :)
Ustawiłem BLEND i start... może niecała minuta Windows zawisł. Ok.. podbiłem napięcie, obniżyłem Ghz.. 2 Próba, to samo.
Przeczytałem w necie aby ściągnąć wersje 26.6, tak zrobiłem ale oczywiście nic to nie dało. Postanowiłem założyć nową pastę. Chłodzenie poprawiło się w obciążeniu o parę stopni ale błąd oczywiście dalej wywala.

I teraz najlepsze, wyłączyłem w biosie całe podkręcenie, płyta główna ustawiona fabrycznie. Włączam test i od razu zero kontaktu z komputerem, wszystko przestaje działać i tak stoi w nieskończoność.

Czy to normalne, że Prime95 wywala na fabrycznych ustawieniach?

Nie wiem co mam robić bo kurde dopóki go nie włączyłem i sprawdzałem w innych to cały rok normalnie korzystałem z kompa i było OK.

Jeśli ktoś mógłby mi odpowiedzieć na moje pytanie będę bardzo wdzięczny.

Pozdr.

Ten post był edytowany przez Buczek96 dnia: 25 Styczeń 2019 - 19:14


#2 Użytkownik jest niedostępny   sisterhood 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 960
  • Dołączył: Pt, 22 Lip 16

Napisany 25 Styczeń 2019 - 19:11

A sprawdź w innych sytuacjach czyli "Grałem, pracowałem w Adobie Premier od maja tamtego roku, zero crashy itp"

Jak będzie ok, to możesz olać problem.

#3 Użytkownik jest niedostępny   Buczek96 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 300
  • Dołączył: Wed, 20 Wrz 06

Napisany 25 Styczeń 2019 - 19:17

Dziwie się najbardziej, że na ustawieniach fabrycznych od razu jest crush.
Czy możliwe, że coś mu nie pasuje w moim systemie? Szukałem w necie ale wszędzie ludzie mają problemy po OC a nie przed...

#4 Użytkownik jest niedostępny   lukibossss 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 253
  • Dołączył: Wed, 30 Paź 13

Napisany 29 Styczeń 2019 - 08:53

Prime najbardziej męczy proca, nigdy nie będziesz miał takiego obciążenia w normalnych warunkach. U mnie 2500k stabilnie chodził przez 4 lata na 5ghz a prime'a nie przechodził, też zawsze był crash. Potem zmieniłem na 2600k też parę lat bez crasha/blues screena na 4.8ghz a prime'a nigdy w życiu nie przejdzie.
Inne testy occt itp wszystko śmiga bez problemu, oprócz primea

#5 Użytkownik jest niedostępny   Nareszcie 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 312
  • Dołączył: Pt, 04 Sie 17

Napisany 29 Styczeń 2019 - 22:27

Sprobuj jeszcze Y-crunchera, on jest chyba najbardziej wrazliwy na procka i pamiec.

#6 Użytkownik jest niedostępny   Buczek96 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 300
  • Dołączył: Wed, 20 Wrz 06

Napisany 07 Luty 2019 - 14:56

W każdym programie wszystko OK, tylko Prime95 wywala, za waszą poradą przestaję się tym przejmować.
Dzięki za pomoc.

#7 Użytkownik jest niedostępny   delaroza 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 62
  • Dołączył: Pn, 12 Lis 18

Napisany 07 Luty 2019 - 15:00

Dlatego prime95 to najlepszy test stabilności. Jak sprzęt przejdzie przynajmniej godzinę testowana pime 95 to można powiedzieć, że jest sabilny.

Ten post był edytowany przez delaroza dnia: 07 Luty 2019 - 15:01


#8 Użytkownik jest niedostępny   eNeSik 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1686
  • Dołączył: Pt, 01 Wrz 17

Napisany 07 Luty 2019 - 15:08

Jaki masz model plyty glownej ? Pamietaj, ze Prime smaży procki a to sie przeklada na pobor mocy i widocznie problemem jest sekcja zasilania
Albo slaba, albo cos z nią nie tak / nie jest dostatecznie chlodzona badz nie daj boze niechcacy sie przekrzywilo/naruszylo radiator

Druga sprawa to moze byc taka, ze procek ma problem z AVX - albo wada, albo problem ze stykami (o ile AVX wykorzystuje dodatkowe piny, nie wiem). Sprawdz co sie dzieje np. w OCCT z AVX

Ten post był edytowany przez eNeSik dnia: 07 Luty 2019 - 15:09


#9 Użytkownik jest niedostępny   Buczek96 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 300
  • Dołączył: Wed, 20 Wrz 06

Napisany 12 Luty 2019 - 10:43

Zobacz posteNeSik, o 07 Luty 2019 - 15:08, napisał(a):

Jaki masz model plyty glownej ? Pamietaj, ze Prime smaży procki a to sie przeklada na pobor mocy i widocznie problemem jest sekcja zasilania
Albo slaba, albo cos z nią nie tak / nie jest dostatecznie chlodzona badz nie daj boze niechcacy sie przekrzywilo/naruszylo radiator

Druga sprawa to moze byc taka, ze procek ma problem z AVX - albo wada, albo problem ze stykami (o ile AVX wykorzystuje dodatkowe piny, nie wiem). Sprawdz co sie dzieje np. w OCCT z AVX


Model płyty głównej taki jak w sygnaturce: Gigabyte Z370 AORUS Gaming 7, pastę nakładałem 2 tygodnie temu (Thermal Grizzly) obniżyła temperatury o parę stopni.
W OCCT z AVX wszystko ok, temperatury przy podkręceniu 4,7 Ghz max 80-83 stopnie. Napięcie 1.224. Wykorzystanie pamięci 90%.
Prime95 dalej wywala od razu, nawet na ustawieniach fabrycznych, bez podkręcania.

Ten post był edytowany przez Buczek96 dnia: 12 Luty 2019 - 10:44


Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych