Forum PCLab.pl: Komputer wyłącza się przy wymagających gierkach. - Forum PCLab.pl

Skocz do zawartości


Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Komputer wyłącza się przy wymagających gierkach. Oceń temat: -----

#1 Użytkownik jest niedostępny   niix 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 26
  • Dołączył: Nd, 20 Kwi 14

Napisany 11 Luty 2019 - 02:32

Witam serdecznie,
Przed opisem problemu, niżej moja specyfikacja PC :)

MOBO: H87 Performance
CPU: Intel Core i5-4670K
GPU: Radeon R9 290 4GB
RAM: Ballistix DDR3 2x 8GB
Dysk SSD1: OCZ VECTOR180 960GB
Dysk SSD2: Crucial CT120
Dysk HDD: Dysk Western Digital Caviar Blue, 3.5'', 1TB
Zasilacz: Cooler Master G550M

A więc tak, problem dotyczy restartowania się komputera w momencie grania w nieco bardziej wymagające gierki, lub na wyższych ustawieniach. Dla przykładu w Fortnite pogram na minimalnych ustawieniach, gdzie jest totalna pixeloza i jest ok, lecz gdy czasem automatycznie zmieni mi na zalecaną lepsza jakość to po chwili komputer się restartuje. To samo gierek takich jak rocket league, czy ostatnio popularny apex, w obu tych przypadkach nie zdąży mi dojść do menu startowego, żeby nawet spróbować zmienić ustawienia na niższe i już restart. Testowałem również FurMark, i niestety po kliknięciu i próbie testu instant restart.
Na początku (bo opisywałem ten problem jakoś z rok temu) myślałem, że to zasilacz. Jednak odpiąłem grafikę, i zrobiłem FurMark na integrze, i chodziło bez problemu robiąc cały test.
Następnie przy włożonym GPU sprawdzałem też ramy, wyjmując kości przekładając na innych miejscach, puszczając po 1, i to samo. Poszedłem krok dalej twierdząc, że może temp jest za dużą i od razu odłącza, ale po kupieni nowej pasty, rozebraniu grafiki i jej wyczyszczeniu + nałożeniu nowej pasty nic się nie zmieniło. Jeszce myślę, że port PCI E mógłby być na płycie głównej uszkodzony w jakiś sposób, ale nie mam możliwości wpięcia pod 2, gdyż karta jest tak długa, że zahacza o miejsce na dyski, których odpiąć się nie da. Z tego wychodzi, że uszkodzona jest karta graficzna, jednak jest to dość spory koszt aby ot tak sobie kupić i sprawdzić czy to na pewno to. Ma ktoś jakieś rady? Jak na moje uszkodzone jest jedno z 3, wejście PCI-E/lub płyta główna?, karta graficzna, bądź po prostu zasilacz, który przy integrze chodzi lux a może coś z kartą graficzną ma problem. Dodatkowo sprawdziłem kabelki zasilania od grafiki i innych, i żadna nie była uszkodzona mechanicznie, wszystko wyglądało ok.

Będę wdzięczny za każde wskazówki.

Ten post był edytowany przez niix dnia: 11 Luty 2019 - 02:33


#2 Użytkownik jest niedostępny   supervisor 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 71
  • Dołączył: Pt, 08 Cze 18

Napisany 11 Luty 2019 - 03:43

Brzmi jak problem z temperaturami. HWInfo64 i podaj temperatury CPU i GPU.

#3 Użytkownik jest niedostępny   niix 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 26
  • Dołączył: Nd, 20 Kwi 14

Napisany 11 Luty 2019 - 04:06

Hej @supervisor dzięki za odpowiedź,
nie wiem dokładnie o które dokładnie tam wartości Ci chodzi, ale podrzucam niżej.
Sprawdzane przy uruchomionej przeglądarce z paroma kartami :)

Dodaj obrazek
Dodaj obrazek
Dodaj obrazek
Dodaj obrazek
Dodaj obrazek

Ten post był edytowany przez niix dnia: 11 Luty 2019 - 04:08


#4 Użytkownik jest niedostępny   supervisor 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 71
  • Dołączył: Pt, 08 Cze 18

Napisany 11 Luty 2019 - 04:19

Zobacz postniix, o 11 Luty 2019 - 04:06, napisał(a):

Hej @supervisor dzięki za odpowiedź,
nie wiem dokładnie o które dokładnie tam wartości Ci chodzi, ale podrzucam niżej.
Sprawdzane przy uruchomionej przeglądarce z paroma kartami :)


Dane podałeś dobre, ale przydałby się jakiś poważniejszy load na CPU i GPU aby można było ocenić czy się przegrzewa. Włącz logging w HWInfo64 a potem graj dopóki nie wyłączy ci się komputer a potem wklej tutaj otrzymany plik. Na dole ikonka obok ikony zegara z tooltipem "logging start". W ten sposób będziemy wiedzieli jakie były temperatury zaraz przed restartem.

Ten post był edytowany przez supervisor dnia: 11 Luty 2019 - 04:26


#5 Użytkownik jest dostępny   toska78 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 2882
  • Dołączył: Cz, 24 Lis 11

Napisany 11 Luty 2019 - 08:54

Jeśli to nie kwestia zbyt dużych temperatur, to podmiana zasilacza dużo by wyjaśniła bo jak na moje szwankuje albo zasilacz albo grafika.

#6 Użytkownik jest niedostępny   Caroozo 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 207
  • Dołączył: Wed, 20 Sie 08

Napisany 11 Luty 2019 - 09:01

Kolego a nic nie grzebałeś z podkręcaniem rdzenia/RAM karty i undervoltingiem/OC CPU? Czasami po zabawach napięciem takie kwiatki wyskakują - zegary lecą w górę (albo w dół), robi się niestabilnie i zonk. Zrób jeszcze memtest. To na pewno nie proc bo Haswelle throttlują koło 90-95 stopni a TjMAX mają około 100-105, ponadto nie zdążyłby się tak rozgrzać. Ewidentnie karta graficzna. Albo pracuje niestabilnie albo dostaje za mało prądu. Sprawdź inne sterowniki, ja w takich przypadkach mam też przygotowany nośnik WindowsToGo z czystym systemem, żeby właśnie takie przypadki testować na neutralnym środowisku. Szkoda że nie możesz wyjąć karty i sprawdzić na innym komputerze. W ogóle jaki masz zasilacz? Może nie wyrabia - ta karta ciągnie koło 300W ;D.

Spróbuj tego Radka lekko obniżyć jeśli chodzi o taktowanie rdzenia i RAM - niektórym kartom pomaga, szczególnie jeśli chodzi o vRAM, a znacznie zmniejszy zużycie prądu. Najlepiej ekstremalnie obniżyć taktowanie rdzenia, potem RAM, a potem szukać "sweet spota". W godzinę zdiagnozujesz gdzie leży pies pogrzebany.

Aha, od kiedy problem zaczął się pojawiać? To istotna informacja, bo jeśli zestaw "dawał radę", a software'owo nic się nie zmieniło, to możemy typować na problem sprzętowy. Co do temperatur - jeśli zaraz po podbiciu ustawień komputer się resetuje, to nie zdąży się nawet nagrzać, więc temperatura nie jest tu niczemu winna. Do dziś pamiętam jak koleżance w Athlonie XP 2400 poluzował się radiator i miała problem dlaczego komp się wyłącza po 2 minutach - okazało się że procek goły i wesoły, dobijał do maxa i reset :D - ale tam od "zera" do maxa trwało to minutę lub dwie.

#7 Użytkownik jest niedostępny   niix 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 26
  • Dołączył: Nd, 20 Kwi 14

Napisany 11 Luty 2019 - 13:38

@supervisor
problem w tym, że to ciężko sprawdzić. Jak ustawie czasem lepsze opcje to w 1-2 s pada komp a nie po długim czasie..

@toska78
dzięki za odpowiedź

@Caroozo
Nic się nie bawiłem w żadne podkręcanie, zasilacz podany w 1 poście tj.
Zasilacz: Cooler Master G550M

Problem pojawia się jakos od 1,5roku, ale teraz dopiero gdy mam więcej czasu na gry mi to mocno przeszkadza. Mam ten sam sprzęt od ponad 4/5lat było ok, jakoś się zaczęło psuć od 1,5 roku.

#8 Użytkownik jest niedostępny   supervisor 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 71
  • Dołączył: Pt, 08 Cze 18

Napisany 11 Luty 2019 - 14:13

Zobacz postniix, o 11 Luty 2019 - 13:38, napisał(a):

@supervisor
problem w tym, że to ciężko sprawdzić. Jak ustawie czasem lepsze opcje to w 1-2 s pada komp a nie po długim czasie..

@toska78
dzięki za odpowiedź

@Caroozo
Nic się nie bawiłem w żadne podkręcanie, zasilacz podany w 1 poście tj.
Zasilacz: Cooler Master G550M

Problem pojawia się jakos od 1,5roku, ale teraz dopiero gdy mam więcej czasu na gry mi to mocno przeszkadza. Mam ten sam sprzęt od ponad 4/5lat było ok, jakoś się zaczęło psuć od 1,5 roku.

Dlatego podałem ci jak użyć opcji logowania, ona będzie zapisywała temperatury co sekundę i zapisywała je w pliku excela aż do momentu komp padnie. Wtedy wystarczy że przeczytamy co zostało w pliku na sekundę przed padnięciem.

#9 Użytkownik jest niedostępny   niix 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 26
  • Dołączył: Nd, 20 Kwi 14

Napisany 11 Luty 2019 - 14:19

@supervisor

OK, to już testuje na apexie, padnie komp w 1s więc zaraz odświeżę posta :).

EDIT

Logi dostepne niżej :)
https://megawrzuta.p...25a54fd6c8.html

Ten post był edytowany przez niix dnia: 11 Luty 2019 - 14:25


#10 Użytkownik jest niedostępny   supervisor 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 71
  • Dołączył: Pt, 08 Cze 18

Napisany 11 Luty 2019 - 15:06

Zobacz postniix, o 11 Luty 2019 - 14:19, napisał(a):

@supervisor

OK, to już testuje na apexie, padnie komp w 1s więc zaraz odświeżę posta :).

EDIT

Logi dostepne niżej :)
https://megawrzuta.p...25a54fd6c8.html

Już patrzę: temperatury CPU i GPU można wykluczyć, błędy pamięci GPU też (hwinfo pokazuje 0).

GPU można chyba kompletnie wykluczyć, ale mogłbyś przeinstalować sterowniki od zera z DDU i sprawdzić jeszcze raz.

Możliwymi winowajcami w tej chwili są: Pamięci, CPU , płyta główna i zasilacz.

Pamięci można z łatwością sprawdzić - wyciągnij jedną kość i spróbuj pograć na jednej kości, jeśli padnie system sprawdź drugą kość. Spróbuj też innych slotów na RAM w płycie głównej. Zasilacz - musiałbyś pożyczyć jakiś od kogoś i sprawdzić.

Jeśli problemem nie są pamięci i zasilacz (drogą wykluczenia) najprawdopodobniej będzie to CPU lub płyta główna.

Ten post był edytowany przez supervisor dnia: 11 Luty 2019 - 15:07


#11 Użytkownik jest niedostępny   Kk1509 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 18
  • Dołączył: Pn, 31 Gru 19

Napisany 12 Luty 2019 - 14:18

Kolego 3tygodnie temu miałem ten sam problem z tą samą grafą okazał się zasilacz po wymianie z 650w na 700w problem znikną a zasilacz kup co ma 4 wtyki do grafy i zrub test programem occt jak wyłonczy się odrazu to zasilacz powodzenia w diagnozie

#12 Użytkownik jest niedostępny   niix 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 26
  • Dołączył: Nd, 20 Kwi 14

Napisany 12 Luty 2019 - 20:20

Problem rozwiązany, sytuacje powodował zasilacz, po jego wymianie wszystko jest ok
Dzięki za pomoc :)!

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych