Forum PCLab.pl: Komputer nie czyta ramu ddr4 3600 - Forum PCLab.pl

Skocz do zawartości


Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Komputer nie czyta ramu ddr4 3600

#1 Użytkownik jest niedostępny   TomekE 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 8
  • Dołączył: Cz, 31 Sty 19

Napisany 12 Luty 2019 - 11:17

Kupiłem nowy komputer AMD Ryzen Threadripper 1920X, 3.5GHz, 38M ( YD192XA8AEWOF ), płyta główna Gigabyte X399 AORUS PRO oraz ram Pamięć Kingston Predator, DDR4, 32 GB,3600MHz, CL17 (HX436C17PB3K4/32)

Czyta mi tylko 2 z 4 kości, pytanie czy od razu iść do reklamacji czy może ja popełniam jakiś błąd. Od czego powinienem zacząć sprawdzanie?

Kości wsadzałem zgodnie z instrukcją obsługi, w biose włączyłem tylko XMP. Nic więcej nie ruszałem. Jak wsadzam kości których mi nie czyta same do kompa na pozycje pierwszą to nie odpala mi komp.

Pozdrawiam,

#2 Użytkownik jest niedostępny   Minciu 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 11565
  • Dołączył: Pt, 02 Gru 16

Napisany 14 Luty 2019 - 18:51

A kości są na liście QVL płyty?

Działają wszystkie cztery bez profilu XMP? Bo XMP 3600MHz CL17 na ryzenie i to z czterema kośćmi będzie raczej nie do zrobienia. Ale XMP + zejście w okolice 3000MHz powinno zadziałać.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych