Forum PCLab.pl: Wadliwa obudowa? - Forum PCLab.pl

Skocz do zawartości


Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Wadliwa obudowa? buczenie po zamontowaniu nowego dysku HDD Oceń temat: -----

#1 Użytkownik jest niedostępny   sabaru 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 67
  • Dołączył: Pn, 22 Wrz 14

Napisany 18 Luty 2019 - 16:51

Moja obudowa to: armis ar7 rgb. Jakiś tydzień temu kupiłem sobie nowy dysk twardy Seagate Barracuda 2TB 3,5" (ST2000DM008). Gdy go zamontowałem to od tego czasu z obudowy wydobywa się dźwięk buczenia takie buuuuuuu. Jest to na 99% wina chyba wadliwej obudowy i trochę dysku bowiem gdy zamontowałem stary dysk to buczenie ustało. Dyski HDD w tych obudowach montuje się w tak zwanych piwnicach na sankach. Z tego co zauważyłem ten nowy dysk jest głośniejszy od tamtego starego. Gdy dysk pracuje to wydobywają się z niego drgania i te drgania przenoszą są na górną część piwnicy. Piwnica w tej obudowie jest łączona tak że można ściągnąć jedną cześć i ma się w tedy łatwy dostęp do dysku. No i właśnie dźwięk buczenia wydaje się wydobywać z tego miejsca. Gdy dotknę palcem to to buczenie jest znacznie cichsze, praktycznie niesłyszalne. Czy ktoś ma jakiś pomysł jakby można było to wytłumić? Chyba mógłbym złożyć reklamacje bo w końcu wada fabryczna ale trochę dużo z tym roboty jest i jakby był jakiś prosty sposób na wytłumienie tego hasłu to bym nie musiał odsyłać obudowy.

edit// jeszcze tak ciekawostka. Jak postawię obudowę na dwóch nogach tak że jedna strona jest podniesiona o 1 centymetr to buczenie znika.

Ten post był edytowany przez sabaru dnia: 18 Luty 2019 - 17:09


#2 Użytkownik jest niedostępny   Icek44 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 110
  • Dołączył: Pt, 26 Paź 18

Napisany 18 Luty 2019 - 18:35

kobinuj, zamień miejscami, dognij kosz itp.

#3 Użytkownik jest niedostępny   mod255_77 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 334
  • Dołączył: Wt, 04 Wrz 12

Napisany 22 Luty 2019 - 06:47

Wyglada na to, ze wpada w wibracje od pracy dysku... :E :E
Sprawdzales czy obudowa stoi prosto? Pisz do SPC, niech kombinuja :P

#4 Użytkownik jest niedostępny   ODIN85 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 11332
  • Dołączył: So, 02 Maj 15

Napisany 22 Luty 2019 - 07:28

Ustaw wyłączenie dysku po minucie.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych