Forum PCLab.pl: MSI Z370 Krait Gaming - komputer wpada w ciągły restart - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

MSI Z370 Krait Gaming - komputer wpada w ciągły restart

#1 Użytkownik jest niedostępny   Puchacz1993 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 1
  • Dołączył: Wt, 26 Mar 19

Napisany 26 Marzec 2019 - 11:20

Witam wszystkich,

Od pewnego czasu borykam się z pewnych uciążliwym problemem, a mianowicie mój komputer podczas pracy potrafi się zawiesić, nie reaguje na nic, poza przyciskiem Reset, a z głośników wydobywa się dziwny dźwiek, na anglojezycznych forach jest to znane jako "PC freezes with a loud buzzing sound".

Po wcisnieciu przycisku reset na obudowie (były przypadki, ze komputer nie reagował na reset i power, musiałem użyc przycisku na zasilaczu i dopiero wtedy power), komputer wpada w ciągly restart, wentylatory się krecą, ale po upływie około sekundy komputer się wylącza (zanim zobacze cokolwiek na swoim ekranie) i włącza ponownie i tak cały czas, aż do momentu, gdy pozbawie go dostępu do prądu, po ponownym podłączeniu komputera do prądu i kolejnych próbach uruchomienia problem się powtarza. Żeby uruchomić poprawnie komputer jestem zmuszony do wyciągniecia baterii CR2032 z mojej płyty głownej, w celu przywrócenia ustawień UEFI do domyślnych. Po włozeniu baterii z powrorem, komputer normalnie się uruchamia i można normalnie go użytkować, przynajmniej przez jakiś czas :).

Te dziwne zawieszenia mogą wystąpić dosłownie w każdej sytuacji podczas używania komputera; od grania, przez oglądanie filmów, na zwykłym przeglądaniu internetu kończąc. Były również dwa przypadki, gdzie komputer nie zawiesił się, tylko po poprawnym zamknięciu, podczas kolejnej próby uruchomienia z miejsca wpadł w ciągly restart.

Gdyby ktoś znał jakieś możliwe przyczyny i rozwiązanie mojego problemu, byłbym bardzo wdzięczny za pomoc. Ponizej podaje specyfikacje mojego komputera, a także czynności, które wykonałem próbując rozwiązać problem, przed rejestracją na forum.


System operacyjny - Windows 10 Pro, x64, z najnowszymi aktualizacjami.
Płyta głowna - MSI Z370 Krait Gaming
Procesor - i7 8700k
RAM - Corsair Vengeance LPX 8GB, 2x
Karta graficzna - RTX 2080 Ti, Gaming od Gigabyte.
Zasilacz - Chieftec GPS-1000C

Sprzęt nie jest podkręcany, nie przegrzewa się, wszystko jest poprawnie zamontowane, czyste i tak dalej, funkcje w stylu Fast Boot i tego typu wyłączone.

Co zrobiłem do tej pory:

- Wymiana baterii na płycie głównej
- 2x update UEFI, nowsze wersje pobierane ze strony producenta, pasujące do mojej płyty głownej.
- Wymienione również zostały pamięci RAM (z innego powodu).
- Różne aktualizacje sterownikow, w tym GPU, do tego Windows Update i tak dalej.
- Szukałem również w internecie, ale niestety nie znalazłem rozwiązania.


Z góry za dziękuje za pomoc i proszę wybaczyc, że taki długi post, chciałem dokładnie wszystko opisać.

Ten post był edytowany przez Puchacz1993 dnia: 26 Marzec 2019 - 12:26


#2 Użytkownik jest niedostępny   destructor 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 883
  • Dołączył: Wed, 25 Gru 13

Napisany 31 Marzec 2019 - 22:09

Dyska jaki? Bez karty graficznej próbowałeś? Przycisk od obudowy gdzieś nie ma zwarcia (albo nie pozostaje wciśnięty)? W trybie awaryjnym próbowałeś?

Ten post był edytowany przez destructor dnia: 31 Marzec 2019 - 22:12


Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych