Forum PCLab.pl: Nagły spadek FPS w grach z dnia na dzień - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Nagły spadek FPS w grach z dnia na dzień

#1 Użytkownik jest niedostępny   wakus456 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 9
  • Dołączył: Wt, 16 Kwi 19

Napisany 16 Kwiecień 2019 - 20:18

Witam,
od kilku dni mam spory problem ze swoim laptopem w grach, gdyż wszędzie nagle spadły fpsy (jak dobrze pamiętam tydzień temu w czwartek, a w środę wszystko było dobrze). Przykładowo w CS:GO z 130-150 fpsów zrobiło się nagle zaledwie 80 i ciągle miewam spadki do 40. Przeglądałem wiele stron, w tym tematy na tym forum i nic nie pomogło. Robiłem formata, czyściłem lapka, zmieniałem opcje uruchamiania, ustawiałem windows 10 pod gry, zmieniałem ustawienia nvidii na największą wydajność i nic, nawet kilka fpsów nie drgnęło. A podkreślam, gram na najniższych ustawieniach, przy czym wcześniej nie było dyskomfortów przy grze na średnich. Prosiłbym o jakieś rady, które rzeczywiście mogłyby pomóc.
Mój sprzęt:
Laptop MSI GE70 2PE Apache Pro
Procesor: intel core i5-4210H
Pamięć RAM: 8GB
Karta graficzna: nvidia GTX860M

Z góry dziękuję za każdą pomoc.

#2 Użytkownik jest dostępny   Omega93 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 554
  • Dołączył: So, 25 Cze 11

Napisany 17 Kwiecień 2019 - 13:22

Punkt jeden sprawdziłbym temp. z jakimi pracuje komputer i czy nie zbija taktowań z tego powodu.
Jeśli to nie to trzeba szukać dalej.

#3 Użytkownik jest niedostępny   wakus456 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 9
  • Dołączył: Wt, 16 Kwi 19

Napisany 17 Kwiecień 2019 - 21:05

Rzeczywiście temperatury procesora są dosyć wysokie. Gdy kompletnie nic nie robię to sięgają 70-75°C, a przy sporym obciążeniu nawet do 90°C. Jednak co z tym faktem zrobić? Da się jakoś przywrócić laptop do "normalnego" stanu?

#4 Użytkownik jest dostępny   Omega93 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 554
  • Dołączył: So, 25 Cze 11

Napisany 18 Kwiecień 2019 - 08:37

Czyli procek się gotuje i zbija zegary stąd spadek fps. Ewidentnie trzeba ogarnąć chłodzenie bo 70-75 stopni w spoczynku to kosmos jakiś.

Ja bym zdjął obudowę i taką listę przeleciał..
-sprawdzić czy aktywne elementy chłodzenia pracują (wiatraczki)
-sprawdzić czy chłodzenie nie ma uszkodzenia jakiegoś (pęknięty ciepłowód)
-czy elementy chłodzenia dobrze dociśnięte są do procesora (czy nic się nie poluzowało)
-demontaż chłodzenia, czyszczenie i wymiana pasty termo przewodzącej
Złożył i sprawdził czy jest lepiej.

Jeśli nie ma się dwóch lewych rąk to nie ma w tym nic trudnego.

Ten post był edytowany przez Omega93 dnia: 18 Kwiecień 2019 - 08:39


#5 Użytkownik jest niedostępny   Kalach 

  • Wytrzep, przeładuj i strzelaj
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1114
  • Dołączył: Wt, 15 Lis 05

Napisany 18 Kwiecień 2019 - 08:42

Oczywiście grasz na kablu zasilającym?

Jeżeli wszystko stało się z dnia na dzień, to sprawdź na innym zasilaczu/ładowarce. Znajomy miał podobny problem i okazał się wadliwy zasilacz, który "dawał" za mało podczas obciążenia. Może to to ;)

#6 Użytkownik jest niedostępny   wakus456 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 9
  • Dołączył: Wt, 16 Kwi 19

Napisany 18 Kwiecień 2019 - 08:48

Zasilacz mam oryginalny, trzyma już chyba z rok, ale żadnych zarzutów nie miałem. Jedynie co mnie zaniepokoiło to właśnie taka sama ilość fpsów z zasilaczem jak i bez niego, gdzie u wszystkich znajomych zazwyczaj jest tak, że przy podłączonym mają normalne fpsy a bez zasilacza blokuje im się na 30fpsach.

#7 Użytkownik jest niedostępny   ODIN85 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 13164
  • Dołączył: So, 02 Maj 15

Napisany 18 Kwiecień 2019 - 08:52

Jak masz Avast, Avirę, AVG albo Sophos to odinstaluj.

#8 Użytkownik jest niedostępny   wakus456 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 9
  • Dołączył: Wt, 16 Kwi 19

Napisany 18 Kwiecień 2019 - 09:27

Mam jedynie bitdefender, ale z nim czy bez niego jest tak samo

#9 Użytkownik jest niedostępny   wakus456 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 9
  • Dołączył: Wt, 16 Kwi 19

Napisany 18 Kwiecień 2019 - 14:00

Wiatraczki działają, cieplowód jest cały, pasta termoprzewodząca wymieniona, laptop wyczyszczony. Kurzu było w cholerę, ale już wszystko wysprzątane :D Temperatury spadły znacząco (do około 50-55°C w spoczynku). Jednakże problem z fpsami jest nadal, niby jest ich więcej, ale spadki ciągle występują, tym razem od 140 do 50-60 fpsów nawet :( A zasilacz nie jest przyczyną, próbowałem na innym i to samo :(

Ten post był edytowany przez wakus456 dnia: 18 Kwiecień 2019 - 14:01


#10 Użytkownik jest niedostępny   ODIN85 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 13164
  • Dołączył: So, 02 Maj 15

Napisany 18 Kwiecień 2019 - 14:30

A tryb energi masz na wysoką wydajność?

#11 Użytkownik jest niedostępny   wakus456 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 9
  • Dołączył: Wt, 16 Kwi 19

Napisany 18 Kwiecień 2019 - 14:37

Tak, wszystko jest ustawione na wysoką wydajność i szczerze powiedziawszy, może to mi dało z 5-10 fpsów max ale spadki nadal występują

#12 Użytkownik jest niedostępny   ODIN85 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 13164
  • Dołączył: So, 02 Maj 15

Napisany 18 Kwiecień 2019 - 14:38

A tryb gry na off?

#13 Użytkownik jest niedostępny   Kalach 

  • Wytrzep, przeładuj i strzelaj
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1114
  • Dołączył: Wt, 15 Lis 05

Napisany 18 Kwiecień 2019 - 14:52

Zobacz postwakus456, o 18 Kwiecień 2019 - 09:48, napisał(a):

Jedynie co mnie zaniepokoiło to właśnie taka sama ilość fpsów z zasilaczem jak i bez niego


Tym bardziej sprawdź na innym zasilaczu

#14 Użytkownik jest niedostępny   wakus456 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 9
  • Dołączył: Wt, 16 Kwi 19

Napisany 18 Kwiecień 2019 - 15:19

Sprawdziłem na innym zasilaczu i jest to samo, problem z liczbą fpsów zniknął, bo potrafi być nawet 140, tylko te spadki są strasznie uciążliwe... Tryb gry też mam wyłączony

#15 Użytkownik jest niedostępny   Sary 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 3105
  • Dołączył: So, 20 Sty 18

Napisany 18 Kwiecień 2019 - 15:59

Co to znaczy "ustawiałem windows 10 pod gry"? jeśli chodzi o "tryb gry" to go nie używaj, w opcjach zasilania, jak już mówiono na maksymalną wydajność, to samo dla karty graficznej w panelu NV, sprawdź też czy dyski, zwłaszcza systemowy, nie jest zapełniony zbyt mocno. Nie miałeś przypadkiem jakiejś aktualizacji Windowsa/stertowników w ostatnim tyg?

#16 Użytkownik jest niedostępny   wakus456 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 9
  • Dołączył: Wt, 16 Kwi 19

Napisany 18 Kwiecień 2019 - 16:04

Ustawiałem Windows pod gry to znaczy, że zmieniałem wszystko w systemie na maksymalną wydajność, wyłączałem niepotrzebne funkcje, jakieś zbędne powiadomienia, ustawiałem opcje uruchamiana pod parametry mojego lapka itp. Dysk nie jest zapełniony, gdyż lapek jest praktycznie czysty, niedawno robiłem formata. Aktualizację ostatnią usunąłem, gdyż czytałem na różnych stronach, że w wielu przypadkach spowalnia działanie systemu, jednakże mi to nic nie dało, jak były, tak dalej są spadki :( A sterowniki są na 100% aktualne, gdyż sprawdzałem niedawno wszystkie po kolei jak leci :P

Ten post był edytowany przez wakus456 dnia: 18 Kwiecień 2019 - 16:08


#17 Użytkownik jest niedostępny   Filip454 

  • FZS FTW!
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 11529
  • Dołączył: Wed, 02 Mar 05

Napisany 19 Kwiecień 2019 - 10:50

https://www.techpowe...p-throttlestop/
Pobierz Throttlestop.
Ustaw procesorowi turbo. Graj i monitoruj temperatury. Jeśli laptop się nie wyłącza i temperatury są normalne to wszystko jest w porządku i musisz lecieć na Throttlestopie (do momentu, w którym nie wymienisz fabrycznego gluta na porządną pastę termoprzewodzącą).


#18 Użytkownik jest niedostępny   wakus456 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 9
  • Dołączył: Wt, 16 Kwi 19

Napisany 24 Kwiecień 2019 - 19:39

Program jak najbardziej mi pomógł i fpsy są z powrotem w normie :D
Bardzo dziękuję za pomoc!

Temat do zamknięcia.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych