Forum PCLab.pl: Dym poleciał z komputera - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Dym poleciał z komputera Oceń temat: -----

#1 Użytkownik jest niedostępny   piotras8845 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 115
  • Dołączył: Wt, 26 Mar 13

Napisany 24 Kwiecień 2019 - 11:16

Cześć, kilkanaście minut temu przeglądając Internet zaczął wydobywać się z komputera dym (od frontu). Obraz cały czas był, komputer działał. Pierwsze co zrobiłem wyłączyłem zasilanie.

Po odczekaniu dłuższej chwili postanowiłem komputer rozebrać na części pierwsze. Obwąchałem wszystko dokładnie. Smród utrzymuje się prawdopodobnie przy wentylatorach.
Przy karcie graficznej, zasilaczu oraz procesorze smrodu raczej nie ma.

Co w takiej sytuacji się robi? Włączyć komputer?

Specyfikacja komputera:

i5-4690k (bez podkręcania)
gtx 1060 windforce 6gb
zasilacz Thermaltake Smart SE 530W
ramy: hypexy 16gb
płyta główna: msi z97-g43

Proszę o odpowiedź! Z góry dziękuje.

#2 Użytkownik jest niedostępny   xtn 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 5964
  • Dołączył: Pt, 28 Lut 14

Napisany 24 Kwiecień 2019 - 11:23

Oczyść sprężonym powietrzem dokładnie z kurzu wszystkie elementy, w tym w środku zasilacz, odłącz wentylatory, które wydają Ci się źródłem dymu. Ja bym też odłączył kartę graficzną i po zmontowaniu wszystkiego od nowa i nie zamykaniu obudowy odpal kompa i obserwuj. W razie czego jak masz listwę antyprzepięciową to od razu ją wyłacz, tylko żeby inne urządzenia poza kompem nie były do niej podłaczone.
Jak nie czujesz się na siłach to odnieś do serwisu, nich przy tobie spróbują go uruchomić.

#3 Użytkownik jest niedostępny   piotras8845 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 115
  • Dołączył: Wt, 26 Mar 13

Napisany 24 Kwiecień 2019 - 12:14

Przeczyściłem, odpaliłem kompa. Obraz jest, natomiast system nie wstaje. W biosie sprawdziłem i z dwóch dysków widoczny jest tylko jeden HDD. SSDk'a nie ma w boocie czy to wskazuje na spalony dysk? Można normalnie korzystać już z tego komputera?

#4 Użytkownik jest niedostępny   Wenez 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 6002
  • Dołączył: Pt, 10 Sty 03

Napisany 24 Kwiecień 2019 - 12:17

Raczej kable się przyjarały od dysku.
Zmień kable.
Był dym to musi być tez widać przypalenie, dokładnie zobacz .

Ten post był edytowany przez Wenez dnia: 24 Kwiecień 2019 - 12:18


#5 Użytkownik jest niedostępny   piotras8845 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 115
  • Dołączył: Wt, 26 Mar 13

Napisany 24 Kwiecień 2019 - 12:49

Zobacz postWenez, o 24 Kwiecień 2019 - 12:17, napisał(a):

Raczej kable się przyjarały od dysku.
Zmień kable.
Był dym to musi być tez widać przypalenie, dokładnie zobacz .


Dysk obejrzałem, dziwne po w sumie sata był wypięty ale może niechcący się wypiął jak wszystko wyciągałem. Nie widać nigdzie przypaleń. Wyrzuciłem ten stary kabel sata i zastąpiłem go nowym. Windows wstał więc dysk działa.

Robię to wszystko jak na razie na integrze, próbować teraz wpiąć kartę graficzną i zobaczyć czy ona aby na pewno działa?

#6 Użytkownik jest dostępny   Dirian 

  • xyz
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 13756
  • Dołączył: Cz, 17 Gru 09

Napisany 24 Kwiecień 2019 - 13:02

Jeśli karta nie nosi żadnych śladów przypalenia, to podłącz. Obejrzyj wcześniej dokładniej kabel zasilający PCI-e do karty graficznej i wtyczki z obu stron.

#7 Użytkownik jest niedostępny   Petru23 

  • 5`nizza
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 29125
  • Dołączył: Cz, 15 Lis 07

Napisany 24 Kwiecień 2019 - 13:09

Widocznie komputer wybrał papieża ;)

Przypaleń wcale nie musi być widać, mógł się kłębek kurzu zapalić

#8 Użytkownik jest niedostępny   piotras8845 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 115
  • Dołączył: Wt, 26 Mar 13

Napisany 24 Kwiecień 2019 - 13:19

Karta włożona, wszystko działa. Nic z tego nie rozumiem. I co normalnie mogę sobie korzystać z kompa? Po takiej akcji z tym dymem? Jego było naprawdę sporo, a smrodu w kompie trochę jeszcze jest.

#9 Użytkownik jest niedostępny   VoxCordi 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 648
  • Dołączył: Pn, 12 Paź 15

Napisany 24 Kwiecień 2019 - 13:51

Postaraj się częściej czyścić PC i kup sobie podręczną gaśnicę halonową. ;)

#10 Użytkownik jest niedostępny   xtn 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 5964
  • Dołączył: Pt, 28 Lut 14

Napisany 24 Kwiecień 2019 - 13:57

Zobacz postpiotras8845, o 24 Kwiecień 2019 - 13:19, napisał(a):

Karta włożona, wszystko działa. Nic z tego nie rozumiem. I co normalnie mogę sobie korzystać z kompa? Po takiej akcji z tym dymem? Jego było naprawdę sporo, a smrodu w kompie trochę jeszcze jest.

Jak pisze Petru23, jak nie widać przypaleń to właśnie kurz mógł się przypalić. Dlatego w pierwszej kolejności pisałem i wyczyszczeniu kompa. Na wszelki wypadek nie zamykaj prze 1-2 dni budy i obserwuj, czy nic się nie dzieje.

#11 Użytkownik jest niedostępny   Flik 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1735
  • Dołączył: Pn, 10 Wrz 07

Napisany 24 Kwiecień 2019 - 14:04

Obejrzyj dokładnie całą płytę główną, okolice procesora, sloty Ram-u i sam Ram (może nawet przez lupkę jak posuiadasz). Faktycznie może być tak, że nie będzie widać okopceń.

"Smród utrzymuje się prawdopodobnie przy wentylatorach. " To może okablowanie/wtyczki wentylatorów?

#12 Użytkownik jest niedostępny   MarioDee 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 108
  • Dołączył: Wt, 14 Kwi 15

Napisany 24 Kwiecień 2019 - 14:17

Wentylatory działają?

#13 Użytkownik jest dostępny   vhp 

  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 13357
  • Dołączył: Wed, 13 Sty 10

Napisany 24 Kwiecień 2019 - 14:19

Zobacz postajm, o 03 Październik 2014 - 19:28, napisał(a):

Podstawą działa każdego urządzenie elektrycznego jest "siwy dymek" - Każde urządzenie elektryczne działa tak długa, dopóki "siwy dymek" siedzi w środku, w momencie kiedy "siwy dymek" ulotni się z urządzenia, to takie urządzenie przestaje działać.
Skoro Twój komputer jeszcze działa, oznacza to że troszkę tego "siwego dymku" mu jeszcze zostało ;)

http://forum.pclab.p...st__p__12867419

#14 Użytkownik jest niedostępny   piotras8845 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 115
  • Dołączył: Wt, 26 Mar 13

Napisany 24 Kwiecień 2019 - 15:34

Znalazłem winowajcę siwego dymku :D Okazał się nim być rozlany liquid z elektronicznego papierosa który dostał się przez zaślepkę do gniazda na zewnętrze dyski.
Gniazdo usunąłem z mojej obudowy :D

Dodaj obrazek
Dodaj obrazek
Dodaj obrazek
Dodaj obrazek
Dodaj obrazek
Dodaj obrazek

Wszystkim osobom dziękuje za chęć pomocy! Temat można śmiało zamykać :)

#15 Użytkownik jest niedostępny   xtn 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 5964
  • Dołączył: Pt, 28 Lut 14

Napisany 24 Kwiecień 2019 - 23:09

Spoko ale wyczyść tą obudowę, bo w portach usb to nowe gatunki zwierząt Ci się tworzą :)

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych