Forum PCLab.pl: Windows 7 startuje tylko z poziomu bootmenu - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Windows 7 startuje tylko z poziomu bootmenu Oceń temat: -----

#1 Użytkownik jest niedostępny   Fugeo 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 632
  • Dołączył: Pt, 12 Gru 14

Napisany 24 Maj 2019 - 22:20

Witam 

Ostatnio pojawił się u mnie taki problem że Windows 7 64 bit uruchamia się tylko z poziomu bootmenu po wybraniu dysku. Gdy uruchomi się go normalnie (bez bootmenu) dochodzi do opcji wyboru między uruchomieniem w trybie awaryjnym z siecią,  bez sieci, normalnym. Po wyborze obojętnie czego pojawia się ikona ładowania Windowsa i systemu startuje na nowo i znowu jest to samo. W biosie nie widać dysku z systemem natomiast w bootmenu jest i po jego wyborze system startuje normalnie i wszystko jest jak należy. 



Ktoś spotkał się z, czymś takim? Dodam że problem pojawił się prawdopodobnie po zanikach zasilania w trakcie burzy. 

#2 Użytkownik jest niedostępny   =-Mav-= 

  • Ósmy pasażer Nostromo
  • Ikona
  • Grupa: Moderatorzy
  • Postów: 34431
  • Dołączył: So, 09 Sie 03

Napisany 25 Maj 2019 - 10:59

Ciekawa sprawa. Jeśli dysku nie widać w biosie to problem leży widocznie już na bardzo niskim poziomie. Sprawdzałeś czy np. CrystalDiskInfo nie pokazuje jakichś problemów z tym dyskiem? Jeśli masz jakie inne wolne gniazdo SATA na płycie to na Twoim miejscu spróbowałbym również trochę pomiąchać kablami i sprawdzić inne porty.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych