Forum PCLab.pl: Dziwny problem z myszami - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Dziwny problem z myszami Nie działa LMB gdy wciskam RMB

#1 Użytkownik jest niedostępny   PuchaczRolny 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 27
  • Dołączył: Nd, 27 Sty 19

Napisany 24 Maj 2019 - 22:33

Nie mogę np. strzelać w gierkach. Fallout 4, aim + shoot - nie strzela. Problem jest też w AC: O. Nawet w tym tekście, który teraz piszę, jeżeli wcisę RMB, LMB nie działa. W Discordzie przycisk się sam klika (tj. wciskam RMB, i jednocześnie LMB i ten LMB wysyła sygnały w kratkę). A teraz ciekawostki, bo problem występuje:

- w różnych aplikacjach
- w różnych portach USB - 3.0 z tyłu, 2.0 z przodu
- na dwóch różnych myszach
- te myszy dobrze działają na laptopie
- była reinstalka z W8.1 na W10
- brak dedykowanych sterów do myszy

Ten post był edytowany przez PuchaczRolny dnia: 24 Maj 2019 - 22:34


#2 Użytkownik jest niedostępny   =-Mav-= 

  • Ósmy pasażer Nostromo
  • Ikona
  • Grupa: Moderatorzy
  • Postów: 34431
  • Dołączył: So, 09 Sie 03

Napisany 25 Maj 2019 - 11:03

A spróbuj odpalić jakiegoś linuxa z pendraka i podziałać na nim chwilę. Jeśli problem nadal będzie występował to musi on tkwić gdzieś w sprzęcie, jeśli nie - to w sofcie. Na początek sprawdź też czy w trybie awaryjnym jest tak samo.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

2 Użytkowników czyta ten temat
0 użytkowników, 2 gości, 0 anonimowych