Forum PCLab.pl: z 390 gaming x Gigabyte - aktualizacja biosu - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

z 390 gaming x Gigabyte - aktualizacja biosu aktualizacja biosu, czy coś mogłem zepsuć ?

#1 Użytkownik jest niedostępny   Bat26 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 4
  • Dołączył: Pt, 23 Gru 16

Napisany 01 Czerwiec 2019 - 20:45

Witam,

Posiadam płytę główną Z390 Gaming X od Gigabyte. Postanowiłem zrobić sobie aktualizację biosu do wersji F7 ze względu na wsparcie dla 9 generacji Intela.
Aktualizację zrobiłem przez Q-flash. Nie jestem biegły w sprawach komputerowych, dlatego wziąłem instrukcje ze strony Gigabyte jak tą aktualizację wykonać. Na samym końcu instrukcji pisało, że gdy aktualizacja się skończy i komputer się zrestartuje, należy wcisnąć "delete" aby wrócić do biosu i zrestartować ustawienia.
Więc, gdy aktualizacja biosu się skończyła i komputer się zrestartował, to w trakcie restartu zacząłem wciskać klawisz "delete".
Tylko, że w trakcie restartu komputer zaczął wydawać dźwięki i zrestartował się kilka razy.
Te dźwięki mnie zaniepokoiły i poszperałem trochę więcej w internecie na temat aktualizacji biosu i z tego, co się dowiedziałem, to aktualizacja biosu to bardzo delikatny temat i nie powinno się nic wciskać, nawet w trakcie restartu.
Czy mogłem coś zepsuć, wciskając ten nieszczęsny klawisz delete ?
Komputer (w tym płyta główna) jest nowy. Dlatego czy chodzi gorzej, nie wiem. Nie mam jak porównać.
Bios pokazuje,że jest w wersji F7.

#2 Użytkownik jest niedostępny   Dirian 

  • xyz
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 14060
  • Dołączył: Cz, 17 Gru 09

Napisany 01 Czerwiec 2019 - 22:35

Ale co komputer działa po aktualizacji, nic się nie dzieje? Jesli tak, to nie ma się czym przejmować.

Swoją drogą, to nawet na starszym BIOS płyta Z390 wspierała 9. gen procków Intela.

#3 Użytkownik jest niedostępny   Bat26 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 4
  • Dołączył: Pt, 23 Gru 16

Napisany 02 Czerwiec 2019 - 10:08

Dzięki za odpowiedź.

Raczej nic się nie dzieje. Błędów żadnych nie ma. Gry trochę tną, ale to pewnie kwestia sterowników.
Pamiętam, że po aktualizacji wiatraki zaczęły mi głośniej chodzić. Wyłączyłem i włączyłem komputer i hałas znikł.
Czyli uszkodzenie biosu wiąże się z tym, że komputer by nie odpalał ?

Ten post był edytowany przez Bat26 dnia: 02 Czerwiec 2019 - 10:13


Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych