Forum PCLab.pl: Niska wydajność laptopa - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Niska wydajność laptopa Niska wydajność laptopa przy pracy na baterii

#1 Użytkownik jest niedostępny   VeryHotSnake 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 3
  • Dołączył: So, 15 Cze 19

Napisany 15 Czerwiec 2019 - 11:36

Witam

Niecałe 5 miesięcy temu postanowiłem "odświeżyć" starego laptopa, który poprzednio należał do jednego z domowników. Model to Sony Vaio VPCF23S1E. Zakupiłem nowy dysk SSD i jako że jestem laikiem oddałem do czyszczenia do serwisu. W serwisie zainstalowali mi na swieżo Windowsa 10 i jak dotąd wszystko było ok jako że laptop cały czas był podłączony do ładowania ponieważ miał całkowicie zepsutą baterie. W ostatnim tygodniu kupiłem zamiennik baterii Greencell, które podobno są bardzo dobre, lecz po odłączeniu laptopa od gniazda drastycznie spada wydajność nawet przy przeglądaniu internetu. Poszukałem trochę w Google i na jednym z forów ktoś napisał, że instalowanie Windowsa 10 na tym modelu nie jest wskazane, ponieważ nie jest on wspierany. Nie jestem w stanie powiedzieć czy laptop pracował tak samo dobrze na zasilaczu i na oryginalnej baterii. Na stronie Sony nie można w ogóle sprawdzić czy ten model laptopa nadaje się na instalacje Windowsa 10, ponieważ nie widnieje on na liście. Dodam, że komputer był sprzedawany razem z Windowsem 7 SP1. Na początku myślałem, że może być to jakiś wirus, przeskanowałem to CCleanerem, Kasperskym, Avastem (przed kasperskym) i jakimś programem anti-malware ( nie pamiętam którym). Zainstalowałem na świeżo windowsa na wszelki wypadek i problem nadal wystepuje. Zastanawiam się czy może być to wina samego systemu operacyjnego i czy jeżeli zainstalowałbym Windowsa 7 to czy by problem zniknął. Nie chce tego jednak robić przed konsultacja z kimś kto się bardziej orientuje w temacie, bo jeżeli to nie pomoże to będę pewnie chciał wrócić do Windowsa 10. Oczywiście próbowałem ustawić plan zasilania na wysoką wydajność lecz to nie pomogło. Próbowałem także stworzyć własny plan i ustalić minimum energii procesora na 100% tak jak jest w przypadku podłączenia do zasilania i też nie za wiele to dało. W panelu sterowania Nvidii (geforce 540M) przełączyłem w trybie zarządzania energią na "preferuj maksymalną wydajność" i mam wrażenie że lekko to poprawiło sytuację. Myślałem, że może jest jakaś opcja, która podczas pracy na baterii obniża wydajność procesora o XX% ale nie mogę jej nigdzie znaleźć. Zdaję sobie sprawę, że przy odłączeniu latopa od zasilania często spada wydajność w grach, ale myśle, że gdy występuje problem przy przeglądaniu internetu i ogólnie wolnej pracy to coś jest nie tak. https://www.elektrod...pic1900296.html tuta daje link do posta ze zmianą systemu a wydajnością innego komputera.
https://us.esupport....?language=en_US - tutaj lista laptopów które są wspierane przez sony przy windows 10
Starałem się dać jak najwięcej informacji i chętnie udziele więcej
Z góry dziękuje za odpowiedź

#2 Użytkownik jest niedostępny   Stefan999 

  • Don't Panic!
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 12210
  • Dołączył: Pn, 23 Kwi 12

Napisany 15 Czerwiec 2019 - 11:40

Podaj pełną specyfikacje laptopa.

#3 Użytkownik jest niedostępny   VeryHotSnake 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 3
  • Dołączył: So, 15 Cze 19

Napisany 15 Czerwiec 2019 - 11:46

Pełna specyfikacja laptopa - https://www.sony.pl/.../specifications
Intel Core i7-2670QM 2.20Ghz
8 GB RAM
64- bitowy system operacyjny, procesor x64

#4 Użytkownik jest niedostępny   Stefan999 

  • Don't Panic!
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 12210
  • Dołączył: Pn, 23 Kwi 12

Napisany 15 Czerwiec 2019 - 11:50

Jeśli problem występuje na baterii, to wina baterii.

#5 Użytkownik jest niedostępny   VeryHotSnake 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 3
  • Dołączył: So, 15 Cze 19

Napisany 15 Czerwiec 2019 - 12:10

Ok dziękuje za odpowiedź

#6 Użytkownik jest niedostępny   KorniszonZBeki3 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 2073
  • Dołączył: Wt, 28 Cze 16

Napisany 15 Czerwiec 2019 - 13:24

Bateria daje zbyt słabe napięcie.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych