Forum PCLab.pl: Blok GPU od Barrow nie chłodzi wszystkich elementów ? - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Blok GPU od Barrow nie chłodzi wszystkich elementów ? MSI RTX 2070 Armor Oceń temat: -----

#1 Użytkownik jest niedostępny   abnormal 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 117
  • Dołączył: Wt, 24 Lis 09

Napisany 11 Lipiec 2019 - 21:53

Cześć,

Własnie jestem w trakcie instalowania takiego bloku na MSI RTX 2070 Armor.

I zastanawiam się o co chodzi ? :hmm:

Blok nie jest przystosowany do chłodzenia wszystkich elementów karty, które były chłodzone przez oryginalny radiator..
Jest to w sumie jest to 7 układów jak na zdjęciu poniżej.

Dodaj obrazek

Dodatkowo czy gdzieś w necie jest instrukcja montażu bloków GPU od Barrow ? To co jest w opakowaniu to porażka.

#2 Użytkownik jest niedostępny   Minciu 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 13205
  • Dołączył: Pt, 02 Gru 16

Napisany 12 Lipiec 2019 - 06:04

Jak masz Backplate i po przeciwnej stronie dasz thermalpady, to nie powinno to sprawiać problemów. Cała karta powinna być znacznie chłodniejsza niż na powietrzu.

Najcieplejsze części karty poza rdzeniem i laminatem, to ten pionowy rząd VRM przez całą szerokość karty na prawo od rdzenia.

#3 Użytkownik jest niedostępny   abnormal 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 117
  • Dołączył: Wt, 24 Lis 09

Napisany 12 Lipiec 2019 - 06:43

Backplate mam oryginalny od karty, instalując blok nawet go nie zdejmowałem - trzyma się na oryginalnych termopadach.

A co od instalacji - czy jest jakaś baza szczegółowych instrukcji montażu? Oglądając na Youtube chińskie filmiki z montażu bloków na różnych kartach to raz wykorzystywali oryginalne środki A na innym środki dołączone do zestawu.

Ja póki co zainstalowałem na oryginalnych, ale karta narazie nie jest używana.

#4 Użytkownik jest niedostępny   Minciu 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 13205
  • Dołączył: Pt, 02 Gru 16

Napisany 12 Lipiec 2019 - 07:31

Te instrukcje zawsze są nie do końca halo.

Trzeba zwracać szczególną uwagę na sekcję zasilania karty. Tą dla GPU. Ważne żeby pady były naklejane i instrukcja wskazywała na te najmniejsze kosteczki (mosfety), które się grzeją najbardziej. A nie na cewki czy kondensatory. Mogą tam iść dodatkowe pady ale nie główne i jedyne. Jakaś karta miała tak przy Pascalach, że instrukcja kazała oklejać cewki zamiast mosfety. Wtedy to już trąci lipą totalną..

Ten post był edytowany przez Minciu dnia: 12 Lipiec 2019 - 08:22


#5 Użytkownik jest niedostępny   RsNeo 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 246
  • Dołączył: So, 10 Cze 06

Napisany 12 Lipiec 2019 - 09:40

To co zaznaczyłeś po lewej stronie to są na górze są tam trzy sztuki DrMOS odpowiadają za zasilanie pamięci oraz pomocnicze dla GPU.
Na dole po lewej są to sterowniki tych DrMOS'ów one nie grzeją się tak mocno lecz czasem wymagają dodatkowego chłodzenia choć rzadko.
Natomiast układ po prawej jest to "kontroler zasilania" że tak go nazwę ( są dwie sztuki na tej karcie) i on się potrafi rozgrzać więc też powinien mieć zapewnione chłodzenie lub chociaż przewiew powietrza.

#6 Użytkownik jest niedostępny   tomsonx1983 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1302
  • Dołączył: Wt, 12 Maj 15

Napisany 12 Lipiec 2019 - 15:00

Zobacz postMinciu, o 12 Lipiec 2019 - 06:31, napisał(a):

Te instrukcje zawsze są nie do końca halo.

Trzeba zwracać szczególną uwagę na sekcję zasilania karty. Tą dla GPU. Ważne żeby pady były naklejane i instrukcja wskazywała na te najmniejsze kosteczki (mosfety), które się grzeją najbardziej. A nie na cewki czy kondensatory. Mogą tam iść dodatkowe pady ale nie główne i jedyne. Jakaś karta miała tak przy Pascalach, że instrukcja kazała oklejać cewki zamiast mosfety. Wtedy to już trąci lipą totalną..


Tak chyba ek miała tego faila w manualu z tego co pamiętam :E

#7 Użytkownik jest niedostępny   High 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 220
  • Dołączył: Cz, 13 Kwi 17

Napisany 12 Lipiec 2019 - 19:37

Tak, EK miało kilka bzdur w manualu do 1080. Przechodziłem to przy 2 takich samych kartach. Termopad bez posmarowania delikatnie pastą od strony bloku przy zasilaniu karty nie stykał dobrze z pcb... To samo z cewakami, które nie muszą być chłodzone ale termopad zawsze może je wyciszy jakby grały marsza.

Właśnie jestem przed zamówieniem bloku Barrow do 2080 i trochę mnie zastanowiłeś z powyższym. :hmm:

#8 Użytkownik jest niedostępny   abnormal 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 117
  • Dołączył: Wt, 24 Lis 09

Napisany 12 Lipiec 2019 - 22:53

Zgłębiając trochę temat dochodzę do wniosków, że chyba żaden blok na GPU nie chłodzi wszystkich elementów karty tak jak oryginalny radiator.

Oglądałem parę filmików i sprawa wygląda tak samo dla zastawu EKWB + RTX 2080 TI więc chyba nie potrzebnie poruszyłem temat.

Pozostaje jednak kwestia czy przymocować blok do karty? Oryginalne śrubki pasują i ja na chwilę obecną korzystam z nich, ale przypominam że karta narazie leży i czeka.

#9 Użytkownik jest niedostępny   abnormal 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 117
  • Dołączył: Wt, 24 Lis 09

Napisany 13 Lipiec 2019 - 15:59

Jednak problemów ciąg dalszy...

blok/pady nie dotykają vrm


Dodaj obrazek


Dać 2 warstwy padów ?

#10 Użytkownik jest niedostępny   ernorator 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 467
  • Dołączył: Cz, 30 Maj 13

Napisany 16 Lipiec 2019 - 08:51

Nie, pady nakładane jeden na drugi bardziej izolują niż przewodzą ciepło. Kup grubsze ewentualnie ale tez nie za dużo bo ściśnięte pady też słabiej przewodzą ciepło.

Ten post był edytowany przez ernorator dnia: 16 Lipiec 2019 - 08:52


#11 Użytkownik jest niedostępny   abnormal 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 117
  • Dołączył: Wt, 24 Lis 09

Napisany 17 Lipiec 2019 - 16:20

Zamówiłem pady 1.5mm oraz 2.0mm. Jak przyjdą to zobaczymy.
Napiszę do barrow niech zbadaja temat.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych