Forum PCLab.pl: Fenvi 1525 brak bluetooth - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Fenvi 1525 brak bluetooth

#1 Użytkownik jest niedostępny   Piotras866 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 4
  • Dołączył: Wt, 16 Lip 19

Napisany 18 Lipiec 2019 - 08:40

Witam
Proszę o pomoc bo mam kartę sieciową fenvi 1525 z bluetooth i nie mogę go używać. Wiem że na karcie jest wyjście zasilania które trzeba podłączyć do usb na płycie głównej ale nie wiem jaki to ma być przewód.

#2 Użytkownik jest niedostępny   Qwinto 

  • Superuser
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 3513
  • Dołączył: Pt, 29 Lut 08

Napisany 18 Lipiec 2019 - 13:52

To jest taka karta?
A co mówi instrukcja obsługi?
Od strony karty wygląda jak gniazdo do podłączenia audio w napędzie optycznym (MPC2).

Ten post był edytowany przez Qwinto dnia: 18 Lipiec 2019 - 13:56


#3 Użytkownik jest niedostępny   tronic 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 321
  • Dołączył: So, 06 Lis 04

Napisany 18 Lipiec 2019 - 14:14

https://pl.aliexpres...f356ceca5eb4-13

#4 Użytkownik jest niedostępny   Qwinto 

  • Superuser
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 3513
  • Dołączył: Pt, 29 Lut 08

Napisany 18 Lipiec 2019 - 14:52

A nie masz w zestawie? Taki kabelek jak na tym zdjęciu. W razie czego można by nawet coś takiego zmontować z jakiegoś kabla USB.

#5 Użytkownik jest niedostępny   kola01 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 905
  • Dołączył: Wed, 02 Lip 08

Napisany 18 Lipiec 2019 - 21:37

W tej karcie bluetooth występuje jako urządzenie USB i musi być podpięty tym kabelkiem do płyty. Bez tego nie będzie działał. Nie wiem dlaczego tak jest tzn. dlaczego nie wystarczy szyna PCI-e ale takie samo rozwiązanie stosują też inni producenci takich kart. Tu np karta Gigabyte WB1733D-I, która swoją drogą jest pod każdym względem lepsza od fenvi z linka, który podał @Tronic a kosztuje tyle samo i jest do kupienia w Polsce np w Morele.

Ten post był edytowany przez kola01 dnia: 18 Lipiec 2019 - 21:41


#6 Użytkownik jest niedostępny   Piotras866 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 4
  • Dołączył: Wt, 16 Lip 19

Napisany 19 Lipiec 2019 - 05:58

Karta to fenvi k1200ac taka jak w linku Qwinto była zamontowana w kupionym przezemnie zestawie i jest bez kabelka wczoraj dostałem kabelek z USB na 4 pin pasujący do karty ale po podłączeniu nie dało się uruchomić kompa tylko mrugała zielona lampka na karcie sieciowej po odłączeniu komputer działa

Ten post był edytowany przez Piotras866 dnia: 19 Lipiec 2019 - 08:57


#7 Użytkownik jest niedostępny   Piotras866 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 4
  • Dołączył: Wt, 16 Lip 19

Napisany 19 Lipiec 2019 - 21:38

Witam udało mi się uruchomić bluetooth kabelek który mi przyszedł miał odwrotnie zamontowane piny w kostce 4 pinowej. Przełożyłem kabelki podłączyłem i już działa :)
Dziekuje wszystkim za pomoc
Temat do zamknięcia

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych