Forum PCLab.pl: Panowie mam problem z wyłączsjącą się w trakcie rozgrywki Civ V - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Panowie mam problem z wyłączsjącą się w trakcie rozgrywki Civ V

#1 Użytkownik jest niedostępny   wojtek1819 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 1
  • Dołączył: Pn, 22 Lip 19

Napisany 22 Lipiec 2019 - 15:34

Korzystam z oprogramowania macOS High Sierra. Czytałem już na wielu forach o rozwiązaniu, by wyłączyć jeden z DLC, bo w aktualizacji High Sierra Gods and Kings i Brave new world nie chcą działać razem. To akurat nie jest problem. wykombinowałem to drogą prób i błędów. Problemem jest za to to, że gdy gram niektórymi frakcjami, nagle w trakcie rozgrywki wyłącza mi się gra. nie bardzo wiem co z tym. Jestem zdecydowanie komputerowym laikiem, więc zwracam się do Was z pytanie: Czy może mieliście ten problem?

Po wyłączeniu gry wyświetla mi się następujące okno:

Ten post był edytowany przez wojtek1819 dnia: 22 Lipiec 2019 - 15:37


#2 Użytkownik jest niedostępny   Makavcio2 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1330
  • Dołączył: Wt, 14 Lis 17

Napisany 22 Lipiec 2019 - 16:33

Okno ci się zgubiło :]

Tak czy siak, masz bardzo specyficzny problem, więc tutaj z pomocą będzie raczej kiepsko. Sugerowałbym raczej wizytę na forum Civfanatics.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych