Forum PCLab.pl: Utrato połączenia - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Utrato połączenia

#1 Użytkownik jest niedostępny   Amnesus 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 6
  • Dołączył: Wed, 14 Lut 18

Napisany 10 Sierpień 2019 - 21:58

Witam,

Od dobrych kilku tygodni mam pewien problem z moim internetem a mianowicie średnio raz na ok. 50 minut ( mierzyłem stoperem....)  tracę połączenie z siecią na jakieś 2-3 sekundy.

Gram w gry typu Tibia, LeagueOfLegends i zazwyczaj taka utrata połączenia kończy się bardzo źle.  Z początku myślałem, że to jakieś przeciążenie serwera, błędy w grze, ale nie - sytuacja jest regularna i powtarzalna w czasie (~50 min).  Posiadam internet LTE z plusa , 2 miesiące temu przedłużyłem umowę, więc posiadam maksymalną prędkość. 

Wierzcie mi, jest to na prawdę bardzo uciążliwe i osiągnęło to apogeum - chce znaleźć rozwiązanie !

Może mam jakiegoś wirusa? (wątpię, komputer półtorej roku temu kupiony [gamingowy 3,5kpln], wszystko oryginalne nic na lewo nie ściągane )

Zakłócenia sieci też raczej to nie są, bo wtedy zdarzenia było by losowe a w moim przypadku "LAG" pojawia się w regularnych odstępach czasu.



Proszę pomóżcie mi znaleźć rozwiązanie, gdyż pakuje grube pieniądze i tracę je przez głupi internet(?)



Liczę na Wasza pomoc,

Amnesus

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych