Forum PCLab.pl: Tragiczne wyniki 4TB Seagate SATA? - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Tragiczne wyniki 4TB Seagate SATA? Oceń temat: -----

#1 Użytkownik jest dostępny   czolgista778 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 7248
  • Dołączył: So, 23 Maj 09

Napisany 17 Sierpień 2019 - 21:23

Koledzy, co myślicie? Możliwe żeby ten dysk był tak słaby nawet mimo prędkości obrotowej?

Dodaj obrazek


#2 Użytkownik jest niedostępny   sgdata 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1387
  • Dołączył: So, 17 Maj 14

Napisany 17 Sierpień 2019 - 21:45

Zobacz ile masz BB. Napisz jak ten dysk i czym jest połączony z komputerem.

#3 Użytkownik jest dostępny   czolgista778 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 7248
  • Dołączył: So, 23 Maj 09

Napisany 17 Sierpień 2019 - 22:31

BB? Dysk jest podlaczony na SATA, wydłubany z obudowy USB.

#4 Użytkownik jest niedostępny   Namonaki 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 719
  • Dołączył: Pt, 24 Sty 14

Napisany 17 Sierpień 2019 - 23:01

pewnie zapchany i pofragmentowany
teoretycznie powinien mieć "Data transfer rate (up to) 140 MB/s"
https://www.seagate..../100804767f.pdf

#5 Użytkownik jest niedostępny   cichy45 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1550
  • Dołączył: Wed, 31 Mar 10

Napisany 18 Sierpień 2019 - 09:29

Wyniki wyglądają w miarę normalnie jeśli masz 80% zapełnionego dysku. Im bliżej końca tym mniejszy transfer.

#6 Użytkownik jest dostępny   czolgista778 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 7248
  • Dołączył: So, 23 Maj 09

Napisany 18 Sierpień 2019 - 10:53

No wlasnie, przy kopiowaniu jest max ~112MB/s a mimo tego Roon (serwer muzyki) sie dlawi wczytujac pliki po 300MB (hi-res audio).

#7 Użytkownik jest niedostępny   cichy45 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1550
  • Dołączył: Wed, 31 Mar 10

Napisany 18 Sierpień 2019 - 11:16

Zobacz czy nie jest pofragmentowany. Jeśli plik 300MB ma 1000 fragmentów to faktycznie, może się dławić.

#8 Użytkownik jest dostępny   czolgista778 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 7248
  • Dołączył: So, 23 Maj 09

Napisany 18 Sierpień 2019 - 21:55

1% tylko. Nie rozumiem dlaczego Roon nie korzysta z więcej jak 40MB/s. Na SSD tego problemu nie ma.

#9 Użytkownik jest niedostępny   cichy45 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1550
  • Dołączył: Wed, 31 Mar 10

Napisany 18 Sierpień 2019 - 22:47

A zobacz sobie jeszcze obciążenie procesora. Może korzysta z jednego wątku przy imporcie (czy co tam robi) i te 40MB/s to maks co wyciśnie. Ewentualnie wyłącz antywirusa windowsa i zobacz wtedy, on też lubi mocno obciąć transfery.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych