Forum PCLab.pl: Problem z portem USB-C - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Problem z portem USB-C

#1 Użytkownik jest niedostępny   Threhonir 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 60
  • Dołączył: Pn, 13 Paź 14

Napisany 22 Sierpień 2019 - 18:57

Hej wszystkim! ;)

Od niedawna mam telefon Moto G7 plus i praktycznie od pierwszego ładowania mam z nim pewien problem, którego nie miałem nigdy z żadnym innym telefonem. Mianowicie za każdym razem jak podłączam go do ładowania telefon zaczyna się ładować i od razu przestaje, po czym znów zaczyna i w takiej pętli może to trwać od kilku sekund do nawet kilku minut, aż w końcu telefon "zrozumie, że jest pod ładowarką" i zacznie się już normalnie ładować. Z kablem i ładowarką jest wszystko w porządku, testowane na innych telefonach. Tylko ten mój potrafi w ten sposób sprawiać problemy, choć czasami zdarzy mu się ładować od razu.

Ktoś wie co może być problemem? Nie wiem czy ten model tak już ma czy mam to wysyłać na gwarancję czy może sam coś mogę zrobić.

Pozdrawiam, z góry dziękuję za każdą pomoc :)

#2 Użytkownik jest dostępny   narmiak 

  • Maruda
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 4169
  • Dołączył: Pn, 10 Gru 12

Napisany 22 Sierpień 2019 - 19:07

Kabel i ładowarkę testowałeś na innych telefonach, a testowałeś inne kable i ładowarki z tym telefonem? USB typu C to niestety standard jedynie końcówki. Co siedzi w środku i jakie są piny to już może być całkiem inna bajka.

#3 Użytkownik jest niedostępny   Threhonir 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 60
  • Dołączył: Pn, 13 Paź 14

Napisany 22 Sierpień 2019 - 20:43

Zakładam, że fabryczny kabel raczej pasuje do telefonu. W każdym razie sprawdzałem z innymi ładowarkami i wygląda to tak samo.
Zauważyłem jeszcze, że problem występuje wtedy, kiedy telefon ma niski poziom baterii. Kiedy jest naładowany to z każdym podłączeniem telefonu od razu rozpoczyna bezproblemowo ładowanie.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych