Forum PCLab.pl: nie wykrywa karty graficznej - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

nie wykrywa karty graficznej Oceń temat: -----

#1 Użytkownik jest niedostępny   fribis 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 3
  • Dołączył: Cz, 22 Sie 19

Napisany 22 Sierpień 2019 - 20:34

Witam, nie znalazłem takowego tematu, więc postanowiłem, że założę własny.



Na początek - wczoraj było wszystko ok. Temperatura karty nie przekraczała swoich 45-50 stopni.



Dzisiaj wieczorem odpalam komputer, poszedłem się ogarnąć, wracam, a tu czarny ekran. Początkowo myślalem, że monitor mi padł, ale nie - podłączyłem monitor pod zintegrowaną kartę graficzną i szukałem przyczyny tych cudów. Windows nie wykrywa mi karty, choć wczoraj wykrywał, w biosie nt. mojej karty też nic nie znalazłem. Zdemontowałem kartę, wyczyściłem, podłączyłem spowrotem, ale bez żadnego skutku. Baterię z płyty również wyciągałem, jakby miałoby to coś w ogóle dać. Próbowałem zaktualizować sterowniki, ale nie mogłem, gdyż nie wykrywa karty i wyskakuje też taki komunikat.



Wentylator karty normalnie się kręci, kiedy miałem jeszcze podłączony monitor do karty, to czuć było ciepło od strony gniazda DVI i HDMI



Sprzęt jaki posiadam nie jest najwyższych lotów i ma już swoje lata, ale wczoraj jeszcze wszystko działało w porządku, a także żaden z podzespołów nie był narażony na wyższe temperatury/przegrzanie.



płyta: h81m-p33 MSI

procesor i5 4460

grafika HD 7770

zasilacz Chieftec iArena 500W (GPA-500S8)

bios na najnowszej wersji

#2 Użytkownik jest niedostępny   xtn 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 6921
  • Dołączył: Pt, 28 Lut 14

Napisany 22 Sierpień 2019 - 20:44

Sprawdź w menadżerze urządzeń, czy karta jest wykrywana, czy jest jakiś kod błędu. Na razie wyglada ze karta padła.

#3 Użytkownik jest niedostępny   fribis 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 3
  • Dołączył: Cz, 22 Sie 19

Napisany 22 Sierpień 2019 - 20:48

sprawdzalem, nie wykrywa jej - kod 45 z informacją, że karta nie jest podłączona do komputera, chociaż siedzi w porcie pcie

Ten post był edytowany przez fribis dnia: 22 Sierpień 2019 - 20:51


#4 Użytkownik jest niedostępny   fribis 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 3
  • Dołączył: Cz, 22 Sie 19

Napisany 23 Sierpień 2019 - 19:13

miałeś rację, karta piardła, wsadziłem nową i wszystko git - zmylil mnie co do tego fakt, że w uszkodzonej karcie nadal chodził wentylator, temu nie byłem pewny

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych