Forum PCLab.pl: Klawiatura źle odczytuje wciskane przyciski - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Klawiatura źle odczytuje wciskane przyciski

#1 Użytkownik jest niedostępny   Vazpias 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 2
  • Dołączył: So, 14 Wrz 19

Napisany 14 Wrzesień 2019 - 18:51

Witam.
Mam dość irytujący problem z klawiaturą, gdy przytrzymuję jakikolwiek klawisz klawiatura odczytuje go jako wielokrotne wciskanie, myślałem że może kurz dostał się pod niektóre klawisze i dlatego zaczęły szwankować ale cała klawiatura tak działa, sprawdzając w notatniku wypisywanie liter klawiatura jedną sekundę trzymania interpretuje jako około 100 wciśnięć.

Konfiguracja w edytorze rejestru lub zastosowania klawiszów filtrów nic nie daję bo klawiatura musiałaby odczytywać ciągłe trzymanie przycisku.

Co dziwne pisząc w notatniku odkryłem że trzymając wciśnięty jakiś klawisz np."d", a potem naciskając pojedynczo inny klawisz, klawiatura zaczyna odczytywać klawisz "d" normalnie, czyli jako ciągle wciśnięty, do momentu puszczenia klawisza.

Problem pojawił się z dnia na dzień i nie mam pojęcia co jest jego przyczyną, na klawiaturę nie został wylany żaden płyn.
Nie wiem czy to coś zmienia ale posiadam klawiaturę mechaniczną.

#2 Użytkownik jest niedostępny   deton24 

  • beware
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 7269
  • Dołączył: So, 27 Lis 10

Napisany 14 Wrzesień 2019 - 19:58

No zmienia, bo to trochę jak chattering, trochę jak większe uszkodzenie klawiatury, która jak jest na gwarancji, i na innym PC dzieje się to samo (lub na innej klawiaturze problem znika) to ją oddaj.

Możesz jeszcze ew. pokombinować coś programem Keyboard Chattering Fix i ustawić odpowiedni interwał, jak na jakiś trafisz, co pomoże trochę opanować problem, ale wątpię by całkowicie rozwiązać.

#3 Użytkownik jest niedostępny   Vazpias 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 2
  • Dołączył: So, 14 Wrz 19

Napisany 14 Wrzesień 2019 - 22:05

Okej temat chyba do zamknięcia.

Odkryłem że mój problem istnieje tylko jeśli na klawiaturze mam włączony przycisk pierwszego albo trzeciego presetu klawiatury. Jeszcze nie wiem co dokładnie za tym stoi ale jak na razie korzystam tylko z presetu drugiego i czwartego i wszystko jest w porządku, żadnego chatteringu.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych