Forum PCLab.pl: AMD High Definition Audio Bus i Aorus B450 Pro - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

AMD High Definition Audio Bus i Aorus B450 Pro

#1 Użytkownik jest niedostępny   adriss 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 65
  • Dołączył: Pn, 18 Cze 12

Napisany 18 Wrzesień 2019 - 00:44

Siemano, w menedżerze zadań miałem jeden żółty wykrzyknik przy AMD High Definition Audio Bus. Próba aktualizacji tego sterownika nic nie dawała bo system twierdził, że jest najnowszy. Postanowiłem tam kliknąć by przywrócić poprzednią wersję tego sterownika i zonk. Nie mam teraz w ogóle tej pozycji w menedżerze i nie wiem czy to coś ważnego było. Sprzęt dokładnie ten co w sygnaturce. Help :E, jak to przywrócić i co to jest za urządzenie?

Dodaj obrazek

#2 Użytkownik jest niedostępny   berger6630 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1165
  • Dołączył: Pn, 17 Wrz 07

Napisany 18 Wrzesień 2019 - 06:11

dźwięk przez kartę graficzną-powinno się zaktualizować chyba przy instalowaniu sterowników radeona

Ten post był edytowany przez berger6630 dnia: 18 Wrzesień 2019 - 06:12


#3 Użytkownik jest niedostępny   Caroozo 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 554
  • Dołączył: Wed, 20 Sie 08

Napisany 18 Wrzesień 2019 - 07:06

Audio po HDMI, po prostu sprawdź czy działa dźwięk po podłączeniu kabla, jak tak - olej. Ew. zmień drivery na poprzednie po deinstalacji obecnych lub poczekaj na update.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych