Forum PCLab.pl: Komputer nie reaguje na przycisk power - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Komputer nie reaguje na przycisk power nie włącza się, 0 reakcji Oceń temat: -----

#1 Użytkownik jest niedostępny   fifci 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 46
  • Dołączył: Nd, 21 Maj 17

Napisany 18 Wrzesień 2019 - 15:05

Testowałem dzisiaj kilka procesorów w moim PC, tzn. wyjmowałem baterię z płyty głównej, wkładałem CPU do gniazda, smarowałem pastą, zakładałem chłodzenie, wkładałem z powrotem baterię od płyty głównej, włączałem PC, testowałem i tak ze 3 razy na różnych procesorach.

Kiedy na końcu włożyłem już swój procesor i wszystko zamontowałem klikam przycisk POWER i komputer się nie włącza. Kompletnie zero reakcji. Tak, jakby wcale nie miał zasilania. Rozmontowałem wszystko jeszcze raz i zamontowałem na nowo. Zero zmian - komputer nie reaguje na próby włączenia.

Specyfikacja PC:
Płyta - MSI H97M-G43
RAM - 2x8gb Crucial Ballistix Tactical 1600MHz CL8 DDR3
CPU - standardowo i7 4790. A oprócz tego testowałem kilka i5 też z serii haswell
Zasilacz - Thermaltake SE 530W

Co się mogło stać lub co mogłem uszkodzić? Wkurzyłem się niesamowicie...

Od razu powiem, że na 100% nie jest to wina karty, ponieważ w czasie testowania procesorów nawet jej nie podłączałem (była poza obudową, a ja korzystałem z integry).
Dyski też w 100% sprawne.

#2 Użytkownik jest niedostępny   Dirian 

  • xyz
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 15138
  • Dołączył: Cz, 17 Gru 09

Napisany 18 Wrzesień 2019 - 16:29

Jeśli wszystko jest dobrze podłączone i przy wkładaniu i wykładaniu CPU nic nie uszkodziłeś, to spróboj wyczyscic CMOS. Ściągnij manual do płyty (chyba, że masz drukowany) i tam masz opisane jak to zrobić (strona EN-25).

#3 Użytkownik jest niedostępny   stark2991 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 620
  • Dołączył: Pn, 21 Paź 13

Napisany 19 Wrzesień 2019 - 10:57

Próbowałeś wpiąć spowrotem jeden z pozostałych procesorów?
Oglądałeś procesor i gniazdo czy nie ma uszkodzeń?

#4 Użytkownik jest niedostępny   Tomcat 

  • uzależniony od % maniak wojskowości
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 12584
  • Dołączył: So, 08 Sty 05

Napisany 19 Wrzesień 2019 - 11:17

Pierwszy podejrzany to uszkodzony socket- najprostszy to poluzowane połączenia płyty z front panelem obudowy- przyciski power reset itp.


Znałem też osobnika, który wyłączył psu przyciskiem z tyłu, potem 2 tyg był pewien że popsuł mu się komputer :P

Ten post był edytowany przez Tomcat dnia: 19 Wrzesień 2019 - 21:56


#5 Użytkownik jest niedostępny   fifci 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 46
  • Dołączył: Nd, 21 Maj 17

Napisany 19 Wrzesień 2019 - 16:11

1. Próbowałem podłączać do płyty różne procesory - zero reakcji.
2. Wyjąłem zasilacz, żeby sprawdzić czy działa metodą włożenia dwóch końcówek metalowego spinacza do złącza 24-pin. Wentylator od zasilacza się kręci.
3. Wyjmowałem baterię od biosu na długi czas i wkładałem z powrotem - też bez zmian

Dzisiaj spróbuję jeszcze z tym wyczyszczeniem cmos.

Czy te dotychczasowe informacje wskazują, że uwaliłem sobie płytę główną?

zwarłem dwa piny cmos i komputer się włączył. Wszystko działa. Nie mam pojęcia co się mogło wcześniej stać że nie odpalał. A wyjmowałem baterię od płyty wiele razy co powinno dawać niby taki sam efekt.

Ten post był edytowany przez fifci dnia: 19 Wrzesień 2019 - 19:02


#6 Użytkownik jest niedostępny   Dirian 

  • xyz
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 15138
  • Dołączył: Cz, 17 Gru 09

Napisany 19 Wrzesień 2019 - 19:57

Pewnie coś mu się "pomieszało" jak mu aplikowałeś co chwilę inny CPU. Wyjmowanie baterii nie zawsze zresetuje CMOS. No ale ważne, że pacjent odżył po defibrylacji :thumbup:

#7 Użytkownik jest niedostępny   fifci 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 46
  • Dołączył: Nd, 21 Maj 17

Napisany 19 Wrzesień 2019 - 21:40

Zobacz postDirian, o 19 Wrzesień 2019 - 19:57, napisał(a):

Pewnie coś mu się "pomieszało" jak mu aplikowałeś co chwilę inny CPU. Wyjmowanie baterii nie zawsze zresetuje CMOS. No ale ważne, że pacjent odżył po defibrylacji :thumbup:


Tak, na szczęście się udało. A już myślałem o zakupie nowej płyty. Dzięki za tę radę ze zwarciem pinów cmos. Praktycznie do samego końca zwlekałem z wykonaniem tej czynności bo wydawało mi się że wyjęcie baterii robi dokładnie to samo.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych