Forum PCLab.pl: ZARZADZANIE NT/SYSTEM - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Ten temat jest zamknięty

ZARZADZANIE NT/SYSTEM Oceń temat: -----

#1 Użytkownik jest niedostępny   elmirka 

  • Dyskutantka
  • PipPip
  • Grupa: Forumowicze
  • Postów: 37
  • Dołączył: So, 07 Lut 04

Napisany 16 Luty 2004 - 09:33

Taki wirusik mi sie wyświetla jak tylko włącze kompa, i zaraz sie uruchamia ponownie.Problem jest też taki,że mój komputer nie potrafi tego wyszukać, a ja nie moge tego usunąć.To sie stało wqrzające nawet nie można spokojnie posiedzieć na necie.Czy ktos sie na tym zna:]?? O co chodzi? :thewave:
Acha i jeszcze przy okazji pozdrawiam piecie_k :))))))) .

[Edytowane: 16/2/2004 przez elmirka]

#2 Użytkownik jest niedostępny   piteq 

  • wilk stepowy
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1444
  • Dołączył: Pn, 24 Lut 03

Napisany 16 Luty 2004 - 09:39

System operacyjny WindowsNT/WindowsXP/Windows2000? Daje Ci 60 sekund na zamknięcie? Jeśli tak, spróbuj tego:

http://securityrespo...er/FixBlast.exe

#3 Użytkownik jest niedostępny   piotr.krol 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 5438
  • Dołączył: So, 14 Gru 02

Napisany 16 Luty 2004 - 20:02

No ja mysle ze moja dziweczyna :D popostu załapała sie na wirusa MS Blaster hehe, tez próbowałem jej to zrobic ale nie da rady, trzeba formata zrobić bo coś Windows XP sie zsypał

#4 Użytkownik jest niedostępny   piotr.krol 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 5438
  • Dołączył: So, 14 Gru 02

Napisany 16 Luty 2004 - 20:05

A ja jako pierwszy przywitam moją ukochaną Elwirke na forum :-) :remybussi:

#5 Użytkownik jest niedostępny   elmirka 

  • Dyskutantka
  • PipPip
  • Grupa: Forumowicze
  • Postów: 37
  • Dołączył: So, 07 Lut 04

Napisany 16 Luty 2004 - 20:07

Tak to bardzo miłe słoneczko:):):) ubaw mam nieziemski,ale ten komp nadal nie chodzi jak powinien.:-] brbrbrrbrb

#6 Użytkownik jest niedostępny   piotr.krol 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 5438
  • Dołączył: So, 14 Gru 02

Napisany 16 Luty 2004 - 20:11

A powiem wam w tajemnicy ze mój skarbek ma Athlona 1700+ - tego z dobrej serii co sie dobrze podkręca...:P:D

#7 Użytkownik jest niedostępny   pisarz 

  • "Do zobaczenia w przyszłym życiu..." by Desmond
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 14718
  • Dołączył: Pt, 26 Gru 03

Napisany 16 Luty 2004 - 20:13

a ja ze swojej strony powiem "tylko" tyle:

Jest to błąd w systemach 2000, XP i 2003 Server.
Polega na możliwości przepełnienia bufora w interfejsie Windows RPC.
Atakujący przesyła spreparowany pakiet na port RPC (135) zdalnego
komputera i dzięki temu może wykonać na nim dowolne polecenie. Firma Microsoft zaleca
bezzwłoczne zainstalowanie udostępnionego patcha. Oprócz wspomnianej łatki po raz kolejny
polecam instalowanie zapór ogniowych, które nie pozwalają na jakąkolwiek "zabawę" z portami.

Patch i dalsze informacje dostępne są na stronie www.microsoft.com.
dla XP PL + SP1:
http://download.micr...980-x86-PLK.exe
ftp://kalamari.vogel...980-x86-PLK.exe
dla XP bez SP1 łatka do pobrania:
http://www.microsoft...32-3de40f69c074

dla XP Eng + SP1:
http://download.micr...980-x86-ENU.exe

Jeżeli problem nie ustąpi wciskamy "trzech króli" ctrl + alt + del -
odszukujemy zobacz proces - MSBLAST.EXE - jeśli jest to "zabijamy go" teraz w C:WINDOWSSYSTEM32 -
odszukujemy pliku MSBLAST.EXE i zmieniamy jego nazwę na : XBLASTMSX.BAK natomiast w katalogu
C:WINDOWSPREFETCH - znajdujemy msblast.pf oraz MSBLAST.EXE i usuwamy je,
teraz w rejestrze w kluczu HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionRun odszukujemy
wartośći ciągu windows auto update"="msblast.exe i usuwamy ją.

pozdr.

pisarz

pomogło??


[Edytowane: 16/2/2004 przez pisarz]

#8 Użytkownik jest niedostępny   piotr.krol 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 5438
  • Dołączył: So, 14 Gru 02

Napisany 16 Luty 2004 - 22:30

A nie wiem. jutro bede u elmirki to poszperam i sprobuje naprawic :-)

#9 Użytkownik jest niedostępny   szmidtek 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 67
  • Dołączył: Wt, 20 Maj 03

Napisany 16 Luty 2004 - 23:15

Ze strony ww.gdata.pl polecam sciagnac szczepionke dla Blastera która go usunie a potem łatka Win Xp. powyżej widziałem linka do tej łatki. POZDRAWIAM

#10 Użytkownik jest niedostępny   perzanek 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 10
  • Dołączył: Pt, 02 Lis 07

Napisany 31 Grudzień 2007 - 07:55

odgrzebuje bardzo stary temat ale tak sie stalo ze wlasnie z niego kozystalem. wiecie jak to jest :-)
format kompa pozniej masa smieci do aktualizacji etc...

gdy juz pojawi sie okienko z odliczanym czasem zawsze mozna jeszcze uzyc komendy w start/uruchom "shutdown -a"

to w zasadzie nie usuwa wirusa ale objawy jego dzialania... jak wiadomo leczenie skutkow niewiele daje ale i tak uwazam ze jest to przydatne.

mozna zyskac przez to troche czasu :-)
tyle chcialem dodac
powodzenia

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Ten temat jest zamknięty

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych