Forum PCLab.pl: Problem z rejestracją - - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Problem z rejestracją - help!

#1 Użytkownik jest niedostępny   jerek95 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 1
  • Dołączył: So, 20 Cze 09

Napisany 20 Czerwiec 2009 - 15:58

Witam szanownych graczy,
Dzis zakupiłem Guild Wars'a Nightfall, którego polecił mi kolega i po zainstalowaniu przeszedłem do rejestracji. Wpisałem poprawnie numer aktywacyjny, jednak po kliknięciu "dalej" wyświetla się okienko z informacją o błędzie w łączeniu z serwerem i niby, że mam złe ustawienia z routerem. Wiem jednaik że router jest dobrze podłączony i wszystko w nim działa poprawnie. Może któryś z Was potrafi mi pomóc, więc bardzo proszę o odpowiedź.
Pozdrawiam.

#2 Użytkownik jest niedostępny   Gobli 

  • Dismay
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 8124
  • Dołączył: So, 26 Sie 06

Napisany 20 Czerwiec 2009 - 18:02

Zobacz postjerek95, o 20 Czerwiec 2009, 16:58, napisał(a):

Witam szanownych graczy,
Dzis zakupiłem Guild Wars'a Nightfall, którego polecił mi kolega i po zainstalowaniu przeszedłem do rejestracji. Wpisałem poprawnie numer aktywacyjny, jednak po kliknięciu "dalej" wyświetla się okienko z informacją o błędzie w łączeniu z serwerem i niby, że mam złe ustawienia z routerem. Wiem jednaik że router jest dobrze podłączony i wszystko w nim działa poprawnie. Może któryś z Was potrafi mi pomóc, więc bardzo proszę o odpowiedź.
Pozdrawiam.

może łączysz się przez jakieś proxy? jeśli masz taką możliwość, możesz też dokonać rejestracji u kogoś innego, na innym łączu, a potem tylko u siebie się zalogować do gry :)

#3 Użytkownik jest niedostępny   Żarówa 

  • Mysidian Legend
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 4022
  • Dołączył: Pn, 03 Wrz 07

Napisany 21 Czerwiec 2009 - 11:03

Polecam jak kolega, załóż konto u kogo innego, paru znajomych miało taki sam problem :)

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych