Forum PCLab.pl: brak internetu po instalacji windows 7 - Forum PCLab.pl

Skocz do zawartości

Dodaj obrazek

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

brak internetu po instalacji windows 7

#1 Użytkownik jest niedostępny   buggi Ikona

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 36
  • Dołączył: So, 09 Sie 08

Napisany 12 Grudzień 2009 - 09:18

zainstalowałem windowsa 7 na nowym laptopie asus k50c po wgraniu sterowników z płyty, i podłączeniu kabla internetowego nie mogę połączyć się z internetem pomożecie??
po diagnozie wyskakuje że
karta siebiowa "Połączenie lokalne nie ma poprawnej konfiguracji protokołu IP"

ponownie zainstalowałem sterownik i nic sie nie zmieniło



internet mam w UPC


internet na stacjonarnym działa

Ten post był edytowany przez buggi dnia: 12 Grudzień 2009 - 09:22


#2 Użytkownik jest niedostępny   mercator Ikona

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1425
  • Dołączył: Pn, 20 Paź 08

Napisany 12 Grudzień 2009 - 09:20

a z czego masz neta?? Pewnie po zainstalowaniu nowych sterowników zresetowały Ci się ustawienia karty sieciowej...

#3 Użytkownik jest niedostępny   Kub0l Ikona

  • Nienawidzę poniedziałków...
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 816
  • Dołączył: Wt, 27 Lis 07

Napisany 12 Grudzień 2009 - 09:29

Internet od jakiego providera? Adres IP usyskiwany automatycznie? Na innym komputerze internet działa?

@Do autora:
Nie edytuj pierwszego posta tylko dopisuj kolejne. W ten sposób temat staje się bardziej czytelny. Co do Twojego problemu. Zerknij na ustawienia karty sieciowej w komputerze stacjonarnym. Jeśli wartości w polach Adres IP, Brama, Maska będą wpisane ręcznie to musisz w laptopie ustawić je identyczne.

PS: Sorki za post pod postem.

#4 Użytkownik jest niedostępny   buggi Ikona

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 36
  • Dołączył: So, 09 Sie 08

Napisany 12 Grudzień 2009 - 09:34

mógłbyś mi dokładnie powiedzieć co i jak bo się za bardzo nie znam
na stacjonarnym mam win xp a na lapku win 7 ??

Ten post był edytowany przez buggi dnia: 12 Grudzień 2009 - 09:37


#5 Użytkownik jest niedostępny   buggi Ikona

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 36
  • Dołączył: So, 09 Sie 08

Napisany 12 Grudzień 2009 - 09:48

to jak mógłby mi ktoś wytłumaczyć co mam zrobić??

#6 Użytkownik jest niedostępny   buggi Ikona

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 36
  • Dołączył: So, 09 Sie 08

Napisany 12 Grudzień 2009 - 11:25

zmieniłem ustawienia na:
http://banita.pl/kon...ecwinvista.html
i nic et nadal nie działa co mam robić??
f5

#7 Użytkownik jest niedostępny   Kub0l Ikona

  • Nienawidzę poniedziałków...
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 816
  • Dołączył: Wt, 27 Lis 07

Napisany 12 Grudzień 2009 - 13:58

Okej powoli. Na stacjonarnym komputerze wejdź do panelu sterowania -> Połączenia sieciowe -> kliknij na własciwości połączenia sieciowego, które zapwenia dostęp do internetu -> kliknij w "Protokół internetowy wersji 4 -> kliknij w "Właściwości". Weź kartkę i długopis, spisz wszystkie ustawienia.
Teraz pora na laptop:
W Win 7 robi się to troszeczke inaczj niż w XP. Do dzieła:
Panel sterowania -> Centrum sieci i udostępniania ->"Zmień ustawienia karty sieciowej" -> Wybierz połączenie sieciowe za pośrednictwem którego powinieneś mieć dostęp do internetu -> "Protokół IP wersji 4" -> do pól wpisz wszystkie ustawienia, które spisałeś na kartkę.
To musi pomóc.

#8 Użytkownik jest dostępny   pietrrokov Ikona

  • Przyszły Pan Moderator
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 4496
  • Dołączył: Pt, 06 Lut 09

Napisany 12 Grudzień 2009 - 16:32

A konfigurowałeś wogóle połączenie internetowe?

#9 Użytkownik jest niedostępny   chriss Ikona

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 933
  • Dołączył: Cz, 02 Paź 03

Napisany 15 Styczeń 2010 - 19:08

czy rozwiazanie zaproponowane powyzej pomoglo ??

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

2 Użytkowników czyta ten temat
0 użytkowników, 2 gości, 0 anonimowych