Forum PCLab.pl: przyspieszenie sprzetowe w windows 7 - Forum PCLab.pl

Skocz do zawartości

Dodaj obrazek

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

przyspieszenie sprzetowe w windows 7 Oceń temat: -----

#1 Użytkownik jest niedostępny   roberto5455 Ikona

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 245
  • Dołączył: Nd, 13 Kwi 08

Napisany 03 Kwiecień 2010 - 19:07

Witam otóż mam problem ponieważ potrzebuje wyłączyc sprzętowe przyspieszenie dźwięku. wiem, że w xp była taka opcja w zakładce dźwięk w dxdiag, ale w windows 7 poprostu tego nie ma, a dopóki tego nie wyłącze w większości gier nie slychac dialogów etc. Czy da sie ot jakoś inaczej wyłączyc czy niestety nic sie nie da zrobic?

z góry dzieki za pomoc

#2 Użytkownik jest niedostępny   malutkicud Ikona

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 27
  • Dołączył: So, 16 Lut 08

Napisany 07 Maj 2010 - 12:19

Zobacz postroberto5455, o 3 Kwiecień 2010, 20:07, napisał(a):

Witam otóż mam problem ponieważ potrzebuje wyłączyc sprzętowe przyspieszenie dźwięku. wiem, że w xp była taka opcja w zakładce dźwięk w dxdiag, ale w windows 7 poprostu tego nie ma, a dopóki tego nie wyłącze w większości gier nie slychac dialogów etc. Czy da sie ot jakoś inaczej wyłączyc czy niestety nic sie nie da zrobic?

z góry dzieki za pomoc


Witam, mam podobny problem z obrazem, tylko ze w Fallout 2, podłączam się do kolegi z zapytaniem, czy coś się da z tym zrobić ?

#3 Użytkownik jest niedostępny   Janke5 Ikona

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 6711
  • Dołączył: Pn, 17 Mar 08

Napisany 07 Maj 2010 - 12:41

no to masz problem "rozwiązany"
Vista/7 nie mają przyspieszenia sprzętowego dla dźwięku :E

problem masz w czym innym :hmm: może zaktualizuj stery od karty dźwiękowej

@malutkicud, on o rybce a ty o ci...

Ten post był edytowany przez Janke5 dnia: 07 Maj 2010 - 12:42


#4 Użytkownik jest niedostępny   malutkicud Ikona

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 27
  • Dołączył: So, 16 Lut 08

Napisany 07 Maj 2010 - 12:45

Zobacz postJanke5, o 7 Maj 2010, 13:41, napisał(a):

no to masz problem "rozwiązany"
Vista/7 nie mają przyspieszenia sprzętowego dla dźwięku :E

problem masz w czym innym :hmm: może zaktualizuj stery od karty dźwiękowej

@malutkicud, on o rybce a ty o ci...


fakt :], ja znalazłem dla siebie rozwiązanie :P ==>http://forum.cdaction.pl/index.php?showtopic=74057

pzdr i sorry za zaśmiecanie :]

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych