Forum PCLab.pl: Samochód zgasł podczas jazdy - Forum PCLab.pl

Skocz do zawartości


Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

  • (2 Stron)
  • +
  • 1
  • 2
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Samochód zgasł podczas jazdy ...a teraz bardziej gaśnie niż jeździ Oceń temat: -----

#1 Użytkownik jest niedostępny   bociek666 Ikona

  • Spambot
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1431
  • Dołączył: Wed, 19 Lis 08

Napisany 14 Lipiec 2010 - 11:06

Zdarzyło mi się to już 2 razy.

Opel Vectra B kombi '97 - mój firmowy koń zaprzęgowy. Nagle podczas jazdy dochodzi do unieruchomienia silnika, działa cała elektryka, palą się kontrolki jak przed uruchomieniem silnika. Najgorsze jest to, że tak bez ostrzeżenia po prostu pada wspomaganie kierownicy i hamowania. Raz wjechałem tak na rondo i jakoś udało mi się wyhamować na wewnętrznym pasie (wysepce). Wczoraj na parkingu podziemnym hipermarketu to samo.

Wystarczy odpalić brykę na nowo i jedzie dalej bez problemów.

Póki co przydarzało mi się to na mało uczęszczanych drogach i przy niewielkich prędkościach, ale w głowie jawią mi się koszmary jak jadę obwodnicą i dzieje się coś takiego - kierownica niemożliwa do skręcenia, oporne hamulce... dzwon murowany.

Tak, zamierzam iść z tym do mechanika, ale ze względu na przypadkowość usterki wolę zapytać doświadczonych znawców mechaniki samochodowej o prawdopodobne możliwości - bo ja to laik jestem i chcę wiedzieć na co zwrócić uwagę.

Ten post był edytowany przez bociek666 dnia: 25 Marzec 2011 - 19:55


#2 Użytkownik jest niedostępny   DaveyHavok Ikona

  • CTR EP3+
  • Ikona
  • Grupa: Moderatorzy lokalni
  • Postów: 11272
  • Dołączył: Cz, 12 Paź 06

Napisany 14 Lipiec 2010 - 11:11

problemy z aparatem zaplonowym,to tylko strzal ale moj znajomy mial podobnie,gasl podczas jazdy,a elektryka przed odpaleniem byla zywa

#3 Użytkownik jest niedostępny   Confused Ikona

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 504
  • Dołączył: Wed, 23 Cze 10

Napisany 14 Lipiec 2010 - 11:14

Zapowietrzenie instalacji chłodząco-grzewczej
Silnik krokowy
Przebitka w elektryce

I jeszcze setka innych powodów. www.vectra-unlimited.pl http://www.vkp.pl/

#4 Użytkownik jest niedostępny   cervandes Ikona

  • Telefonolog nadzwyczajny
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 10805
  • Dołączył: Pn, 10 Paź 05

Napisany 14 Lipiec 2010 - 11:20

Zobacz postkeniw, o 14 Lipiec 2010 - 12:14, napisał(a):

Zapowietrzenie instalacji chłodząco-grzewczej
Silnik krokowy


co ma zapowietrzenie do gaśnięcia? Jakby się przegrzewał to rozumiem że objaw pracuje ale skoro temperatury nie łapie absurdalnej to skąd taki wniosek?

silnik krokowy? Tu już ogólnie rewelacja jeśli chodzi o poradę. Co ma krokowiec do gaśnięcia w TRAKCIE jazdy?

#5 Użytkownik jest niedostępny   Confused Ikona

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 504
  • Dołączył: Wed, 23 Cze 10

Napisany 14 Lipiec 2010 - 11:22

W instalacji dochodzi do rozprężania i jeżeli jest nieszczelna nawet w lato to może zostać oblodzona przez co samochód zgaśnie.
Nie wiem co ma silnik krokowy do gaśnięcia ale kiedyś znajomemu gasł samochód i przyczyną był właśnie on ! I zdarzało się to w takich sytuacjach jak opisane powyżej czyli przy małych prędkościach przy hamowaniu sprzęgłem

Najlepiej jak uda się na forum vectry i będzie wiedział. Każdy samochód ma swoje przypadłości.

Ten post był edytowany przez keniw dnia: 14 Lipiec 2010 - 11:25


#6 Użytkownik jest niedostępny   Kowal Ikona

  • Low is a lifestyle.
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 43599
  • Dołączył: So, 27 Mar 04

Napisany 14 Lipiec 2010 - 11:24

Wygląda mi to na problemy z zapłonem, a dokładniej z czujnikiem Halla :)

#7 Użytkownik jest niedostępny   SeN81 Ikona

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 2654
  • Dołączył: Cz, 09 Lut 06

Napisany 14 Lipiec 2010 - 12:45

jak obstawiam immobilizer, miałem kiedyś podobne objawy w VA, jego ominięcie zlikwidowało przypadłość

#8 Użytkownik jest niedostępny   bociek666 Ikona

  • Spambot
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1431
  • Dołączył: Wed, 19 Lis 08

Napisany 25 Marzec 2011 - 20:24

Panie i Panowie,

dotychczas to co było przypadkową usterką stało się regularną awarią. Do tej pory jakoś się przekulałem, bo autko całkiem sprawnie jeździło, a padało w naprawdę przewidywalnych warunkach (częste gaszenie i odpalanie silnika). Jakoś sobie z tym radziłem.

Ostatnio jednak się pogorszyło. Oprócz tego, że gaśnie bardzo nieoczekiwanie to ciągle pali się kontrolka "check engine", a samochód potem jest bardzo oporny na ponowne odpalenie (rozrusznik cyka, ale jakby nie ma tego momentu zapłonu). Często muszę go zostawić na odpoczynek na kilka godzin, a do domu zapindalać z buta. Byłem na diagnostyce komputerowej, która wykazała 3 błędy z czego 2 dało się skasować, a 3. dotyczył układu recyrkulacji spalin (EGR). Mechanik zasugerował, że spaliny dostają się do mieszanki paliwowej i układ się zamula przez co gaśnie. Sugestia była również taka, że zawór EGR wystarczy zaślepić i powinno wszystko wrócić do normy. Tak też zrobiłem - pan mechanik wstawił blaszkę, a ja zadowolony wyjechałem z warsztatu. Na to wszystko zaszalałem i zatankowałem wóz 100-oktanowym VPowerem żeby dodatkowo poprawić swoje samopoczucie.

Ze stacji benzynowej ujechałem może 500m po czym auto zdechło na skrzyżowaniu podczas włączania się do ruchu. Nie udało się go odpalić, więc zepchnąłem grata w bezpieczne miejsce i z kapcia na chatę. Po trzech godzinach poszedłem i udało się odstawić go "do domu".

Mechanik ma kolejna hipotezę - czujnik położenia wału korbowego. Poczytałem trochę i nawet by się zgadzało, ale sprawdziłem jeden z objawów takiej awarii - silnik nie powinien dać się wprowadzić powyżej 4500 RPM, a mój idzie sporo wyżej.

Hipotez podobnych jest jeszcze kilkanaście (cewka zapłonowa, czujnik paska rozrządu, silnik krokowy, pompa paliwowa, itd. itp.). Jak mam tak kolejno wszystko wymieniać to trochę przestaje mnie to kręcić, a wręcz zasmuca.

Podpowiedzcie mi jakie macie pomysły na tego mojego gruchota i czy da się to jakoś samemu zdiagnozować, bo niedługo mechanik na moim Oplu dorobi się wycieczki do Łeby.

?

#9 Użytkownik jest niedostępny   Dlord Ikona

  • I wanna be a milionaire...
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 3423
  • Dołączył: Wt, 29 Sie 06

Napisany 25 Marzec 2011 - 20:34

próbowałeś innego mechanika?
Czujnik położenia wału możliwe, ale to tylko że ci nie chce zawsze odpalać, ale gasnąć gaśnie z innej przyczyny, może masz gdzieś zwarcie? na alternatorze i jakieś zabezpieczenie się włącza, które wyłącza silnik i unieruchamia go na jakiś czas?

#10 Użytkownik jest niedostępny   jarux Ikona

  • Anty kle kle
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 11438
  • Dołączył: Pt, 21 Wrz 07

Napisany 25 Marzec 2011 - 20:38

Jednego nie rozumiem. Dzieje się to zaraz po wciśnięciu sprzęgła czy ot tak podczas jazdy np przyśpieszania?

#11 Użytkownik jest niedostępny   bociek666 Ikona

  • Spambot
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1431
  • Dołączył: Wed, 19 Lis 08

Napisany 25 Marzec 2011 - 20:49

Zobacz postDlord, o 25 Marzec 2011 - 20:34, napisał(a):

próbowałeś innego mechanika?
Czujnik położenia wału możliwe, ale to tylko że ci nie chce zawsze odpalać, ale gasnąć gaśnie z innej przyczyny, może masz gdzieś zwarcie? na alternatorze i jakieś zabezpieczenie się włącza, które wyłącza silnik i unieruchamia go na jakiś czas?


Byłem w sumie u dwóch mechaników - jeden zdiagnozował EGR, drugi zaślepił ;)
Mam tzw. odcięcie zapłonu, ale od momentu jak zepsuł mi się ukryty guziczek do wyłączania to spiąłem kabelki na krótko i cały ten patent wyłącza się automatycznie po przekręceniu kluczyka. Nie zauważyłem żeby dioda sygnalizujaca odcięcie zapłonu zapalała się podczas "gasnięcia".

Alternator wymieniałem nie dalej jak rok temu.

Zobacz postjarux, o 25 Marzec 2011 - 20:38, napisał(a):

Jednego nie rozumiem. Dzieje się to zaraz po wciśnięciu sprzęgła czy ot tak podczas jazdy np przyśpieszania?


Róznie - czasem podczas oczekiwania na światłach obroty po prostu spadają szybko do zera, a czasem rozpędzony do 70/h czuję pod pedałem gazu takie dziwne zamulenie jakby miał się zaraz udławić i wtedy wiem, że już "po ptokach". Ratuję sie wtedy ucieczka na pobocze lub próbuję skręcić na najbliższy możliwy postój. Jak działa wspomaganie kierownicy i hamulca nie muszę chyba wspominać.

Ten post był edytowany przez bociek666 dnia: 25 Marzec 2011 - 20:52


#12 Użytkownik jest niedostępny   B@ZYLI Ikona

  • Opel
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 25922
  • Dołączył: So, 30 Lip 05

Napisany 25 Marzec 2011 - 21:37

Strach tym jeździć przecież...
Odstaw do dobrego serwisu i nie odbieraj dopóki nie zrobią :P Wróżenie na forum tutaj nic nie da. Dla przykładu, że takie objawy może dawać niezliczona ilość rzeczy w Mondeo silnik gasł przez pierwsze 10-15 minut dopóki się nie rozgrzał a winne były świece zapłonowe. Które były tak zajechane że szczeliny miały ponad centymetrowe. A czemu gasł tylko jak był zimny? Nie wiem :P
Silnik krokowy, przepływomierz , filtr paliwa dawno temu zmieniałeś?

#13 Użytkownik jest niedostępny   Maxel Ikona

  • HONDA
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 12079
  • Dołączył: Pn, 21 Maj 07

Napisany 25 Marzec 2011 - 21:41

Mi civic gasł po wymianie chłodnicy, jak jechałem koło 150km/h, nacisnąłem na sprzęgło bo chciałem hamować bo światła się zmieniły na czerwone itp to gasł mi wtedy, trochę jeszcze podbutowałem go, na benzynie do 210km/h i teraz już nie gaśnie :)

Co dziwne dzisiaj zaobserwowałem, zatankowałem gaz na innej stacji i przestała mi się palić kontrolka check engine! :D Pewnie i tak niedługo się zapali... choć to pierwszy raz od kiedy mam to auto że przestała się palić :D

#14 Użytkownik jest niedostępny   B@ZYLI Ikona

  • Opel
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 25922
  • Dołączył: So, 30 Lip 05

Napisany 25 Marzec 2011 - 21:45

Może Ci się instalacja zesrała i na benzynie jeździsz to i kontrolka się nie pali :D

#15 Użytkownik jest niedostępny   Dlord Ikona

  • I wanna be a milionaire...
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 3423
  • Dołączył: Wt, 29 Sie 06

Napisany 25 Marzec 2011 - 21:47

Jak ci niekiedy gaśnie, albo przymula to jest to objaw braku paliwa (ja mam tak gdy mi się gaz skończy), sprawdzał bym wszystko co jest związane z podawaniem paliwa i jego spalaniem, zaczynając od pompki, poprzez filtr, wstryskiwacze, itd..
Ale pierwsze co bym zrobił to zajechał do dobrego mechanika.

#16 Użytkownik jest niedostępny   Maxel Ikona

  • HONDA
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 12079
  • Dołączył: Pn, 21 Maj 07

Napisany 25 Marzec 2011 - 21:51

Zobacz postB@ZYLI, o 25 Marzec 2011 - 21:45, napisał(a):

Może Ci się instalacja zesrała i na benzynie jeździsz to i kontrolka się nie pali :D

Niee, bo wszystko się pali, ten cały przełącznik od gazu pokazuje wszystko, że gaz jest załączony a pozatym to jak się przełącza gaz to słychać takie pyknięcie w butli, także jeździ na gaz :)

#17 Użytkownik jest niedostępny   Sancho P. Ikona

  • Rabin w SS
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 5010
  • Dołączył: Cz, 04 Sty 07

Napisany 25 Marzec 2011 - 22:16

Zobacz postMaxel, o 25 Marzec 2011 - 22:41, napisał(a):

(...)podbutowałem go, na benzynie do 210km/h i teraz już nie gaśnie :)
się palić :D
Myślę, że kilka twoich postów warto by było pokazać twojej mamie...

#18 Użytkownik jest niedostępny   Maxel Ikona

  • HONDA
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 12079
  • Dołączył: Pn, 21 Maj 07

Napisany 25 Marzec 2011 - 22:42

Zobacz postSancho P., o 25 Marzec 2011 - 22:16, napisał(a):

Myślę, że kilka twoich postów warto by było pokazać twojej mamie...

ona wie bo jej sam o tym mówiłem ile maksymalnie tym pojechałem, mandacik też widziała i się śmiała ze mnie jeszcze że się dałem tak złapać :P

Ale Bydgoszcz teraz cała zawalona, wszędzie pełno policji, nie ma szans żeby gdzieś pogonić, trzeba się pilnować.

#19 Gość_Gordon Lameman_*

  • Grupa: Goście

Napisany 25 Marzec 2011 - 23:21

Zobacz postMaxel, o 25 Marzec 2011 - 22:42, napisał(a):

trzeba się pilnować.

żeby nie trafić na idiotów jeżdżących 200 km/h rozpadającymi się autami.

Z takimi prędkościami to na autostradę, albo lepiej tor.

Po mieście to zawsze jest oznaka daleko posuniętego idiotyzmu.

#20 Użytkownik jest niedostępny   Maxel Ikona

  • HONDA
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 12079
  • Dołączył: Pn, 21 Maj 07

Napisany 25 Marzec 2011 - 23:24

Zobacz postGordon Lameman, o 25 Marzec 2011 - 23:21, napisał(a):

żeby nie trafić na idiotów jeżdżących 200 km/h rozpadającymi się autami.

Z takimi prędkościami to na autostradę, albo lepiej tor.

Po mieście to zawsze jest oznaka daleko posuniętego idiotyzmu.

Nie po mieście, chyba bym był głupi zeby 200 po mieście lecieć...tyle to się bujnąłem na obwodnicy na ekspresówce :)

  • (2 Stron)
  • +
  • 1
  • 2
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych