Forum PCLab.pl: BIOS nie widzi pendrive'a - nie mogę zainstalować WIndows 7 - Forum PCLab.pl

Skocz do zawartości

Dodaj obrazek

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

BIOS nie widzi pendrive'a - nie mogę zainstalować WIndows 7 Proszę o pomoc! Oceń temat: -----

#1 Użytkownik jest niedostępny   Krzysiek75 Ikona

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 1
  • Dołączył: Pt, 06 Sie 10

Napisany 06 Sierpień 2010 - 08:18

Cześć. Wczoraj sformatowałem partycję systemową, co okazało się strasznym błędem, bo po tym nie mogłem odpalić żadnego z dwóch systemów, które miałem zainstalowane (na 2 różnych dyskach), ale dostałem odpowiedź, że powinienem użyć płyty z Win7 i naprawić istniejący system.

Sęk w tym, że teraz nie mam płyty z Win7, a jedynie pendrive'a. Przed formatem instalowanie systemu właśnie z niego odbywało się bezproblemowo, a po formacie (chyba po nim, co prawda bezpośrednio przed go nie używałem, ale wcześniej działał) z nieznanych mi przyczyn nie mogę już instalować systemu z pendrive'a - gdy w BIOSie mam ustawione ładowanie systemu z urządzenia przenośnego, przy starcie komputera dostaję wiadomość "reboot and select proper boot device or insert boot media in selected boot device and press a key", czyli chyba tak, jakby nie widział tego pendrive'a. Czytałem, że takiego "errora" niektórzy dostają jak się zepsuje HDD, ale u mnie z HDD startuje bez problemu, tylko z tego pendrive'a - nie wiem czemu - nie może. Dodam, że na laptopie widzi go bez problemu.

Z góry dzięki za pomoc. :)

#2 Użytkownik jest niedostępny   Michu. Ikona

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 932
  • Dołączył: Nd, 27 Sie 06

Napisany 06 Sierpień 2010 - 16:47

Podaj model plyty glownej.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych