Forum PCLab.pl: Żółty wykrzyknik przy karcie sieciowej. - Forum PCLab.pl

Skocz do zawartości

Dodaj obrazek

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Żółty wykrzyknik przy karcie sieciowej.

#1 Użytkownik jest niedostępny   ziom32 Ikona

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 12
  • Dołączył: So, 18 Lip 09

Napisany 10 Listopad 2010 - 17:22

Witam.
Mam problem z połączeniem się z internetem. Zakupiłem router TP-Link. Na lapku przez WiFi internet działa bez zarzutu. Problem jest z komputerem stacjonarnym(nie jest to wina kabla, gdyż na routerze świeci się dioda informująca o podłączonym PC). W celu konfiguracji internetu należało wejść na stronę podaną w instrukcji modemu i tam wpisać nazwę użytkownika i hasło. Na laptopie to się udało, ale na PC-cie nie chce wejść.

Mam problem z instalacją sterownika do karty sieciowej. Karta sieciowa jest zintegrowana z płytą główną. Model płyty to MSI MS-7012. Karta sieciowa to VIA VT6150M/LOM Rhine III Fast Ethernert Controller.

Ściągnąłem sterowniki ze strony producenta, próbuje zainstalować poprzez aktualizacje sterownika w menadżerze urządzeń, wybieram lokalizacje sterowników, przejdzie jakiś pasek instalacji ale wywala mi błąd: "Wystąpił błąd podczas instalacji urządzenia. Nie można odnaleźć określonego pliku".

Nie mogę odinstalować sterowników od tego urządzenia aby zainstalować od nowa bo wywala mi błąd:"Nie można odinstalować urządzenie. Urządzenie to może być wymagane do rozruchu komputera".

Wie ktoś co powinienem zrobić?

Aha i w menadżerze urządzeń jest jeszcze jedna karta sieciowa: jej nazwa to: "Karta sieciowa 1394". Może da się połączyć za jej pośrednictwem?


Z góry dzięki za pomoc.

#2 Użytkownik jest niedostępny   agravator Ikona

  • jestem hejterem
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 3957
  • Dołączył: Cz, 22 Paź 09

Napisany 10 Listopad 2010 - 18:27

Zobacz postziom32, o 10 Listopad 2010 - 17:22, napisał(a):

Aha i w menadżerze urządzeń jest jeszcze jedna karta sieciowa: jej nazwa to: "Karta sieciowa 1394". Może da się połączyć za jej pośrednictwem?

to jest FireWire i tym się nie połączysz

musisz coś wykombinować coś ze sterownikami, może spróbuj w trybie awaryjnym : podczas uruchamiania wciskaj F8 i wybierz uruchom w trybie awaryjnym

#3 Użytkownik jest niedostępny   Colicab Ikona

  • Congratulations forever
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 41720
  • Dołączył: Wed, 02 Mar 05

Napisany 10 Listopad 2010 - 18:57

musisz we wlasciwosciach karty ethernet zobaczyc jakie pliki uzywa i je usunac. Ja kiedys omylkowo zainstalowalem bledne sterowniki do gwizdka bluetooth, mialem ten sam komunikat i nie moglem za cholere usunac ani zmienic sterownikow. Dopiero pozniej odszukalem jakie byly uzywane i je usunalem.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych