Forum PCLab.pl: Laptop nie widzi sieci bezprzewodowej - Forum PCLab.pl

Skocz do zawartości

Dodaj obrazek

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Laptop nie widzi sieci bezprzewodowej

#1 Użytkownik jest niedostępny   fassa_ Ikona

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 58
  • Dołączył: Cz, 29 Gru 05

Napisany 18 Listopad 2010 - 10:28

Wiem, że takich tematów było już setki, ale i tak nie dałem rady tego sam rozwiązać.

Sytuacja wygląda tak:
Laptop nr 1 (XP) widzi sieć bezprzewodową X i wszystko działa (a więc router jest ok)
Laptop nr 2 (Fedora 12) nie widzi sieci bezprzewodowej X, ale uwaga - widzi inne sieci bezprzewodowe (właściwie widzi każdą w pobliżu, tylko nie X - z którą chce się połączyć).

A więc i Fedora wykrywa sieci i router jest OK.

Dlaczego więc nie ma połączenia pomiędzy moją Fedorą i Routerem?

#2 Użytkownik jest niedostępny   carpediem Ikona

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 1
  • Dołączył: Wed, 01 Gru 10

Napisany 01 Grudzień 2010 - 16:04

Zobacz postfassa_, o 18 Listopad 2010 - 09:28, napisał(a):

Wiem, że takich tematów było już setki, ale i tak nie dałem rady tego sam rozwiązać.

Sytuacja wygląda tak:
Laptop nr 1 (XP) widzi sieć bezprzewodową X i wszystko działa (a więc router jest ok)
Laptop nr 2 (Fedora 12) nie widzi sieci bezprzewodowej X, ale uwaga - widzi inne sieci bezprzewodowe (właściwie widzi każdą w pobliżu, tylko nie X - z którą chce się połączyć).

A więc i Fedora wykrywa sieci i router jest OK.

Dlaczego więc nie ma połączenia pomiędzy moją Fedorą i Routerem?


Spotkałem się z tym problemem wielokrotnie, najczęściej będzie to wina zabezpieczeń wifi w routerze. Spradź jak masz ustawine zabezpieczenia w routerze i sprawdź czy twój laptop je obsługuje. Następnie zmień opcje zabezpieczeń na takie które obsługuje twój laptop.. Powinno pomóc...

#3 Użytkownik jest niedostępny   Petlik Ikona

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 2902
  • Dołączył: Wt, 01 Sty 08

Napisany 01 Grudzień 2010 - 16:09

Dokladnie. Jesli masz WPA2, zmien chwilowo na WEP i sprawdz czy wtedy bedzie widoczna siec. Jesli tak, znaczy, ze sterownik sieciowki pod Fedore nie obsluguje WPA2.

#4 Użytkownik jest niedostępny   larry.bigl Ikona

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 9719
  • Dołączył: Pn, 22 Gru 08

Napisany 01 Grudzień 2010 - 16:17

Ruter ma ustawiony Broadcast ssidu? Jeśli Xp ma juz zapamiętaną tą sieć, a broadcast nie jest włączony to fedora nie widzi jej a Xp korzysta z tego, że ma zapamiętaną.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych